cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1324
Views
5
Helpful
7
Replies
afaudale
Beginner

Extension Mobility Remote phone shows HTTP 404: Page not found

I have a remote 8841 phone and I am able to login with my user account through the MRA service. However, I am unable to logout of the phone when I choose Extension Mobility option from the phone menu. I get an error "HTTP 404: Page not found". Below are the details of our setup. Extension Mobility has been configured by previous engineer but I'm wondering if the URL could be wrong? Currently we are using "http://emphoneserv.domain.com:8080/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#"

 

CUCM version - 11.5.1.13902-2

Remote phone firmware version - sip88xx.11-7-1-17

 

Let me know if you need additional information. Thanks very much for the assistance here.

2 ACCEPTED SOLUTIONS

Accepted Solutions

FYI - Found this thread. Looks like we need to upgrade our Expressways. https://community.cisco.com/t5/other-collaboration-subjects/expressway-server-and-extension-mobility/td-p/3217028

 

Thanks again for the feedback.

View solution in original post

I should have mentioned earlier the EM over MRA was not supported from day-1. Extension Mobility over MRA is supported on ExpressWay vx8.10.4 and on and validated using 88XX phones

 

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

View solution in original post

7 REPLIES 7
afaudale
Beginner

Anyone? Still trying to figure this out... Thanks.

Hello,

 

I would suggest to change

the http://emphoneserv.domain.com:8080/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#

to http://CUCM_IPAddress:8080/emapp/EMAppServlet?device=#DEVICENAME#&EMCC=#EMCC#

 

Give it a try.

G

 

 

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

Thanks for the suggestion. Would I need to restart a service or just update the subscriptions?

You may restart first the EM services and then update the subsciptions

 

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

Thanks for the suggestion. Unfortunately that did not work. Looks like I might just need to open a TAC case. I found out today that users in the office can get to the EM options on their phones. But remote users can't. We are using MRA to connect remotely. Might be an issue with MRA.

I should have mentioned earlier the EM over MRA was not supported from day-1. Extension Mobility over MRA is supported on ExpressWay vx8.10.4 and on and validated using 88XX phones

 

G

Please Rate Posts (by clicking on Star) and/or Mark Solutions as Accepted, when applies

FYI - Found this thread. Looks like we need to upgrade our Expressways. https://community.cisco.com/t5/other-collaboration-subjects/expressway-server-and-extension-mobility/td-p/3217028

 

Thanks again for the feedback.

Create
Recognize Your Peers
Content for Community-Ad