cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

509
Views
0
Helpful
5
Replies
Beginner

Factory Reset 7970

Hi guys.

I have a working 7970 phone.

I did a Hard Factory Reset with 3491672850*# and now following the instructions from this site: http://www.allthingscisco.com/factory-reset-cisco-7940-7960-7941-7961-ip-phones/    I can't make the phone work.

I've tried with the tftpd32 directly to the phone, I've tried a CME with the phone, I've tried CUCM with the phone but nothing happens.

I've tried various firmware starting from 8.3.2 which is the first one.

The only messages I can see in tftpd are the bellow.

Connection received from 10.0.0.13 on port 51237 [06/03 08:51:03.078]
Read request for file <term75.default.loads>. Mode octet [06/03 08:51:03.078]
Using local port 52468 [06/03 08:51:03.078]
<term75.default.loads>: sent 2 blks, 642 bytes in 0 s. 0 blk resent [06/03 08:51:03.078]
Connection received from 10.0.0.13 on port 50794 [06/03 08:51:38.080]
Read request for file <term75.default.loads>. Mode octet [06/03 08:51:38.080]
Using local port 52471 [06/03 08:51:38.080]
<term75.default.loads>: sent 2 blks, 642 bytes in 0 s. 0 blk resent [06/03 08:51:38.080]

Phone takes an IP, then I see the messages, then it reloads and every 5 minute the same thing.

Can anyone help me?.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

So Is the issue resolved now?

So Is the issue resolved now?

5 REPLIES 5
Beginner

Hi,

Hi,

I believe the file phone is trying to download doesn't exist in C:\Program Files\Tftpd64 directory. You need to change the directory or make sure file exists in the current one.

Regards,

Mikolaj

Beginner

Yes my friend you are right.

Yes my friend you are right. Unfortunately I've put wrong image and I just deleted it.

The actual Logs are the bellow.

Connection received from 10.0.0.13 on port 51237 [06/03 08:51:03.078]
Read request for file <term75.default.loads>. Mode octet [06/03 08:51:03.078]
Using local port 52468 [06/03 08:51:03.078]
<term75.default.loads>: sent 2 blks, 642 bytes in 0 s. 0 blk resent [06/03 08:51:03.078]
Connection received from 10.0.0.13 on port 50794 [06/03 08:51:38.080]
Read request for file <term75.default.loads>. Mode octet [06/03 08:51:38.080]
Using local port 52471 [06/03 08:51:38.080]
<term75.default.loads>: sent 2 blks, 642 bytes in 0 s. 0 blk resent [06/03 08:51:38.080]

Rising star

So Is the issue resolved now?

So Is the issue resolved now?

Beginner

I accidentally marked your

I accidentally marked your answer as correct. How can I undo this.

I figured how to solve my problem and I had to put the latest firmware in order to make it work. Everyone said to put the lowest firmware after Hard Factory Reseting a phone but the only firmware that worked was the last one.

Thank you

Highlighted
Rising star

Not sure if can undo it. Try

Not sure if can undo it. Try marking it as unanswered. 

Thanks

Haris

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards