Showing results for 
Search instead for 
Did you mean: 

file not found


I have a cisco cme 4.1 and I have configured it aparently correctly, the problem is that I have 2 kinds of phones, 7912 and 7940, all 7912 runs correctly but 7940 doesn't register.

Normally it takes IP but in the screen appears the message "File not found"

I have tried to put a static IP address but it's the same. Why could be this?

this is the dhcp config?

Why can I debug it?

Best regards.

no ip dhcp use vrf connected

ip dhcp excluded-address


ip dhcp pool ITS


option 150 ip





ip name-server

ip name-server


paolo bevilacqua
Hall of Fame Master Hall of Fame Master
Hall of Fame Master


can you try a factory reset ?

Power off and press # while powering on.

When LED flashes, press 123456789*0#

Phone will look for term40.defaults.loads

Make sure you have this file and the relative .sbn files avaialable on the CCME.

I suggest to use SCCP70.8-2-1S with CCME because of a problem with directories in more recent images.

The phone will upgrade, and reset everything, after it should be able to get an address and register without problems.

Hope this helps, please rate post if it does!


We have tried the factory reset and the result is the same.

We would be very pleased if you explain us how to make what you suggested us in your answer. I have no idea how to use the information you gave us.

Thank you in advance for your help!

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: