cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
183
Views
0
Helpful
1
Replies
Highlighted
Beginner

Firmware Downgrade on 7975G?

We have a 7975G that shipped with 9.3.1 (neighbor details says v8 on the phone, not sure if that's hardware revision...can somebody answer that as well?). Our UC560 is running TFTP with 9.1.1 on it, but the phone won't downgrade to it and won't register with our server. I know that phones above a certain revision can't go lower than 9.3.1, but not sure if that's the hardware version mentioned above and if so, v8 should be flashable.

Can somebody please advise on the best way to get this phone on 9.1.1, or how to get it to register with our server despite being on 9.3.1?

Let me know if you need additional info!

Thanks,

Overkill

1 REPLY 1
Highlighted
Advocate

7975G is not SPA IP Phone. Moved to IP Telephony

Content for Community-Ad