cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1101
Views
0
Helpful
10
Replies
Nashaatmusa
Beginner

FXO/FXS , DSP , Calls to Provider or from provider are not working.

Experts,

 

I have a Router with a PVDM3-16 and 4 FXO/FXS, When i call from Provider Side to the GW i don't see any debugs on the GW level, Just as the call don't come to the GW,

 

When connecting the RJ11 from the provider side to analogue phone the calls work fine !.

 

the only debugs i had collected is when calling the provider from an internal analogue phone ()

 

Calling number : 210

Called number : 00962 791432232

 

All the calls are down at the moment, Could you please check the debugs and let me know if anything that can be done here.

 

 

Thanks and Regards,

Nash

10 REPLIES 10
Tagir Temirgaliyev
Frequent Contributor

share running config

Thanks for your reply, please find attached the running configuration on the router.

what ports are fxs and what fxo? I suppose fxo 0/0/0 and 0/0/1

sh ver

sh inv

sh voice-port 0/0/0

sh voice-port 0/0/1

sh voice-port 0/0/2

sh voice-port 0/0/3

 

 and where is phone whith number 2110. I dont see it

 

ephone-dn  4  dual-line
 no corlist outgoing CSS-International

number 203 should ring

Thanks for your response,

 

Calling number is 210 not 2110

 get_local_station_id calling num=210 calling name=Amjad Hamayel calling time=07/28 13:20

!
ephone-dn  9  octo-line
 number 210
 pickup-group 1
 label Amjad Hamayel
 name Amjad Hamayel
 corlist outgoing CSS-International
!

 

please find the show output as requested attached

 

 

Can you enable "voice iec syslog" and turn on terminal monitor and then make a call. The system will produce a reason code for the failed call.

HTH Regards, Yosh
Wilson Samuel
Rising star

It is very hard to say without looking at the Config what is actually going on.

However have you configured the plar opx on the FXO ports?

HTH
 

Thanks for your reply, please find attached the running configuration on the router.

shyam2014
Beginner

I think you are running debug voip ccapi inout..as I can see the calling number.

 get_local_station_id calling num=210 calling name=Amjad Hamayel calling time=07/28 13:20

 

This is a non isdn call so first you can't give a debug isdn q931 on gw and you have to work with either debug voip dial-peer inout or debug voip ccapi inout.

Am running the following debugs

voip ccapi inout

vpm all

hpi all

yahsiel2004
Rising star

Nash,

You have to turn off "no ip address trusted authenticate" or add the trusted IP addresses to the "ip address trusted list". Also verify that your monitor logging is set to "debugging".

HTH

Yosh

HTH Regards, Yosh
Create
Recognize Your Peers
Content for Community-Ad