cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1374
Views
0
Helpful
1
Replies

FXO port line voltage issue

Hi All,

I have a situation where , six analog lines connected to the cme. PSTN lines acts as one main line and rest of the five lines are as parallel lines to the main line.

Now the issue is , i can get the ring vlotage in the main line, output below;

    

#test voice port 0/0/0 si-reg-read 29 1

VOICE_ROUTER_NBN#

May  3 09:42:36.511:

Values read from SiLabs Codec connected to DSP 0, channel 0:

--------------------------------------------------------------

Register 29 = 0x33

When i test the other five lines, those lines don't have any ring voltage at all..

VOICE_ROUTER_NBN#test voice port 0/0/2 si-reg-read 29 1

VOICE_ROUTER_NBN#

May  3 09:41:27.263:

Values read from SiLabs Codec connected to DSP 0, channel 2:

--------------------------------------------------------------

Register 29 = 0x00

I have teseted the all six analog lines from the POTS phone (Analog phone). all are working fine.

Now my question is how to make these other lines work (or get the ring voltage from fxo port) ?? currently i can make outgoing calls only through the main line (First Line).

Expecting a positive responce from someone

Regards

kajen

Everyone's tags (3)
1 REPLY 1
Highlighted
Hall of Fame Master

FXO port line voltage issue

Already replied in another thread.

Please do not post duplicates. You can delete posts using the control panel on the right.

CreatePlease to create content