cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
987
Views
0
Helpful
3
Replies
Highlighted
Beginner

FXS ports showing Unknown state, but calls can be completed.

fxs.png

Hi, I'm having a problem with a mgcp configuration, some ports show Registered status and others show Unknown status. But all analog phones can complete calls normally, I have rebooted the router many times and it happens allways with the same ports.

here is my configuration:

Current configuration : 5233 bytes

!

! Last configuration change at 22:21:29 UTC Fri Sep 6 2013 by cisco

! NVRAM config last updated at 22:21:05 UTC Fri Sep 6 2013 by cisco

! NVRAM config last updated at 22:21:05 UTC Fri Sep 6 2013 by cisco

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RT2901VESTPOC01

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

!

ip cef

!

!

!

ip dhcp excluded-address 172.34.3.97 172.34.3.106

!

ip dhcp pool Voz

network 172.34.3.96 255.255.255.224

default-router 172.34.3.97

option 150 ip 172.21.200.10

!

!

!

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice-card 0

!

!

!        

!

!

!

!

!

!

application

global

  service alternate Default

!

!

license udi pid CISCO2901/K9 sn FTX1703845H

hw-module pvdm 0/0

!

!

!

vtp mode transparent

!

redundancy

!

!

vlan 201

!

csdb tcp synwait-time 30

csdb tcp idle-time 3600

csdb tcp finwait-time 5

csdb tcp reassembly max-memory 1024

csdb tcp reassembly max-queue-length 16

csdb udp idle-time 30

csdb icmp idle-time 10

csdb session max-session 65535

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!        

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/3/0

switchport access vlan 201

no ip address

spanning-tree portfast

!

interface FastEthernet0/3/1

switchport access vlan 201

no ip address

spanning-tree portfast

!

interface FastEthernet0/3/2

switchport voice vlan 201

no ip address

spanning-tree portfast

!

interface FastEthernet0/3/3

switchport voice vlan 201

no ip address

spanning-tree portfast

!

interface Vlan1

no ip address

!

interface Vlan201

ip address 172.34.3.98 255.255.255.224

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 172.34.3.97

!

!

!

control-plane

!

!

voice-port 0/0/0

cptone CO

!

voice-port 0/0/1

cptone CO

!

voice-port 0/0/2

cptone CO

!

voice-port 0/0/3

cptone CO

!

voice-port 0/1/0

cptone CO

!

voice-port 0/1/1

!

voice-port 0/1/2

!

voice-port 0/1/3

!

voice-port 0/2/0

cptone CO

timing hookflash-out 50

timing guard-out 1000

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

!

!       

!

ccm-manager fallback-mgcp

ccm-manager redundant-host 172.21.200.10

ccm-manager mgcp

no ccm-manager fax protocol cisco

ccm-manager music-on-hold

ccm-manager config server 172.21.200.10 172.21.200.40

ccm-manager config

!

mgcp

mgcp call-agent 172.21.200.40 2427 service-type mgcp version 0.1

mgcp rtp unreachable timeout 1000 action notify

mgcp modem passthrough voip mode nse

mgcp package-capability rtp-package

mgcp package-capability sst-package

mgcp package-capability pre-package

no mgcp package-capability res-package

no mgcp timer receive-rtcp

mgcp sdp simple

mgcp fax t38 inhibit

!

mgcp profile default

!

!

dial-peer voice 999000 pots

service mgcpapp

port 0/0/0

!

dial-peer voice 999001 pots

service mgcpapp

port 0/0/1

!

dial-peer voice 999002 pots

service mgcpapp

port 0/0/2

!

dial-peer voice 999003 pots

service mgcpapp

port 0/0/3

!

dial-peer voice 999010 pots

service mgcpapp

port 0/1/0

!

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

!

dial-peer voice 5212 pots

description "S. Reunion"

destination-pattern 5212

port 0/0/0

forward-digits all

!

dial-peer voice 5213 pots

description "Jefatura Pocitos"

destination-pattern 5213

port 0/0/1

forward-digits all

!

dial-peer voice 5214 pots

description "Vivienda OP Pocitos"

destination-pattern 5214

port 0/0/2

forward-digits all

!

dial-peer voice 5215 pots

description "Casa Huespedes"

destination-pattern 5215

port 0/0/3

forward-digits all

!

dial-peer voice 5216 pots

description "Porteria"

destination-pattern 5216

port 0/1/0

forward-digits all

!

dial-peer voice 9 pots

description "llamadas externas en SRST"

destination-pattern 9T

port 0/2/0

!

!

!

!

gatekeeper

shutdown

!

!

call-manager-fallback

max-conferences 8 gain -6

transfer-system full-consult

ip source-address 172.34.3.98 port 2000

max-ephones 25

max-dn 25

system message primary MODO SUPERVIVENCIA

system message secondary SRST Fallback

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp authentication-key 1 md5 08711F1B5B492747425B2A540F790079126404 7

ntp authenticate

ntp trusted-key 1

ntp server 172.20.197.18

!

end

3 REPLIES 3
Highlighted
Advisor

Hi,

this could be a cosmetic problem since all ports whether regsitered/unregsitered  are working.

what is the exact router/CUCM version and FXS card model?

regds,

aman

Highlighted

Hi Aman.

CUCM is 8.6.2.23900

Router 2901, IOS: c2900-universalk9-mz.SPA.152-4.M2.bin

FXS card model: VIC3-4FXS/DID

Highlighted

Hi,

Can u also share output of following commands from the router ?

a. show mgcp endpoints

b. show voice port summary

c. show voice call summary

d. show dial-peer voice summary

Did u ever try to restart RIS Data Collector service?

regds,

aman

Content for Community-Ad