cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
571
Views
10
Helpful
4
Replies
Peter Valdes
Participant

G.711 over MPLS issues

Hi,

Just abit of guidance regarding voice jitter issues over 4 concurrent calls.

We have a international remote site with 17 Cisco Phones, registered at our Data Centre CUCM over a 10MB MPLS. The phones voice calls terminate at our Voice Gateway also located in the same Data Centre. I have set G.711 as the codec.

During 4 concurrent calls from the PSTN to the remote office telephone, all is well but the 5th call experience jitter either for the 5th call or one of the existing calls.

We are looking at QoS setup but it wouldn't be the case since the link at both ends of the MPLS are not congested.

Could this be more on the CUCM?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Georgios Fotiadis
Rising star

It could be QoS issue depending on what SLA you have with your MPLS circuit service provider. Your link may be under-utilized, but if traffic is not treated with priority as the SPs backbone, you may be experiencing delay jitter.

First, look your own QoS configuration in case you re-mark RTP traffic (above some threshold) from EF to some other value. Then, check that with your provider as well.

Georgios
Please rate if you find this helpful.

View solution in original post

Mohammed al Baqari
VIP Advisor

Jitter isn't related to CUCM because CUCM doesn't set in the audio path
(unless you are using software media resources like MTP or conference).
This is most likely QoS + MPLS link issue (BW or lossy link)

View solution in original post

4 REPLIES 4
Georgios Fotiadis
Rising star

It could be QoS issue depending on what SLA you have with your MPLS circuit service provider. Your link may be under-utilized, but if traffic is not treated with priority as the SPs backbone, you may be experiencing delay jitter.

First, look your own QoS configuration in case you re-mark RTP traffic (above some threshold) from EF to some other value. Then, check that with your provider as well.

Georgios
Please rate if you find this helpful.

View solution in original post

Thanks for the reply. We are working on QoS at the moment end to end.

The remote site mentioned that inbound calls from UCCX to the remote agents  have issues in call quality but outbound calls from agents phones is OK?

Both inbound and outbound go through the same hub Voice Gateway.

 

UCCX or do you think its still QoS and egress link is congestion compare to ingress?

 

Thanks

Peter

You need to look at link report to see jitter and packet loss stats. Then
you can decide what went wrong and if its related to link congestion or
not. Sometime it can be problem with system like high cpu/mem on the voice
gateway, dsp problem in case transcoder is used.
Mohammed al Baqari
VIP Advisor

Jitter isn't related to CUCM because CUCM doesn't set in the audio path
(unless you are using software media resources like MTP or conference).
This is most likely QoS + MPLS link issue (BW or lossy link)

View solution in original post

Content for Community-Ad

Spotlight Awards 2021