Showing results for 
Search instead for 
Did you mean: 

Getting to the Operator from Voicemail by dialing 0

Level 1
Level 1

We have got Unity Connection and we have configured the caller input such that if the users get to any voicemail they can dial 0 to get to the operator (reception) and it used to work and now it is not working. When dialing zero from the voicemail users now get a message saying that the 'Operator is not available'. It seems that the Unity Connection box cannot dial the operator extension. I will be grateful if someone knows the resolution to this issue. I have not resetted the Unity Connection server yet and will do it if I cannot figure anything else.

4 Replies 4

Level 10
Level 10

Make sure Calling Seach Space in VM ports in CallManager is correct. If using otherswitch make sure your Class of Service is correctly defined so VM system can reach Operator extension.

I would check schedule also.

And make sure Transfer option for Operator are configured correctly. Ring at X extension instead of sending to greeting.

Thanks, I have checked all of that and they are set correctly. I toggled the transfer options for the operator user and still no change.

I went through everything again i.e checked the CS, Partitions and VM ports, reseted the CTI route points and then configured the transfer option on the second call handler to dial the CTI route point that we had configured for the second office and this seem to have fixed it. I am thinking that it did not work previously due to this transfer option that was not configured properly on the second call handler. Many thanks for your help.

I'm having this exact same problem in version 11.5.   It was working in a previous version, but now it is not working and I get a "operator is not available.  please leave a message"  when dialing 0 to exit the voicemail and reach one of our two operators.


I can pick up my phone and dial 0 and it correctly routes to the operators, but not when in voicemail.


Can someone please tell me where to go within CUCM or Unity to fix?