cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
308
Views
0
Helpful
0
Replies
Grishazahid
Beginner

Grandtream GXP1405 and Cisco CME Pickup-Groups

Hello!
Can Anyone help me?
I am trying to configure pickup groups on Cisco CME 12.2 (Call Manager Express)
First group (№3000) is two grandstream GXP1405 phones and second group (№2019) is cisco phones
All phones are registered and able to make calls between itself.
if I call from grandstream to cisco phone , i can pickup this call from another cisco phone (via code **3)
But if I call from cisco phone to grandstream phone - I am not able to pickup this call from other grandstream phone

 

Spoiler

Router#sh run
Building configuration...


Current configuration : 6119 bytes
!
! Last configuration change at 15:08:22 EET Wed Apr 3 2019
!
version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
clock timezone EET 2 0
!
!
!
!
!
!
!
!
!
!
ip dhcp pool POOL2
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 172.16.1.2
option 150 ip 192.168.1.1
!
ip dhcp pool Gateway
host 192.168.1.10 255.255.255.0
client-identifier 0100.908f.0dd0.ba
default-router 192.168.10.1
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
cts logging verbose
!
!
voice-card 0
!
!
!
voice service voip
ip address trusted list
ipv4 192.168.0.0 255.255.0.0
address-hiding
allow-connections sip to sip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
registrar server expires max 1200 min 300
!
!
!
!
voice register global
mode cme
source-address 192.168.1.1 port 5060
max-dn 10
max-pool 10
load 7960-7940 P0S3-8-12-00
load 7971 SIP70.9-2-1S
authenticate register
authenticate realm cisco.com
timezone 26
time-format 24
date-format D/M/Y
file text
create profile sync 0002203257074502
ntp-server 172.16.1.232 mode directedbroadcast
auto-register
!
!
voice register dn 1
number 2001
call-forward b2bua noan 2002 timeout 14
pickup-call any-group
pickup-group 3000
name Phone2001
label Phone2001
!
voice register dn 2
number 2002
call-forward b2bua noan 2010 timeout 8
allow watch
pickup-call any-group
pickup-group 3000
name Phone 2002
label Phon2002
!
voice register dn 3
number 2010
allow watch
pickup-call any-group
pickup-group 2019
name Cisco 2010
label Label2010
!
voice register dn 4
number 2011
allow watch
pickup-call any-group
pickup-group 2019
name Phon 2011
label Label2011
!
voice register dn 5
number 2070
allow watch
pickup-call any-group
pickup-group 2019
name bestname
label bestlabel
!
voice register dn 7
number 2003
allow watch
pickup-call any-group
pickup-group 3000
name phone2003
label phone2003
!
voice register dn 9
!
voice register template 1
softkeys hold Newcall Resume
softkeys idle Newcall Cfwdall Redial Pickup Gpickup
softkeys seized Cfwdall Endcall Redial Pickup
softkeys connected Confrn Endcall Hold Trnsfer HLog
!
voice register pool 1
id mac 000B.8251.6723
number 1 dn 1
dtmf-relay rtp-nte
username user2 password cisco
codec g711ulaw
!
voice register pool 2
id mac 000B.8272.1253
number 1 dn 2
dtmf-relay rtp-nte
username user02 password cisco
codec g711ulaw
!
voice register pool 3
id mac 000A.B8F3.7A25
type 7960
number 1 dn 3
template 1
dtmf-relay rtp-nte
username user10 password cisco
codec g711ulaw
!
voice register pool 4
id mac 001F.CAE7.8D36
type 7960
number 1 dn 4
template 1
dtmf-relay rtp-nte
username user11 password cisco
codec g711ulaw
!
voice register pool 5
id mac 0022.905C.3DC1
type 7971
number 1 dn 5
template 1
dtmf-relay rtp-nte
username user7971 password cisco
codec g711ulaw
no vad
!
voice register pool 7
id mac 0C38.3E07.BD17
number 1 dn 7
username user7 password cisco
codec g711ulaw
!
voice hunt-group 30 parallel
list 2002,2010,2011
timeout 21
pilot 2030
!
!
!
!
voice translation-rule 1
rule 1 /.*/ /2001/
!
!
voice translation-profile inc-68
translate called 1
!
!
!
vxml logging-tag
license udi pid CISCO2921/K9 sn FTX1828AHVA
license accept end user agreement
license boot module c2900 technology-package uck9
hw-module pvdm 0/0
!
!
!
!
redundancy
!
!
!
translation-rule 69
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description TO-CME-1000
ip address 10.0.0.2 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
description Local-Network
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/2
description WAN
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface GigabitEthernet0/2 overload
!
!
!
tftp-server flash:P0S3-08-5-00.loads
tftp-server flash:P0S3-08-5-00.sbn
tftp-server flash:P003-08-5-00.sbn
tftp-server flash:P003-08-5-00.sb2
tftp-server flash:P0S3-08-5-00.sb2
tftp-server flash:P003-08-5-00.bin
tftp-server flash:OS79XX.TXT
tftp-server flash:P003-8-12-00.sbn
tftp-server flash:P0S3-8-12-00.loads
tftp-server flash:P0S3-8-12-00.sb2
tftp-server flash:P003-8-12-00.bin
tftp-server flash:term70.default.loads
tftp-server flash:term71.default.loads
tftp-server flash:apps70.9-2-1TH1-13.sbn
tftp-server flash:cnu70.9-2-1TH1-13.sbn
tftp-server flash:cvm70sip.9-2-1TH1-13.sbn
tftp-server flash:dsp70.9-2-1TH1-13.sbn
tftp-server flash:jar70sip.9-2-1TH1-13.sbn
tftp-server flash:SIP70.9-2-1S.loads
access-list 1 permit 192.168.0.0 0.0.255.255
!
control-plane
!
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
dial-peer voice 2 voip
description ***To-1000-CME***
destination-pattern 1...
session protocol sipv2
session target ipv4:10.0.0.1
dtmf-relay sip-info
codec g711ulaw
no vad
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 50
max-dn 50
ip source-address 192.168.1.1 port 2000
max-conferences 8 gain -6
call-park system application
transfer-system full-consult
fac standard
create cnf-files version-stamp 7960 Apr 03 2019 11:28:51
!
!
ephone-template 1
softkeys hold Newcall Resume
softkeys idle Newcall Cfwdall Redial Pickup Gpickup
softkeys seized Cfwdall Endcall Redial
softkeys connected Confrn Endcall Hold Trnsfer HLog
!
!
vstack
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
ntp server 172.16.1.232
!
end

 

0 REPLIES 0
Content for Community-Ad

Spotlight Awards 2021