cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

968
Views
0
Helpful
3
Replies
mparekh
Participant

H323 Gatekeeper Multicast Discovery

We enabled multicast on our network and now i'm getting the following message in my logs every few seconds n our gateway (AS5400HPX):

Apr 15 20:53:41 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries

Apr 15 20:53:57 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries

Apr 15 20:54:13 EDT: %CCH323-2-GTWY_REGSTR_FAILED: Gateway 10.11.120.57 failed to register with Gatekeeper PN:PLCM even after 2 retries

I read that this is caused by the gateway using Multicast to discover and register with the gatekeeper. However, we are not using gatekeeper in our network. What can I do to disable the gatekeeper auto discovery on the gateway? Or to prevent these messages.

Thanks

3 REPLIES 3
gogasca
Advocate

disable under that Interface in GW the

h323 voip interface

Gonzalo,

I don't follow. here is the config for that loopback:

interface Loopback0

description Interface for H323 Gateway Registration between AS and CCM4.1.3

ip address 10.11.120.57 255.255.255.255

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.10.120.57

Are you saying i need to remove the h323-gateway voip interface command under int loopback 0?

ecornwell
Explorer

We just had the same problem only the multicast traffic kept bringing up our dial back interfaces.

Did you ever find a way to disable the auto discovery? I've spent some time searching and can't find anything.

Content for Community-Ad