cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
171
Views
0
Helpful
2
Replies
Highlighted

H323 gateway - failed to connect to voiceport outbound calls

Hi all - hoping someone can assist me asap with an issue

At one of the sites I have inherited there is a H323 gateway.

 

When an outbound call is attempted sometime there's no dial tone and sometimes when the call does connect there is no voice.

 

I am observing these errors on the H323 gateway - however inbound calls work fine.

 

012841: *Jan 9 16:16:14.158 GMT: ISDN Se0/0/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xBEA2
Channel ID i = 0xA9839F
Exclusive, Channel 31
Progress Ind i = 0x8288 - In-band info or appropriate now available
012842: *Jan 9 16:16:14.186 GMT: ISDN Se0/0/0:15 Q931: TX -> PROGRESS pd = 8 callref = 0x8001
Progress Ind i = 0x8188 - In-band info or appropriate now available
012843: *Jan 9 16:16:14.322 GMT: hwic_t1e1_wic_bp_connect: setup failed
012844: *Jan 9 16:16:14.322 GMT: %FLEXDSPRM-3-TDM_CONNECT: failed to connect voice-port (0/0/0) to dsp_channel(0/0/1)
012845: *Jan 9 16:16:14.322 GMT: hwic_t1e1_wic_bp_disconnect: disconnect failed
012846: *Jan 9 16:16:19.562 GMT: ISDN Se0/0/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xBEA2
012847: *Jan 9 16:16:19.722 GMT: ISDN Se0/0/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xBEA2
Progress Ind i = 0x8482 - Destination address is non-ISDN
012848: *Jan 9 16:16:19.742 GMT: ISDN Se0/0/0:15 Q931: TX -> ALERTING pd = 8 callref = 0x8001
Progress Ind i = 0x8188 - In-band info or appropriate now available
012849: *Jan 9 16:16:20.306 GMT: ISDN Se0/0/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xBEA2
012850: *Jan 9 16:16:20.306 GMT: ISDN Se0/0/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x3EA2
012851: *Jan 9 16:16:20.330 GMT: ISDN Se0/0/0:15 Q931: TX -> CONNECT pd = 8 callref = 0x8001
012852: *Jan 9 16:16:20.394 GMT: ISDN Se0/0/0:15 Q931: RX <- CONNECT_ACK pd = 8 callref = 0x0001
012853: *Jan 9 16:16:22.906 GMT: ISDN Se0/0/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0xBEA2
Cause i = 0x8A90 - Normal call clearing
Progress Ind i = 0x8288 - In-band info or appropriate now available
012854: *Jan 9 16:16:22.906 GMT: ISDN Se0/0/0:15 Q931: call_disc: PI received in disconnect; Postpone sending RELEASE for callid 0xBDA2
012855: *Jan 9 16:16:23.014 GMT: ISDN Se0/0/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x8001
Cause i = 0x8090 - Normal call clearing
012856: *Jan 9 16:16:23.050 GMT: hwic_t1e1_wic_bp_disconnect: disconnect failed
012857: *Jan 9 16:16:23.050 GMT: ISDN Se0/0/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x3EA2
012858: *Jan 9 16:16:23.102 GMT: ISDN Se0/0/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xBEA2
012859: *Jan 9 16:16:23.154 GMT: ISDN Se0/0/0:15 Q931: RX <- RELEASE pd = 8 callref = 0x0001
012860: *Jan 9 16:16:23.158 GMT: ISDN Se0/0/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x8001

Everyone's tags (4)
2 REPLIES 2
Beginner

Re: H323 gateway - failed to connect to voiceport outbound calls

does this problem occur only on voice-port (0/0/0) ?

Highlighted
Enthusiast

Re: H323 gateway - failed to connect to voiceport outbound calls

If this is connected to Callmanager, then Callmanager rather than the gateway would normally be responsible for dial tone.  The dialled number would normally be presented to the gateway only once dialling is complete.

The errors look to me as if they might be DSP hardware errors.  Have you tried reloading or power cycling the router?

Searching for the error pulls up a bug, might be worth a look if your gateway is an ISR4xxxx

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg29183

CreatePlease to create content