cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
271
Views
0
Helpful
2
Replies

HELP! Incorrect Sofkey Template Displays when Calls Answered (CUCM 10.5)

joshua.gertig
Level 1
Level 1

Hello,

We've had increasing reports of "no hold" softkey and "no transfer" softkey when users answer calls. They are using 7965G IP phones with CUCM 10.5.1.11901-1.

These typically happen with the receive calls either on a shared line that is not their line 1, or when a call "rolls" to them (i.e. Forward No Answer External) or using a call pickup group.

I had a user manage to take a picture of the phenomenon and it appears when she answered the call, the "On-Hook" soft key layout was being displayed rather than "connected" (see attached pic). In the pic, the caller ID also looks strange. I attached another pic when we tried to re-create the issue and you will see the difference. In this instance, a call pickup was initiated by the user.

I have a TAC case open but haven't made a lot of headway. The TAC engineer is saying the only way to troubleshoot is to have wireshark running at the phone. This is obviously difficult because the issue seems random, and with random people.

I was wondering if anyone else has noticed this in their environments and if there have been any fixes reported. Our users are getting frustrated because they have to tell customers "Sorry, I can't transfer you. Please call back at this number".

2 Replies 2

Charles Hill
VIP Alumni
VIP Alumni

This is no help, but I have experienced this with 7965 phones on ccm 7.1.  The only possible fix I was offered was firmware upgrade, which did not help.

The trouble was extremely random.  Could not duplicate.

 

Only common denominator is the 7965 phone, that I see.

Interesting, thanks. I have upgraded some of the phones to the very latest firmware released April 30th. This was TAC's first suggestion. But one of those upgraded users has reported a reoccurrence after the upgrade, unfortunately.