cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1940
Views
0
Helpful
3
Replies
Sergio Arroyo
Beginner

how Registrar cisco ata 187 en cme 8.6

hi,

from what I've read on this forum, to register a phone Cisco ATA 187 is necessary to create it as a SIP phone.

Do you only need one as SIP phone to lift?

I searched the ATA Firmware 187 for cme but apparently not available

Any input is valuable

regards

3 REPLIES 3
Jorge Armijo
Enthusiast

Hi Sergio,

ATA187 is not supported on CME 8.6, you can try to add it as a "SIP Endpoint" just the voice register pool without type command:

voice register pool x

id mac xxxx.xxxx.xxxx

Officially, ATA187 is supported on CME 9.0

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

In addition; Yes, you can download the ATA187 software for CME:

http://www.cisco.com/cisco/software/release.html?mdfid=283118514&flowid=30821&softwareid=282074215&release=9.2%283%29&relind=AVAILABLE&rellifecycle=&reltype=latest

ATA 187 Alternative firmware format

cmterm-ata187.9-2-3-1.zip

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.

Hi Jorge,

            I am also trying to install ATA 187 in CME 8.6 version using the above alternative firmware. It has got the IP address and tftp server details but it' showing registering. The status message in the ATA 187 looks as below.

2000/01/01 00:02:55:523   IP phone is in non-secure mode

2000/01/01 00:02:55:869   Succeed to get XMLDefault.cnf.xml

2000/01/01 00:02:58:195   File Not Found : CTLSEP04DAD2BF275F.tlv

2000/01/01 00:02:58:199   No CTL installed

             I want to know whether the ATA 187 will work with CME 8.6 or I need to upgrade the CME to 9.x.

Regards

Ravi

Hi,

Per documentation:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmeroad.html

ATA187 is only supported on CME 9.0, so you need to upgrade in order to register the ATA to CME.

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
Content for Community-Ad

Spotlight Awards 2021