cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

308
Views
5
Helpful
5
Replies
Highlighted

How to add 8851s to CUCM 9.1.1 with Dev Pack?

I'm running CUCM 9.1.1.10000-11 in VMWare Workstation for my lab, Demo License. I want to use 8851 phones so will need to add the Dev Pack 9.1(2.16147) so they appear as an option to add a phone.  Will I need to upgrade the cluster to 9.1.2 in order install the dev pack?  Or, can I install the dev pack to the existing 9.1.1 version?

5 REPLIES 5
Highlighted
Advisor

Hi,

Hi,

you need to do minor upgrade  to 9.1.2

http://www.cisco.com/c/en/us/products/collateral/collaboration-endpoints/unified-ip-phone-8800-series/datasheet-c78-731667.html

regds,

aman

Highlighted
Hall of Fame Community Legend

Hi there,

Hi there,

You are most correct! You can't install a 9.1.2 device pack on a 9.1.1 CUCM so you would need to upgrade to at least 9.1.2. If you upgraded to the latest 9.1.2 version support for the 8851's would be included already.

http://www.cisco.com/web/software/282074295/136762/cucm-readme-912su6.pdf

Cheers!

Rob

EDIT: +5 to my buddy Aman for his good tips and for his superior typing skills!

Highlighted

Thanks Rob.  Will I need to

Thanks Rob.  Will I need to get an Enhanced User Connect License (UCL) to use the 8851 phone, or will it work with a Demo license?

Highlighted
Cisco Employee

Hi

Hi

It will work with demo licence, but when demo licence expires you would need Enhanced license.

(Rate if it helps)

JB

Highlighted
Advisor

Hi,

Hi,

IP phone would work with demo licenses for grace period of 60 days.

After the expiry of same, u need to purchase permanent licenses.

regds,

aman

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey