ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
753
Views
5
Helpful
5
Replies
Highlighted

HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

Dear All,

Recently I've renamed user account in AD and also changed email address on Exchange server for one particular user.

Now, I am trying to add "Single Inbox" feature for that user on CUCA 9.1 and it does create "Unified Messaging Account", but if I am trying to test it,   I am getting error:

HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response] Verb=[POST] url=[https://192.168.0.100/EWS/Exchange.ASMX] request=[<?xml version="1.0" encoding="utf-8"?> <soap:Envelope xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"> <soap:Header> <t:RequestServerVersion Version="Exchange2007_SP1"/> <t:ExchangeImpersonation> <t:ConnectingSID> <t:PrimarySmtpAddress>john.vinn@bdgp.ca</t:PrimarySmtpAddress> </t:ConnectingSID> </t:ExchangeImpersonation> </soap:Header> <soap:Body> <GetFolder xmlns="http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"> <FolderShape> <t:BaseShape>Default</t:BaseShape> </FolderShape> <FolderIds> <t:DistinguishedFolderId Id="deleteditems"> <t:Mailbox> <t:EmailAddress>john.vinn@bdgp.ca</t:EmailAddress> </t:Mailbox> </t:DistinguishedFolderId> </FolderIds> </GetFolder> </soap:Body> </soap:Envelope> ] response=[<?xml version="1.0" encoding="utf-8"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/"><s:Header><h:ServerVersionInfo MajorVersion="14" MinorVersion="3" MajorBuildNumber="195" MinorBuildNumber="1" Version="Exchange2010_SP2" xmlns:h="http://schemas.microsoft.com/exchange/services/2006/types" xmlns="http://schemas.microsoft.com/exchange/services/2006/types" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"/></s:Header><s:Body xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema"><m:GetFolderResponse xmlns:m="http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types"><m:ResponseMessages><m:GetFolderResponseMessage ResponseClass="Error"><m:MessageText>Connection did not succeed. Try again later.</m:MessageText><m:ResponseCode>ErrorConnectionFailed</m:ResponseCode><m:DescriptiveLinkKey>0</m:DescriptiveLinkKey><m:Folders/></m:GetFolderResponseMessage></m:ResponseMessages></m:GetFolderResponse></s:Body></s:Envelope>]

 

I would be much appreciate for any help.

Thank you.

Everyone's tags (1)
5 REPLIES 5
Highlighted
Beginner

Re: HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

Did you ever find a fix for this? I have the same error message

Highlighted
Enthusiast

Re: HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

I have the same error too.  Unity Connection 11.5 (HA).  Any fix?

Highlighted
Beginner

Re: HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

I'm having the same issue, any fix for it?
Highlighted
Enthusiast

Re: HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

The resolve for me was that we found the mailboxes in exchange did not have the online licensing applied so they did not have a mailbox.  After assigning the licensing, that resolved the issue. 

Highlighted
Beginner

Re: HTTP status=[200] Diagnostic=[Failed extract folder ID '' from response]

Thank you, I will give this a try.