cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2510
Views
5
Helpful
5
Replies
jefferymitchell
Beginner

Hunt Pilot Number Not Ringing To Phones In Line Group

All calls to hunt pilot are going straight to voicemail. I expected calls to ring at phones in the line group. I have 3 DNs configured in the line group. I tried increasing RNA Reversion Timeout from default 10 to 39. I tried Broadcast, Circular, Top Down, Longest Idle Time. It was working yesterday when i initially set it up . But when I tested it this morning it is going straight to voicemail.

1 ACCEPTED SOLUTION

Accepted Solutions
Jaime Valencia
Hall of Fame Cisco Employee

I don't think you understand, what I asked has nothing to do with AD/EM, or anything similar.

Look at these settings

At device level:

Logged into Hunt Group

This check box, which gets checked by default for all phones, indicates that the phone is currently logged in to a hunt list (group). When the phone gets added to a hunt list, the administrator can log the user in or out by checking (and unchecking) this check box.

Users use the softkey on the phone to log their phone in or out of the hunt list.

At line group:

Automatically Logout Hunt Member on No Answer

If this check box is checked, line members will be logged off the hunt list automatically. Line members can log back in using the "HLOG" softkey or PLK.

And read this if you need hlog

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/211259-Configure-Hlog-Softkey-for-IP-Phones.html

If the device is not logged into the hunt group, it will not get calls that arrive that way.

HTH

java

if this helps, please rate

View solution in original post

5 REPLIES 5
Jaime Valencia
Hall of Fame Cisco Employee

Are the members logged into the hunt group?

HTH

java

if this helps, please rate

Jaime,

Thanks for your reply. Our system is not tied to AD. Users do not login to their phones. What's funny is I created this Hunt pilot, Hunt list , and hunt group yesterday . I tested it and it worked fine. This morning when i came in all calls were going straight to voicemail. I created a separate hunt group, list, and pilot and it's going to voicemail too. 

Jaime Valencia
Hall of Fame Cisco Employee

I don't think you understand, what I asked has nothing to do with AD/EM, or anything similar.

Look at these settings

At device level:

Logged into Hunt Group

This check box, which gets checked by default for all phones, indicates that the phone is currently logged in to a hunt list (group). When the phone gets added to a hunt list, the administrator can log the user in or out by checking (and unchecking) this check box.

Users use the softkey on the phone to log their phone in or out of the hunt list.

At line group:

Automatically Logout Hunt Member on No Answer

If this check box is checked, line members will be logged off the hunt list automatically. Line members can log back in using the "HLOG" softkey or PLK.

And read this if you need hlog

http://www.cisco.com/c/en/us/support/docs/unified-communications/unified-communications-manager-callmanager/211259-Configure-Hlog-Softkey-for-IP-Phones.html

If the device is not logged into the hunt group, it will not get calls that arrive that way.

HTH

java

if this helps, please rate

I checked the box at phone level "Logged into Hunt Group".then saved settings, and applied config, calls are still going straight to voicemail. I didn't have this set yesterday when this was working. Nor do I have it set on a group that is working. It's so strange. I'm thinking of restart. Do you have any other suggestions?

Line Group setting I unchecked the "Automatically Logout Hunt Member on No Answer" This is what seemed to fix the issue.

Create
Recognize Your Peers
Content for Community-Ad