cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

885
Views
0
Helpful
4
Replies
Highlighted
Beginner

HWIC-4ESW is not powering up??

Hi everybody,

I've just installed 2 hwic-4esw poe cards in my cisco 2801 routers but they are not able to power up.

The cisco phones are not getting power.

i'm able to see them in my running config

if i do a sh ip interfaces brief i can see:

Fastethernet 0/1/0 - 0/1/1 - 0/1/2- 0/1/3

interface FastEthernet0/1/0

switchport trunk native vlan 130

switchport mode trunk

switchport voice vlan 240

!

interface FastEthernet0/1/1

!

interface FastEthernet0/1/2

!

interface FastEthernet0/1/3

These are my vlans i've created:

interface Vlan130

ip address 10.10.101.1 255.255.255.0

!        

interface Vlan240

ip address 10.10.201.1 255.255.255.0

Sh envi:

Fan  1 OK

Fan  2 OK

ILP  Power Supply -Absent

Fan Speed Setting: Normal

sh diag:

WIC/VIC/HWIC Slot 1:

4 Port FE Switch

Base MAC Address         : 001e.1308.a52a

MAC Address block size   : 4

PCB Serial Number        : FOC11432SE9

Hardware Revision        : 6.0

Part Number              : 73-8474-06

Board Revision           : A0

Top Assy. Part Number    : 800-24193-02

Deviation Number         : 0

Fab Version              : 05

CLEI Code                : IPUIA00RAA

RMA Test History         : 00

RMA Number               : 0-0-0-0

RMA History              : 00

Product (FRU) Number     : HWIC-4ESW

Version Identifier       : V01

Connector Type           : 01

        EEPROM format version 4

EEPROM contents (hex):

  0x00: 04 FF CF 06 00 1E 13 08 A5 2A 43 00 04 C1 8B 46

  0x10: 4F 43 31 31 34 33 32 53 45 39 40 00 56 41 06 00

  0x20: 82 49 21 1A 06 42 41 30 C0 46 03 20 00 5E 81 02

  0x30: 88 00 00 00 00 02 05 C6 8A 49 50 55 49 41 30 30

  0x40: 52 41 41 03 00 81 00 00 00 00 04 00 CB 89 48 57

  0x50: 49 43 2D 34 45 53 57 89 56 30 31 20 D9 02 C1 40

  0x60: 05 01 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

4-Port HWIC-ESW Power Daughter Card:

Hardware Revision        : 4.0

Part Number              : 73-8476-04

Board Revision           : A0

Deviation Number         : 0

Fab Version              : 03

PCB Serial Number        : FOC114832GN

RMA Test History         : 00

RMA Number               : 0-0-0-0

RMA History              : 00

Product (FRU) Number     : ILPM-4

Version Identifier       : V01

        CLEI Code                : IPUPACDAAA

EEPROM format version 4

EEPROM contents (hex):

  0x00: 04 FF 40 00 57 41 04 00 82 49 21 1C 04 42 41 30

  0x10: 88 00 00 00 00 02 03 C1 8B 46 4F 43 31 31 34 38

  0x20: 33 32 47 4E 03 00 81 00 00 00 00 04 00 CB 86 49

  0x30: 4C 50 4D 2D 34 89 56 30 31 20 C6 8A 49 50 55 50

  0x40: 41 43 44 41 41 41 FF FF FF FF FF FF FF FF FF FF

  0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0x80: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0x90: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xA0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xB0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xC0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xD0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xE0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

  0xF0: FF FF FF FF FF FF FF FF FF FF FF FF FF FF 44 C8

I also have checked both my hwic-4esw cards they have the daughter cards installed on top of them.

They are brand new

Any help with be appreciated!!

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

HWIC-4ESW is not powering up??

Hi

Please don't shoot the messenger!

I think this is the key bit:

Sh envi:

Fan 1 OK

Fan 2 OK

ILP Power Supply -Absent

Barry Hesk

Intrinisic Network Solutions

View solution in original post

4 REPLIES 4
Rising star

HWIC-4ESW is not powering up??

Hi

I think you're missing the inline power supply for the 2801 (part number PWR-2801-AC-IP=) required to make this configuration work.

Details are available on the data sheet

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

HTH. Barry

Barry Hesk

Intrinsic Network Solutions

Beginner

HWIC-4ESW is not powering up??

Hi barry,

Thanks for your reply.

So that means i have to purchase 2 inline power supplies for the 2801?

You gotta be kidding me.

That will cost me extra 300 dollars.

I thought the 2801 are already provided with inline power supply

Is there a way i can check it?

Rising star

HWIC-4ESW is not powering up??

Hi

Please don't shoot the messenger!

I think this is the key bit:

Sh envi:

Fan 1 OK

Fan 2 OK

ILP Power Supply -Absent

Barry Hesk

Intrinisic Network Solutions

View solution in original post

Advocate

HWIC-4ESW is not powering up??

Hi, also, if you take a look at the product page, it's there: http://goo.gl/56yvn

The optional inline power support on the 4- and  9-port HWICs on the Cisco 2800/2900 and Cisco 3800/3900 series of  integrated services routers requires the use of a field-replaceable  inline power supply. (Refer to Figure 1.)

I bought mine on eBay.

G.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here