cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

I can hear remote user, but he can't hear me !

fabio.nunes
Beginner
Beginner

Hi guys,

I am experiencig this problem to complete h.323 calls.

When a second call is stabilished from/to the remote site to/from the HQ one, the remote user never hears the user at HQ site but the user at HQ side ever hears the voice of remote user.

PS: both voice gateways are 2600 routers

Above I pasted the details about the remote gtw.

*******************************************************

Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-IS-M), Version 12.1(5)T15,  RELEASE SOFTWARE (fc2                                                                             )
TAC Support: http://www.cisco.com/tac
Copyright (c) 1986-2003 by cisco Systems, Inc.
Compiled Thu 17-Jul-03 22:24 by kellmill
Image text-base: 0x80008088, data-base: 0x8101B904

ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)

GatewayES uptime is 4 weeks, 2 days, 18 hours, 35 minutes
System returned to ROM by power-on
System restarted at 18:33:31 Brasilia Sun Oct 31 2010
System image file is "flash:c2600-is-mz.121-5.T15.bin"

cisco 2610 (MPC860) processor (revision 0x203) with 59392K/6144K bytes of memory                                                                             .
Processor board ID JAD03458342 (999996334)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 Ethernet/IEEE 802.3 interface(s)
2 Serial(sync/async) network interface(s)
2 Voice E & M interface(s)
32K bytes of non-volatile configuration memory.
16384K bytes of processor board System flash (Read/Write)

***********************************************************************

!
voice-port 1/0/0
operation 4-wire
type 5
signal immediate
dial-type pulse
!
voice-port 1/0/1
operation 4-wire
type 5
signal immediate
dial-type pulse
!
dial-peer cor custom
!
!
!
dial-peer voice 20 pots
destination-pattern 827....
port 1/0/0
forward-digits 4
!
dial-peer voice 50 voip
destination-pattern 8......
session target ipv4:10.0.173.251
codec g729br8
ip precedence 5
!
dial-peer voice 35 pots
destination-pattern 827....
port 1/0/1
forward-digits 4
!

*************************************************************

Brgds.

Fabio Nunes

1 REPLY 1

Dave Jani
Beginner
Beginner

Hi Fabio,

One-way audio is normally the result of a routing issue however, I am surprised that you are only experiencing this on a second call to/from HQ!!!

Are all phones at the remote site in the same subnet? Is the call successful from the same phone if it is the first call e.g. swap the test around...

It may be worth confirming that the RTP stream for the second call is following the same path as the first. i.e. there are no ambiguos routes (although that would depend on your routing protocol).

Depending on what phone you are using you should be able to monitor the call statistics (normally hit '?' twice in quick succession) to confirm receipt of packets etc

Alternatively, I would not expect it to be completely blank (and only one-way) but have you considered the QoS between the two sites...?

Regards,

Jani.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: