cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

957
Views
2
Helpful
3
Replies
Highlighted
Enthusiast

IM&P 10.5 - Unable to assign the User to Presence Node

Hi All,

We are running IM&P 10.5 with HA enabled on the subscluster. When we enable the IM&P Service for new users,they become unassigned users in Presence.{ Existing users are working fine]

Same behavior happening for existing user, when we disable & enable the IM&P service.

I have tried with restarting the sync service but no luck. Found from sync logs. user are mapped to cups db without any issue.

 

1) what are the logs we need to check to troubleshoot on this ?( I thing presence engine responsible for assign the user in nodes)

2) what are other possible reasons or other things need to check ?

3) Presence server status in the sub cluster will affect the user assignment ?

current state of the subscluster.

                                                                 Server State                                     Reason

                  Publisher                                Running in backup node                   Initialization

                  Subscriber                              Failed Over                                      Initialization 

 

Thanks in Advance !!!!!

 

 

 

3 REPLIES 3
Rising star

When we enable the IM&P

When we enable the IM&P Service for new users,they become unassigned users in Presence.{ Existing users are working fine] >> For this I believe the parameter is in the Enterprise Parameters

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/im_presence/configAdminGuide/10_5_1/CUP0_BK_CE43108E_00_config-admin-guide-imp-105/CUP0_BK_CE43108E_00_config-admin-guide-imp-105_chapter_00.html#CUP0_RF_UE9F2912_00

 

For the question 3.

I believe it is Initializing stage and should come back to normal state once all the services are up and running.

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/10_0_1/ccmcfg/CUCM_BK_C95ABA82_00_admin-guide-100/CUCM_BK_C95ABA82_00_admin-guide-100_chapter_0101.html#CUCM_TK_E26FE885_00

 

HTH

Enthusiast

Hi Wilson !Thanks for your

Hi Wilson !

Thanks for your reply..

1) By default user assignment is "Balance" mode where user assignment will take care automatically.

 

2) Presence nodes are in steady state . Here reason is showing as initialization since i restarted the SRM service.

 

Thanks in Advance !!!

Enthusiast

Hi wilson !Users assigned to

Hi wilson !

Users assigned to the Node , once i done the fallback in server action.

As you said, server state should be normal. But not sure it's mandatory in all the fail over scenario's.

User assignment process are captured in presence engine logs.

Thanks.....

 

 

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here