Showing results for 
Search instead for 
Did you mean: 
Keith Abbott

inbound FXO calls ring intermittently and cant be answered

Good Day,

Im having an issue Id like to get your opinions on:

I have a United States analog line coming into an FXO port on a cisco 2911.
The line is PLAR'ed to a single extension on our system (# changed to protect the innocent). (Normally it is pointed to a shared line but I pointed it to a single line for testing simplicity)
When a call rings in on this line, the caller (me on my cell phone) hears normal Ringing.
However on the extension end, the extension receives intermittent, half or less-cycle ringing, with the display breifly flashing unknown caller (for a second or less).
When the extension attempts to answer the call by picking up, or hitting line button - I just get dial-tone while the cell phone call continues to ring.

I even tried setting the extension to auto-answer but with no difference.

The port is configured:

voice-port 0/1/0
trunk-group PSTN
no battery-reversal
timeouts interdigit 2
connection plar +15553473080
description *** FXO Line ***
caller-id enable

Ive compared the port configuration, gateway sip trunk configuration, and over-all router configuration with another router in our system and didnt find anything startling.

Ive tried doing 'battery-reversal' and 'no battery reversal'
Ive tried switching from loop-start to ground-start
and, of course, I tried a 'shut' and 'no-shut' on the port

none of these made any difference whatever.

The port does not normally carry normal outbound calls (its a backup 911 line) so I havent tried pushing a call out of it.

I am hundreds of miles from the site, so cannot try just plugging an analog phone into the phone line.

I can see calls hitting the router and port. Ive tried running 'debug vpm' and 'ccapi inout' but frankly am not the greatest at reading those debugs. I'll attach/include a debug vpm, since its probably the more pertinant of the 2.

Does anyone recognize these symptoms or have any suggestions of additional things to try?
Am/Could I just be looking at a physical problem (telco line problem, bad port problem, bad demarc to router wiring/cross-connect?

thanks for your input

Keith Abbott

In case anyone runs into this in the future, it wound up being a hardware issue - After trying everything else we changed out the FXO card, which resolved the problem

Recognize Your Peers
Content for Community-Ad