cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
627
Views
0
Helpful
9
Replies
Agor85
Beginner

Installing Presence 10.5 - cannot access publisher node

Hi,

 

I would like to set up a  Presence 10.5 subscriber, handled by CUCM 10.5 publisher. But the installation always stops at the point, when the process tries to access the publisher node.

 

I have already defined the Presence node at "Server list" at the publisher node. I have tried with IPs instead of Names, as well as as left the name ass  they were automically stated.

 

The publisher node is reachable.

 

I have also used the correct OVA template.

 

I have no ideas how to go on....

 

I have attached the screen from the setup, which stops me.

 

Thanks

9 REPLIES 9

Hi.

Did you check that you entered the right security password?

 

Let us know 

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

Hi Carlo,

 

I did. In order to be sure I did not memorize a wrong password, I have also reset it. No change.

 

Rgds,

 

Tamas

Hi Tamas.

On CUCM admin page verify that the IP address of IM you are installing has been correctly specified and that CUCM IM and Presence has been selected as server type.

If you are using DNS server in your deployment model, ensure that CUCM can resolve IM hostname.

Please double check it and let me know.

 

Regards

 

Carlo

 

Please rate all helpful posts "The more you help the more you learn"

I do not use any DNS. The only thing where I need to set a domain, is the presence domain at the server list on Publisher. But this don't have to be resolvable do it?

I can say for sure that it is not an issue with IPs or hostname stuff. If you take a look at the error message, there is any kind compatibility issue with the deployment, though I am using the same CD like for the CUCM installation. There is no way to access the log files from the setup. Maybe makes sense to check AXL logs @CUCM?

Hi Tamas

I would try to restart CUCM server and try again

 

HTH

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

I have done a full re-installation of CUCM and Presence. No sucess. Very strange...

Did you resolve the problem?? how??

thanks

Did you create the SIP Trunks for CUCM to talk with IM&P server ?

You need to have special separate SIP trunk for this purpose and need to use the same trunk in the Publish in the Service parameters I believe.

Create
Recognize Your Peers
Content for Community-Ad