cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2264
Views
5
Helpful
6
Replies
Highlighted
Beginner

IP Communicator shows wrong time

Hello Engineers,


I'm facing issue with CIPC time. it is currently showing time as GMT+1, however I have assigned the Device pool with Date time GMT-3.

CUCM version : 9.1.2.10000-28

CIPC version :8.6.6

I have tried below:-


1. Tried changing the Time of my PC to GMT-3.

2. Tried deleting CIPC and add it again.


Does anybody has any suggestion?

Your reply is highly appreciated.


Regards,


Mayank

6 REPLIES 6
Highlighted
Cisco Employee

Hi Mayank,

The process to determine CIPC time is:

  1. Obtain the UTC time from the local computer.
  2. Use the time zone from the Date/Time group configured in the device pool for which the CIPC is assigned.

Note: If you want the CIPC to display the same time as the Windows PC, then ensure that the time zone configured on the device pool of the CIPC is the same as the time zone configured on the local computer.

Note: If the end user does not choose the proper time zone on the local computer and adjusts the time manually, this action/configuration affects the UTC time on the local computer and leads to the wrong time on the CIPC. The reason is that the CIPC has previously had the time zone applied from the CUCM.

If the above points have been taken care of then you may try the following:

>> delete and readd the CIPC on CUCM

>> Try assigning a different device pool with similar Date Time Group setting

HTH

Manish

Highlighted

Hi Manish,

I have already tried this.

1. Assigned the correct time to PC. it is "GMT minus 3"
2. Deleted the Phone, as auto-registration is on, phone gets registered to Device pool : Auto-register with time set as "CET - GMT plus 1"
3. I have changed the device pool to Brazil time i.e. "GMT minus 3" still there is no change in time it shows as CET - GMT plus 1
4. Also have tried changing to another device pools having different times zones, but no change takes place in time, it keeps showing CET - GMT plus 1
5. After doing all these changes,I also downloaded the config file for this CIPC, I found that the device pool keeps on changing however dateTimeSetting is not getting changed it is stuck at CET.
I have attached the cnf.xml file for your reference, however, kindly find the snipet for your reference.


<devicePool uuid="{8dfc6082-5375-734b-d947-6fdc16bbccb8}">
<revertPriority>0</revertPriority>
<name>BR-FOR-DVP</name>
<dateTimeSetting uuid="{8ad6af00-91cd-0a31-a4e1-dc35317cef23}">
<name>CET - GMT plus 1</name>
<dateTemplate>D/M/Y</dateTemplate>
<timeZone>Central Europe Standard/Daylight Time</timeZone>

Regards,

Mayank

Highlighted

same issue...
if i choose Europe\Moscow (-3) CIPC shows +1 hour to actual time....
if i choose Etc\Gmt -3 CIPC shows correct time.....

truthly saying...this settings is equal for time....BUT time zone 

ntp_msk.PNGntp_msk1.PNG

Highlighted
Rising star

.

 

__________________________________________________
Please remember to rate useful posts clicking on the stars below.
LinkedIn Profile: do.linkedin.com/in/leosalcie
Highlighted
Beginner

in our office, Cisco DX 650 shows wrong time, but all other models working properly. 

Do you have any suggestion?

Highlighted

@mrzcn Suggest that you create a new post as you're question is off topic to the OP.

Please rate all useful posts
Content for Community-Ad