Showing results for 
Search instead for 
Did you mean: 


IP communicator won't register over VPN tunnel

Software:  CallManager Express 8.6, IP Communicator 8.6

Hardware:  ASA 5505, 2801 Router, Catalyst 2960

I can't seem to get an IP Communicator version 8.6 to register over any kind of a VPN tunnel.  On the LAN the IP communicator works fine.  I configured an IPSec VPN client, an SSL vpn client, and even a site-to-site tunnel and tried it from the other end.  Nothing.

After exhaustive research and trial and error I've tried everything.

I've setup ephones with the MAC address of the virtual adapters for the VPN clients.  I connect using a VPN client and switch the network interface accordingly in CIPC.   When I launch CIPC it just sits at Loading...

I've created the CNF files in telephony-service and they show up as the .xml file in flash for the VPN client and SSL VPN Client virtual adapter address.

I can ping any IP address on the LAN and Voice vlan including the CME sub-interface at

On the LAN I can telnet to port 2000.  When connected to a VPN I have discovered that I cannot telnet to port 2000 on the router.  Which is probably what the problem is.  I can't seem to pinpoint what is stopping the ability to telnet to port 2000 across any of the VPN connections or even if that's the problem.

Running a packet trace from the ASA when I connect using the VPN client and then try to telnet to port 2000 I am getting:

Built inbound TCP connection 98871 for outside: ( to inside: ( (vpnuser)

Teardown TCP connection 98838 for outside: to inside: duration 0:00:30 bytes 0 SYN Timeout (vpnuser)


IP communicator won't register over VPN tunnel

So no one has any idea about this problem?  Come on guys I need some help!!


IP communicator won't register over VPN tunnel

Need some help on this.  Can't get it to work.


IP communicator won't register over VPN tunnel

If you cannot Telnet to port 2000, then the issue is with the VPN Tunnel. You need to post this on VPN discussion forum.

Also, what I'd recommend you should do on the CIPC would be to manually configure the name which it uses to register and use the MAC Address of the NIC card on the system.

Re: IP communicator won't register over VPN tunnel

Try change the network adapter touse the vpn adapter in cipc.

Preferences - audio - network

I dont remember exaclty the path on cipc, but you can try that.

Sent from Cisco Technical Support iPad App

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards