Showing results for 
Search instead for 
Did you mean: 

Ip phone 7911G doesn't boot up

Hi guys,

I've recenlty came across a problem, basically i was receiving a message on the display of the phone "ethernet disconnected", i've change cable, i've changed port on the switch with no luck. Searching the web i found a combination to factory reset the phone. After resetting the phone, the phone doesn't display anything. As soon as i  plug the power cord the red and green led blinks and can't see anything on the display.

I think i've erased everything on the phone. I've tried also some suggestions on the internet to reinstall the firmware using tftp also with no luck.

Could you please assist me step by step how to bring this phone back to life

Best Regards


paolo bevilacqua
Hall of Fame Master

If the phone could not detect ethernet, it is faulty and must be replaced.

I've changed cable and port and was still the same..

That is why I'm telling you have a faulty phone.

Paolo if it was faulty, and the problem was actually the port on the phone, why it get's power over ethernet as soon as i plug it in on a switch port and the leds on the phone are blinking.

You can see exactly which is my problem in the following link


Try to power it by local power. I also suspect fault phone and Raising Cisco TAC and Asking for Replacement would resolve the issue.


Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

I tried it also with local power but still the same problem.  Is there any factory reset procedure that i could follow just to be sure that i've done all troubleshooting before Raising Cisco TAC.


Step 1 Unplug the power cable from the phone and then plug it back in.

The phone begins its power-up cycle.

Step 2 While the phone is powering up, and before the Applications Menu button flashes on and off, press and hold #.

Continue to hold # until the message LED on the handset flashes on and off in sequence in red.

Step 3 Release # and press 123456789*0#.

You can press a key twice in a row, but if you press the keys out of sequence, the factory reset will not take place.

After you press these keys, the message LED on the handset flashes  faster in red, and the phone goes through the factory reset process.

Do not power down the phone until it completes the factory reset process, and the main screen appears.


Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Ronak thanks a lot for your help. After resetting the phone what should i expect? the phone will have an "image" and the files needed to boot up, or i have to upload all necessary files in order to be able to boot normally?


Yes, After factory rest, It will delete all the user done configuration and it will come up as factory setting ip phone.

If it does not booth, you have to raise TAC for RMA.


Ronak patel

Rate helpful posts by clicking stars below the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.

Most probably its faulty since i followed your procedure and stills dead. Thanks both of you guys for assisting me, have a nice day!

There are, and I have seen them, failures types in which the phone powers up, but ethernet doesn't work.

Please avoid laving mid-scale rating for posts that are 100% correct, and made with the will to help.

Recognize Your Peers
Content for Community-Ad