Showing results for 
Search instead for 
Did you mean: 
Mohamed Haneefa

IP Phone 8961 registration rejected on CCM 8.6

Dear Guys

           Pls ckeck the below file,this is in one of my remote site cisco 8961 series ip phone register with CUCM 8.6 via SIP on UCS C 200 M2 server, The problem is nothing but registration staus on callmanger is shown as REJECTED.even IP address is beingleased.anybody know  what is the exact reason.pls let me know....8961.jpg              

Chris Deren
Hall of Fame Master

Looks like  a phone certificate error, try deleting the certs from the phone or perform a factory reset.


I did factory reset on the phone.but no change....may i know how to delete the certs frm the phone......

Pawan Arora

try to delete the ITL or CTL certificate from administrator/security settings...if that not works then upload the CCM traces

Mr. Mohamed,

TIP: Poor rating is no a good way to solicit additional assistance.



Marco Luecke

Are you running a firewall with SIP ALG between the sites? I had this problem with 9971 phones. SCCP devices worked fine.

Sent from Cisco Technical Support iPad App

In the site we dont use any SIP aplication layer gateway...before happen this problem ,we have 10 Phones(8961) has register with working only 3 .remaining 7 has still registration rejected .

Have you tried deleting the ITL files from the phone as mentioned by Mr. Pawan. From the phone go to administrator settings > Security configurations > ITL certificates erase and save (You might want to unlock the settings for getting the erase button).

What does the phone status messages show (Settings > Administrator Settings > Status Messages)?  This being a SIP phone it has to get it's TFTP configuration file which contains the line number to know what to put in the SIP REGISTER message.  If it's sending an old line number from a previous configuration or not getting a line through accepting it's TFTP config file, the phone will often show as rejected for the registration status.

anyone find a solution for that ?

I have the exact same issue,


This is a common problem with phones that have an older  firmware trying to register with CUCM that contains a newer device default  version. A conflict comes into play and the phone is ultimately rejected.  You would first need to verify the phone load on your phone your having trouble with, then verify the device default firmware for the phone model by going to Device > Device Settings > Device Defaults Scroll down to the phone model and verify the phone load. If this phone load is different from whats on the phone your having problems with you then will need to copy the phone load in Device Defaults and paste it within the phone configuration page in CUCM, save the changes and restart your TFTP Service on the Subscriber that phone is registered with. You  should see the phone go through its process in downloading its new firmware which may take longer from a standard phone restart.  Keep in mind if your working on a production environment, that you open a change request (If your follow ITIL standards) and execute this after hours. 




Recognize Your Peers
Content for Community-Ad