cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
600
Views
4
Helpful
4
Replies
Highlighted
Beginner

IPPhone 6921 does not register after firmware upgrade

Hi All,

We are trying to update firmware on 6921 phones.

We have CUCM System version: 8.0.3.20000-2.

Current firware on 6921 SCCP phones is SCCP69xx.9-0-3-0.

We have tried to upgrade to SCCP69xx.9-4-1-3SR1, but the phone do not register with this firmware.

As we are upgrading cucm to 10.5(1), we woud like to have all the phones upgraded to firmware version bundled with cucm 10.5(1) before the actual cut over to miniimize downtime.

Any suggestions will be helpful on how to resolve this issue.

Thanks in advance

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

Hi Ravi,

I suppose u need to upload Device Pack if u want to use 9.4(1) SR1

the release notes of 9.4(1) SR1 say that

Before installing the release, ensure that the Cisco Unified Communications Manager Device Package is installed

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6900_series/firmware/9-4-1-SR1/Release_Notes/P690_BK_6AA8901D_00_6900-series-release-notes-9_4_1sr1.pdf

 

Now if I see Device Pack compatibility matrix , it is for CUCM 8.5(1)  but in your case , call manager version is 8.0.3.20000-2

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix_chapter_00.html#CMDP_RF_C6E2BC42_00

 

regds,

aman

View solution in original post

4 REPLIES 4
Highlighted
Advisor

Hi Ravi,

I suppose u need to upload Device Pack if u want to use 9.4(1) SR1

the release notes of 9.4(1) SR1 say that

Before installing the release, ensure that the Cisco Unified Communications Manager Device Package is installed

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6900_series/firmware/9-4-1-SR1/Release_Notes/P690_BK_6AA8901D_00_6900-series-release-notes-9_4_1sr1.pdf

 

Now if I see Device Pack compatibility matrix , it is for CUCM 8.5(1)  but in your case , call manager version is 8.0.3.20000-2

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/compat/matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix/CMDP_BK_CCBDA741_00_cucm-device-package-compatibility-matrix_chapter_00.html#CMDP_RF_C6E2BC42_00

 

regds,

aman

View solution in original post

Highlighted

Hi Aman,

 

Thanks for replying, then I suppose, we do not have any other way to upgrade these phones before moving them to 10.5x cluster?

Highlighted

Hi Ravi,

The Firmware 9.3(3)SR1  also requires latest device pack .

 

Before deploying the 9.3(3)SR1 firmware, the Cisco Unified Communications Manager Release 8.0 and later must be updated to the latest device pack.

for downloading latest Device Pack

https://software.cisco.com/download/release.html?mdfid=282827095&flowid=45896&softwareid=282074299&release=8.0(3.24051)&relind=AVAILABLE&rellifecycle=&reltype=latest

 

Release notes of 9.3(3)SR1 SCCP

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6900_series/firmware/9_3_3SR1/release_notes/P069_BK_R30E3F57_00_rn-9_3_3_sr1-6900-series.pdf

https://software.cisco.com/download/release.html?mdfid=282622815&softwareid=282074289&release=9.4(1)SR2&relind=AVAILABLE&rellifecycle=&reltype=all

take a snapshot of existing firmware for other IP phone models prior to uploading this Device pack.

 

regds,

aman

Highlighted

thank you so much for your inputs aman :-)

Content for Community-Ad