cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3196
Views
4
Helpful
5
Replies
Highlighted

ISDN PRI Incomming call not working

Hi Guys, I am a newbie on VOIP deployment and I need help on configuring a UC560 router for PRI lines. I have configured the telephone services through telephony wizard and out going is fine but incoming is not. Could you help me out on what i am missing, please.

Here is my Config:

!

! Last configuration change at 14:28:39 ZP4 Fri Oct 5 2012 by Nick

! NVRAM config last updated at 14:30:28 ZP4 Fri Oct 5 2012

!

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname UC_560

!

boot-start-marker

boot system flash:uc500-advipservicesk9-mz.151-2.T4

boot-end-marker

!

!

card type e1 0 3

logging buffered 4096

enable secret 5 $1$jBkK$MvGRqUJppu0AhLgDlludA.

enable password 7 072E2541470739544541

!

no aaa new-model

!

clock timezone ZP4 4 0

network-clock-participate wic 3

network-clock-select 1 E1 0/3/0

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-2799234853

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-2799234853

revocation-check none

!

!

crypto pki certificate chain TP-self-signed-2799234853

certificate self-signed 01

  3082023E 308201A7 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32373939 32333438 3533301E 170D3132 30393238 31373438

  31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37393932

  33343835 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  81009AA9 DE0F74E4 6DD7D616 6119BCF2 B777A37B 39AEF9AE 4A4697B2 B5C8552F

  52C6DB8D 72842308 0C1DD6D9 FD1D0D98 594EAEDE FC8E0790 641BEC77 A2FEB24C

  F56D2E59 A8938AAF EB8F9E5C 3AABBCEF DD9D564E 1F3159DA E6B75180 D520C9A2

  0E7FD0A1 590A7906 C16E2BE2 401F60D3 B1899046 A99A5403 4D31D4E0 F52789EF

  51130203 010001A3 66306430 0F060355 1D130101 FF040530 030101FF 30110603

  551D1104 0A300882 0655435F 35363030 1F060355 1D230418 30168014 6F998CAF

  A54CCFE0 FF267994 608B0479 91B73B1E 301D0603 551D0E04 1604146F 998CAFA5

  4CCFE0FF 26799460 8B047991 B73B1E30 0D06092A 864886F7 0D010104 05000381

  8100002A 177ED9DA BE7469D7 A41F2771 D5FC6912 C0AB8DBD 67F7889A F5ADC36D

  57E8B51F 5656D9B8 7F20B22E EC3DA7BF 6CC466E2 21B3E243 5ED86470 896661F4

  49F510D0 1334862B F3B47E91 A4440D87 1C125643 AB07D20E EBC485E7 B2D3FA9B

  ADAC3B52 35FE771A 23BF8DCB 396840C0 A98CC2B1 1F3C74DE 49262C61 1F615297 4A58

      quit

dot11 syslog

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

!

ip dhcp pool phone

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   option 150 ip 10.1.1.1

!

!

!

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

!

multilink bundle-name authenticated

!

stcapp ccm-group 1

stcapp

!

!

isdn switch-type primary-net5

!

!

trunk group ALL_T1E1

hunt-scheme longest-idle

translation-profile outgoing PROFILE_ALL_T1E1

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class dualtone-detect-params 1

freq-max-deviation 25

freq-max-power 0

freq-min-power 13

freq-power-twist 4

cadence-variation 4

!

voice class custom-cptone UAE-CUSTOM-SIEMENS

dualtone disconnect

  frequency 425

  cadence 425 325 250 500

!

voice class custom-cptone CCAjointone

dualtone conference

  frequency 600 900

  cadence 300 150 300 100 300 50

!

voice class custom-cptone CCAleavetone

dualtone conference

  frequency 400 800

  cadence 400 50 200 50 200 50

!

voice class custom-cptone UAE-CUSTOM

dualtone disconnect

  frequency 406

  cadence 398 344 237 527 400

!

!

voice class cause-code 1

no-circuit

!

voice register global

!

voice hunt-group 1 parallel

list 203,204,210

timeout 16

pilot 511

!

!

!

!

voice translation-rule 4

rule 15 /^...$/ /6979999/

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2001

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile INCOMING_CallerID_PROFILE

translate calling 3265

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile PROFILE_ALL_T1E1

translate calling 4

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

!

license udi pid UC560-FXO-K9 sn FHK1419F0WY

archive

log config

  logging enable

  logging size 600

  hidekeys

username Nick privilege 15 secret 5 $1$6RyB$7oNX8aEt5tdBTG5tc7lsQ0

!

!

controller E1 0/3/0

framing NO-CRC4

pri-group timeslots 1-20

process-max-time 50

!

ip tftp source-interface Vlan90

gw-accounting aaa

!

gw-accounting file

primary ftp 192.168.1.250/cdr username oak password 7 01160803520503

acct-template callhistory-detail

maximum buffer-size  25

maximum retry-count 3

maximum fileclose-timer 300

maximum cdrflush-timer 245

!

!

!

!

!

!

!

interface GigabitEthernet0/0

ip address 192.168.201.2 255.255.255.252

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

shutdown

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface GigabitEthernet0/1/0

switchport access vlan 100

macro description cisco-switch

!

interface GigabitEthernet0/1/1

switchport access vlan 100

macro description cisco-switch

!

interface GigabitEthernet0/1/2

spanning-tree portfast

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 90

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface Serial0/3/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn map address . plan unknown type unknown

isdn supp-service name calling

isdn sending-complete

isdn outgoing ie redirecting-number

trunk-group ALL_T1E1

no cdp enable

!

interface Vlan1

description $FW_INSIDE$

ip address 10.1.3.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

ip dns server

ip nat inside source list 1 interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.201.1

!

logging esm config

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 100 deny   ip 192.168.1.0 0.0.0.255 any

access-list 101 deny   ip 192.168.1.0 0.0.0.255 any

access-list 102 deny   ip 192.168.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

!

!

!

!

snmp-server community public RO

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/525/spa525g-7-4-2.bin alias spa525g-7-4-2.bin

tftp-server flash:/phones/5x5/spa5x5-7-4-2.bin alias spa5x5-7-4-2.bin

tftp-server flash:/phones/7906_7911/apps11.8-5-3TH1-6.sbn alias apps11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/cnu11.8-5-3TH1-6.sbn alias cnu11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/cvm11sccp.8-5-3TH1-6.sbn alias cvm11sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/dsp11.8-5-3TH1-6.sbn alias dsp11.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/jar11sccp.8-5-3TH1-6.sbn alias jar11sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7906_7911/SCCP11.8-5-3S.loads alias SCCP11.8-5-3S.loads

tftp-server flash:/phones/7906_7911/term11.default.loads alias term11.default.loads

tftp-server flash:/phones/7906_7911/term06.default.loads alias term06.default.loads

tftp-server flash:/phones/7914/S00105000400.sbn alias S00105000400.sbn

tftp-server flash:/phones/7915/B015-1-0-4.SBN alias B015-1-0-4.SBN

tftp-server flash:/phones/7916/B016-1-0-4.SBN alias B016-1-0-4.SBN

tftp-server flash:/phones/7921/APPS-1.3.3.SBN alias APPS-1.3.3.SBN

tftp-server flash:/phones/7921/CP7921G-1.3.3.LOADS alias CP7921G-1.3.3.LOADS

tftp-server flash:/phones/7921/GUI-1.3.3.SBN alias GUI-1.3.3.SBN

tftp-server flash:/phones/7921/MISC-1.3.3.SBN alias MISC-1.3.3.SBN

tftp-server flash:/phones/7921/SYS-1.3.3.SBN alias SYS-1.3.3.SBN

tftp-server flash:/phones/7921/TNUX-1.3.3.SBN alias TNUX-1.3.3.SBN

tftp-server flash:/phones/7921/WLAN-1.3.3.SBN alias WLAN-1.3.3.SBN

tftp-server flash:/phones/7925/APPSH-1.3.3.SBN alias APPSH-1.3.3.SBN

tftp-server flash:/phones/7925/CP7925G-1.3.3.LOADS alias CP7925G-1.3.3.LOADS

tftp-server flash:/phones/7925/GUIH-1.3.3.SBN alias GUIH-1.3.3.SBN

tftp-server flash:/phones/7925/MISCH-1.3.3.SBN alias MISCH-1.3.3.SBN

tftp-server flash:/phones/7925/SYSH-1.3.3.SBN alias SYSH-1.3.3.SBN

tftp-server flash:/phones/7925/TNUXH-1.3.3.SBN alias TNUXH-1.3.3.SBN

tftp-server flash:/phones/7925/WLANH-1.3.3.SBN alias WLANH-1.3.3.SBN

tftp-server flash:/phones/7931/apps31.8-5-3TH1-6.sbn alias apps31.8-5-3TH1-6.sbn

tftp-server flash:/phones/7931/cnu31.8-5-3TH1-6.sbn alias cnu31.8-5-3TH1-6.sbn

tftp-server flash:/phones/7931/cvm31sccp.8-5-3TH1-6.sbn alias cvm31sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7931/dsp31.8-5-3TH1-6.sbn alias dsp31.8-5-3TH1-6.sbn

tftp-server flash:/phones/7931/jar31sccp.8-5-3TH1-6.sbn alias jar31sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7931/SCCP31.8-5-3S.loads alias SCCP31.8-5-3S.loads

tftp-server flash:/phones/7931/term31.default.loads alias term31.default.loads

tftp-server flash:/phones/7936/cmterm_7936.3-3-20-0.bin alias cmterm_7936.3-3-20-0.bin

tftp-server flash:/phones/7937/apps37sccp.1-3-4-0.bin alias apps37sccp.1-3-4-0.bin

tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin

tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads

tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2

tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn

tftp-server flash:/phones/7941_7961/apps41.8-5-3TH1-6.sbn alias apps41.8-5-3TH1-6.sbn

tftp-server flash:/phones/7941_7961/cnu41.8-5-3TH1-6.sbn alias cnu41.8-5-3TH1-6.sbn

tftp-server flash:/phones/7941_7961/cvm41sccp.8-5-3TH1-6.sbn alias cvm41sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7941_7961/dsp41.8-5-3TH1-6.sbn alias dsp41.8-5-3TH1-6.sbn

tftp-server flash:/phones/7941_7961/jar41sccp.8-5-3TH1-6.sbn alias jar41sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7941_7961/SCCP41.8-5-3S.loads alias SCCP41.8-5-3S.loads

tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads

tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads

tftp-server flash:/phones/7942_7962/apps42.8-5-3TH1-6.sbn alias apps42.8-5-3TH1-6.sbn

tftp-server flash:/phones/7942_7962/cnu42.8-5-3TH1-6.sbn alias cnu42.8-5-3TH1-6.sbn

tftp-server flash:/phones/7942_7962/cvm42sccp.8-5-3TH1-6.sbn alias cvm42sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7942_7962/dsp42.8-5-3TH1-6.sbn alias dsp42.8-5-3TH1-6.sbn

tftp-server flash:/phones/7942_7962/jar42sccp.8-5-3TH1-6.sbn alias jar42sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7942_7962/SCCP42.8-5-3S.loads alias SCCP42.8-5-3S.loads

tftp-server flash:/phones/7942_7962/term42.default.loads alias term42.default.loads

tftp-server flash:/phones/7942_7962/term62.default.loads alias term62.default.loads

tftp-server flash:/phones/7945_7965/apps45.8-5-3TH1-6.sbn alias apps45.8-5-3TH1-6.sbn

tftp-server flash:/phones/7945_7965/cnu45.8-5-3TH1-6.sbn alias cnu45.8-5-3TH1-6.sbn

tftp-server flash:/phones/7945_7965/cvm45sccp.8-5-3TH1-6.sbn alias cvm45sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7945_7965/dsp45.8-5-3TH1-6.sbn alias dsp45.8-5-3TH1-6.sbn

tftp-server flash:/phones/7945_7965/jar45sccp.8-5-3TH1-6.sbn alias jar45sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7945_7965/SCCP45.8-5-3S.loads alias SCCP45.8-5-3S.loads

tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads

tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads

tftp-server flash:/phones/7970_7971/apps70.8-5-3TH1-6.sbn alias apps70.8-5-3TH1-6.sbn

tftp-server flash:/phones/7970_7971/cnu70.8-5-3TH1-6.sbn alias cnu70.8-5-3TH1-6.sbn

tftp-server flash:/phones/7970_7971/cvm70sccp.8-5-3TH1-6.sbn alias cvm70sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7970_7971/dsp70.8-5-3TH1-6.sbn alias dsp70.8-5-3TH1-6.sbn

tftp-server flash:/phones/7970_7971/jar70sccp.8-5-3TH1-6.sbn alias jar70sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7970_7971/SCCP70.8-5-3S.loads alias SCCP70.8-5-3S.loads

tftp-server flash:/phones/7970_7971/term70.default.loads alias term70.default.loads

tftp-server flash:/phones/7970_7971/term71.default.loads alias term71.default.loads

tftp-server flash:/phones/7975/apps75.8-5-3TH1-6.sbn alias apps75.8-5-3TH1-6.sbn

tftp-server flash:/phones/7975/cnu75.8-5-3TH1-6.sbn alias cnu75.8-5-3TH1-6.sbn

tftp-server flash:/phones/7975/cvm75sccp.8-5-3TH1-6.sbn alias cvm75sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7975/dsp75.8-5-3TH1-6.sbn alias dsp75.8-5-3TH1-6.sbn

tftp-server flash:/phones/7975/jar75sccp.8-5-3TH1-6.sbn alias jar75sccp.8-5-3TH1-6.sbn

tftp-server flash:/phones/7975/SCCP75.8-5-3S.loads alias SCCP75.8-5-3S.loads

tftp-server flash:/phones/7975/term75.default.loads alias term75.default.loads

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

!

control-plane

!

!

voice-port 0/0/0

cptone AE

shutdown

station-id number 401

caller-id enable

!

voice-port 0/0/1

cptone AE

shutdown

station-id number 402

caller-id enable

!

voice-port 0/0/2

cptone AE

shutdown

station-id number 403

caller-id enable

!

voice-port 0/0/3

cptone AE

shutdown

station-id number 404

caller-id enable

!

voice-port 0/3/0:15

cptone AE

bearer-cap Speech

!

voice-port 0/1/0

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

connection plar opx 511

shutdown

description Configured by CCA 4 FXO-0/1/0-Custom-BG

caller-id enable

!

voice-port 0/1/1

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

connection plar opx 511

shutdown

description Configured by CCA 4 FXO-0/1/1-Custom-BG

caller-id enable

!

voice-port 0/1/2

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

connection plar opx 511

shutdown

description Configured by CCA 4 FXO-0/1/2-Custom-BG

caller-id enable

!

voice-port 0/1/3

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

connection plar opx 511

shutdown

description Configured by CCA 4 FXO-0/1/3-Custom-BG

caller-id enable

!

voice-port 0/2/0

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

connection plar opx 511

shutdown

description Configured by CCA 2FXO-0/2/0-Custom-BG

caller-id enable

!

voice-port 0/2/1

translation-profile incoming INCOMING_CallerID_PROFILE

supervisory disconnect dualtone mid-call

supervisory custom-cptone UAE-CUSTOM-SIEMENS

supervisory dualtone-detect-params 1

no battery-reversal

input gain 14

cptone AE

timeouts call-disconnect 1

timeouts wait-release 2

connection plar opx 511

shutdown

description Configured by CCA 2 FXO-0/2/1-Custom-BG

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Vlan90

sccp ccm 10.1.1.1 identifier 1 version 4.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register confprof1

!

dspfarm profile 1 conference 

description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711

codec g711ulaw

codec g711alaw

maximum sessions 6

conference-join custom-cptone CCAjointone

associate application SCCP

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 403

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

destination-pattern 404

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

shutdown

destination-pattern 299

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 6 pots

description "catch all dial peer for BRI/PRI"

translation-profile incoming nondialable

incoming called-number 6979

direct-inward-dial

!

dial-peer voice 67 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*UAE-DIALPLAN*Emergency call**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9999

forward-digits all

no sip-register

!

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/0

!

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/1

!

dial-peer voice 300 voip

destination-pattern 3[0-5].

session target ipv4:192.168.101.2

dtmf-relay h245-alphanumeric

no vad

!

dial-peer voice 150 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

direct-inward-dial

port 0/3/0:15

!

!

no dial-peer outbound status-check pots

!

!

telephony-service

sdspfarm conference mute-on 111 mute-off 222

sdspfarm units 5

sdspfarm tag 1 confprof1

conference hardware

video

fxo hook-flash

max-ephones 114

max-dn 600

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service phone webAccess 0

service dnis overlay

service dnis dir-lookup

timeouts interdigit 4

system message American Center

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

load 7914 S00105000400

load 7915-12 B015-1-0-4

load 7915-24 B015-1-0-4

load 7916-12 B016-1-0-4

load 7916-24 B016-1-0-4

load 7906 SCCP11.8-5-3S

load 7911 SCCP11.8-5-3S

load 7921 CP7921G-1.3.3

load 7925 CP7925G-1.3.3

load 7931 SCCP31.8-5-3S

load 7936 cmterm_7936.3-3-20-0

load 7937 apps37sccp.1-3-4-0

load 7960-7940 P00308010200

load 7941 SCCP41.8-5-3S

load 7941GE SCCP41.8-5-3S

load 7942 SCCP42.8-5-3S

load 7945 SCCP45.8-5-3S

load 7961 SCCP41.8-5-3S

load 7961GE SCCP41.8-5-3S

load 7962 SCCP42.8-5-3S

load 7965 SCCP45.8-5-3S

load 7970 SCCP70.8-5-3S

load 7971 SCCP70.8-5-3S

load 7975 SCCP75.8-5-3S

load 521G-524G cp524g-8-1-17

load 525G spa525g-7-4-2

load 501G spa5x5-7-4-2

load 502G spa5x5-7-4-2

load 504G spa5x5-7-4-2

load 508G spa5x5-7-4-2

load 509G spa5x5-7-4-2

time-zone 35

voicemail 299

max-conferences 8 gain -6

call-forward pattern .T

hunt-group logout HLog

moh MOH2.wav

multicast moh 239.10.16.16 port 2000

web admin system name adminac secret 5 $1$BoxD$Po7msaWxNq65xO9uptLL71

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp 7960 Aug 08 2012 17:48:02

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Dnd HLog

softkeys seized  Cfwdall Endcall Redial Callback

softkeys connected  Hold Endcall Trnsfer Confrn

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  16  dual-line

number 201 no-reg primary

label 201

description Ahmed Mostafa

name Ahmed Mostafa

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  17  dual-line

number 206 no-reg primary

label 206

description Second

name Hatem CC

!

!

ephone-dn  18  dual-line

number 204 no-reg primary

label 204

description Hatem-CC

name Hatem CC

!

!

ephone-dn  24  dual-line

number 202 no-reg primary

label 202

description Wael Mahdi

name Wael Mahdi

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  35

number 235

label 235

description Executive Secretary

name Manaa Aswad

!

!

ephone-dn  37  dual-line

number 228 no-reg primary

label 228

description 228

name 228

!

!

ephone-dn  38  dual-line

number 229 no-reg primary

label 229

description 229

name 229

!

!

ephone-dn  45  dual-line

number 236 no-reg primary

label 236

description Dr. Imad Yassin

name Dr. Imad Yassin

!

!

ephone-dn  46  dual-line

number 237 no-reg primary

label 237

description 237

name 237

!

!

ephone-dn  47  dual-line

number 238 no-reg primary

label 238

description 238

name 238

!

!

ephone-dn  48  dual-line

number 239 no-reg primary

label 239

description 239

name 239

!

!

ephone-dn  49  dual-line

number 240 no-reg primary

label 240

description 240

name 240

!

!

ephone-dn  50  dual-line

number 241 no-reg primary

label 241

description Aliya Sardar

name Aliya Sardar

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  52  dual-line

number 243 no-reg primary

label 243

description Consultation-five

name ConsultationFive

!

!

ephone-dn  53  dual-line

number 244 no-reg primary

label 244

description Medical Director

name Medical Director

!

!

ephone-dn  54  dual-line

number 245 no-reg primary

label 245

description Consult Seven

name Consult Seven

!

!

ephone-dn  55  dual-line

number 246 no-reg primary

label 246

description Aida Qasim

name Aida Qasim

!

!

ephone-dn  56  dual-line

number 247 no-reg primary

label 247

description Azhar Iman

name Azhar Iman

!

!

ephone-dn  57  dual-line

number 248 no-reg primary

label 248

description 248

name 248

!

!

ephone-dn  58  dual-line

number 249 no-reg primary

label 249

description 249

name 249

!

!

ephone-dn  59  dual-line

number 250 no-reg primary

label 250

description 250

name 250

!

!

ephone-dn  60  dual-line

number 251 no-reg primary

label 251

description 251

name 251

!

!

ephone-dn  61  dual-line

number 252 no-reg primary

label 252

description 252

name 252

!

!

ephone-dn  62  dual-line

number 253 no-reg primary

label 253

description 253

name 253

!

!

ephone-dn  63  dual-line

number 254 no-reg primary

label 254

description 254

name 254

!

!

ephone-dn  64  dual-line

number 255 no-reg primary

label 255

description 255

name 255

!

!

ephone-dn  65  dual-line

number 256 no-reg primary

label 256

description 256

name 256

!

!

ephone-dn  66  dual-line

number 257 no-reg primary

label 257

description 257

name 257

!

!

ephone-dn  67  dual-line

number 258 no-reg primary

label 258

description 258

name 258

!

!

ephone-dn  68  dual-line

number 259 no-reg primary

label 259

description 259

name 259

!

!

ephone-dn  69  dual-line

number 260 no-reg primary

label 260

description 260

name 260

!

!

ephone-dn  70  dual-line

number 261 no-reg primary

label 261

description 261

name 261

!

!

ephone-dn  71  dual-line

number 262 no-reg primary

label 262

description 262

name 262

!

!

ephone-dn  79  dual-line

number 270 no-reg primary

label 270

description 270

name 270

!

!

ephone-dn  80  dual-line

number 271 no-reg primary

label 271

description 271

name 271

!

!

ephone-dn  81  dual-line

number 272 no-reg primary

label 272

description 272

name 272

!

!

ephone-dn  82  dual-line

number 273 no-reg primary

label 273

description 273

name 273

!

!

ephone-dn  83  dual-line

number 274 no-reg primary

label 274

description 274

name 274

!

!

ephone-dn  84  dual-line

number 275 no-reg primary

label 275

description 275

name 275

!

!

ephone-dn  85  dual-line

number 276 no-reg primary

label 276

description 276

name 276

!

!

ephone-dn  86  dual-line

number 277 no-reg primary

label 277

description 277

name 277

!

!

ephone-dn  87  dual-line

number 278 no-reg primary

label 278

description 278

name 278

!

!

ephone-dn  88  dual-line

number 279 no-reg primary

label 279

description 279

name 279

!

!

ephone-dn  89  dual-line

number 280 no-reg primary

label 280

description 280

name 280

!

!

ephone-dn  90  dual-line

number 281 no-reg primary

label 281

description 281

name 281

!

!

ephone-dn  91  dual-line

number 282 no-reg primary

label 282

description 282

name 282

!

!

ephone-dn  92  dual-line

number 283 no-reg primary

label 283

description 283

name 283

!

!

ephone-dn  93  dual-line

number 284 no-reg primary

label 284

description 284

name 284

!

!

ephone-dn  94  dual-line

number 285 no-reg primary

label 285

description 285

name 285

!

!

ephone-dn  95  dual-line

number 286 no-reg primary

label 286

description 286

name 286

!

!

ephone-dn  96  dual-line

number 287 no-reg primary

label 287

description 287

name 287

!

!

ephone-dn  98  dual-line

number 289 no-reg primary

label 289

description 289

name 289

!

!

ephone-dn  99  dual-line

number 290 no-reg primary

label 290

description 290

name 290

!

!

ephone-dn  100  dual-line

number 291 no-reg primary

label 291

description 291

name 291

!

!

ephone-dn  101  dual-line

number 292 no-reg primary

label 292

description 292

name 292

!

!

ephone-dn  102  dual-line

number 293 no-reg primary

label 293

description 293

name 293

!

!

ephone-dn  103  dual-line

number 294 no-reg primary

label 294

description 294

name 294

!

!

ephone-dn  104  dual-line

number 295 no-reg primary

label 295

description 295

name 295

!

!

ephone-dn  105  dual-line

number 296 no-reg primary

label 296

description 296

name 296

!

!

ephone-dn  106  dual-line

number 297 no-reg primary

label 297

description 297

name 297

!

!

ephone-dn  107  dual-line

number 298 no-reg primary

label 298

description 298

name 298

!

!

ephone-dn  551  octo-line

number 773 no-reg primary

conference meetme

!

!

ephone-dn  552  octo-line

number 772 no-reg primary

conference meetme

!

!

ephone-dn  553  octo-line

number 771 no-reg primary

conference meetme

!

!

ephone-dn  554  octo-line

number C003 no-reg primary

conference ad-hoc

!

!

ephone-dn  555  octo-line

number C002 no-reg primary

conference ad-hoc

!

!

ephone-dn  556  octo-line

number C001 no-reg primary

conference ad-hoc

!

!

ephone-dn  559  dual-line

number 218 no-reg primary

label 218

description RCPT 1FL. BlockA

name RCPT 1FL. BlockA

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  570  dual-line

number 234 no-reg primary

label 234

description Pharmacy

name Pharmacy

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  572  dual-line

number 217 no-reg primary

label 217

description Adel

name Adel

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  573  dual-line

number 200 no-reg primary

label 200

description Ferie Abellana

name Ferie Abellana

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  574  dual-line

number 213 no-reg primary

label 213

description Cashier AC

name Cashier AC

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  575  dual-line

number 215 no-reg primary

label 215

description Consultation AC

name Consultation AC

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  576  dual-line

number 214 no-reg primary

label 214

description Nursing AC

name Nursing AC

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  577  dual-line

number 207 no-reg primary

label 207

description Records AC

name Records AC

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  578  dual-line

number 221 no-reg primary

label 221

description Reception FirstF

name Reception FirstFlore

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  579  dual-line

number 209 no-reg primary

label 209

description Yasmin Belal

name Yasmin Belal

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  580  dual-line

number 211 no-reg primary

label 211

description Reception GroundF

name Reception Ground

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  581

number A579 no-reg primary

name Yousef Abulaban

intercom A776 label "RECEPTION"

!

!

ephone-dn  582

number A776 no-reg primary

name Reception SecondF

intercom A579 label "Dr.YOUSEF"

!

!

ephone-dn  583  dual-line

number 231 no-reg primary

label 231

description Reception SecondF

name Reception SecondF

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  584  dual-line

number 208 no-reg primary

label 208

description Nadia Khatib

name Nadia Khatib

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  585  dual-line

number 233 no-reg primary

label 233

description Yousef Abulaban

name Yousef Abulaban

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  586  dual-line

number 212 no-reg primary

label 212

description Khaldoun Mozahem

name Khaldoun Mozahem

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  587  dual-line

number 225 no-reg primary

label 225

description Salwa Hanna

name Salwa Hanna

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  588  dual-line

number 224 no-reg primary

label 224

description Asma Nahed

name Asma Nahed

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  589  dual-line

number 223 no-reg primary

label 223

description Ingrid Krynauw

name Ingrid Krynauw

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  590  dual-line

number 222 no-reg primary

label 222

description Sue Partridge

name Sue Partridge

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  591  dual-line

number 205 no-reg primary

label 205

description Secondline

name Lalaine CC

!

!

ephone-dn  592  dual-line

number 232 no-reg primary

label 232

description Atif Mustafa

name Atif Mustafa

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  593  dual-line

number 210 no-reg primary

label 210

description Zahra CC

name Zahra CC

!

!

ephone-dn  594  dual-line

!

!

ephone-dn  595  dual-line

number 203 no-reg primary

label 203

description Lalaine-CC

name Lalaine CC

!

!

ephone-dn  596  dual-line

number 216 no-reg primary

label 216

description Sally Alhasan

name Sally Alhasan

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  597  dual-line

number 226 no-reg primary

label 226

description Eva Jajonie

name Eva Jajonie

call-forward busy 299

call-forward noan 299 timeout 20

!

!

ephone-dn  598

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  599

number A801... no-reg primary

mwi off

!

!

ephone-dn  600

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 30E4.DB80.B4C0

max-calls-per-button 2

type 502G

button  1:35

!

!

!

ephone  2

device-security-mode none

mac-address 7081.05B3.4FDE

ephone-template 16

max-calls-per-button 2

username "cashierac" password 123456

type 525G2 addon 1 500S

button  1:574 6m16 7m24 8m577

button  9m584 10m579 11m586 12m575

button  13m596 14m590 15m589 16m588

button  17m587 18m597 19m592 20m585

!

!

!

ephone  3

device-security-mode none

mac-address 30E4.DB80.B3EB

ephone-template 16

max-calls-per-button 2

username "amustafa" password 123456

type 502G

button  1:592

!

!

!

ephone  4

device-security-mode none

mac-address 7081.05B3.4FE8

ephone-template 16

max-calls-per-button 2

username "rground" password 123456

type 525G2 addon 1 500S

button  1:580 6m16 7m24 8m577

button  9m584 10m579 11m586 12m574

button  13m576 14m575 15m596 16m590

button  17m589 18m588 19m587 20m597

button  21m592 22m585

!

!

!

ephone  5

device-security-mode none

mac-address 30E4.DB80.B612

ephone-template 16

max-calls-per-button 2

username "spartridge" password 123456

type 502G

button  1:590

!

!

!

ephone  6

device-security-mode none

mac-address 30E4.DB80.B615

ephone-template 16

max-calls-per-button 2

username "asardar" password 123456

type 502G

button  1:588

!

!

!

ephone  7

device-security-mode none

mac-address 30E4.DB80.B606

ephone-template 16

max-calls-per-button 2

username "ikrynauw" password 123456

type 502G

button  1:589

!

!

!

ephone  8

device-security-mode none

mac-address 30E4.DB80.B5FD

ephone-template 16

max-calls-per-button 2

username "kmozahem" password 123456

type 502G

button  1:586

!

!

!

ephone  9

device-security-mode none

mac-address 30E4.DB80.B5E8

ephone-template 16

max-calls-per-button 2

username "Amostafa" password 123456

type 502G

button  1:16

!

!

!

ephone  10

device-security-mode none

mac-address 7081.05B3.508E

ephone-template 16

max-calls-per-button 2

username "hatemcc" password 123456

type 525G2 addon 1 500S

button  1:18 2:17 6m16 7m24

button  8m577 9m584 10m579 11m586

button  12m574 13m576 14m575 15m596

button  16m590 17m589 18m588 19m587

button  20m597 21m592 22m585 23m570

button  25m572 26m559 27m50

!

!

!

ephone  11

device-security-mode none

mac-address 30E4.DB80.B5F6

ephone-template 16

max-calls-per-button 2

username "zhashim" password 123456

type 502G

button  1:24

!

!

!

ephone  12

device-security-mode none

mac-address 30E4.DB80.8E88

ephone-template 16

max-calls-per-button 2

username "ejajonie" password 123456

fastdial 1 9043708091 name test

type 502G

button  1:597

!

!

!

ephone  13

device-security-mode none

mac-address 7081.05B3.508A

ephone-template 16

max-calls-per-button 2

username "cclalaine" password 123456

type 525G2 addon 1 500S

button  1:595 2:591 6m16 7m24

button  8m577 9m584 10m579 11m586

button  12m574 13m576 14m575 15m596

button  16m590 17m589 18m588 19m587

button  20m597 21m592 22m585 23m570

button  25m572 26m559 27m50

!

!

!

ephone  14

device-security-mode none

mac-address 30E4.DB80.B616

ephone-template 16

max-calls-per-button 2

username "shanna" password 123456

type 502G

button  1:587

!

!

!

ephone  15

device-security-mode none

mac-address 7081.053D.5D10

ephone-template 16

max-calls-per-button 2

username "aradwan" password 123456

type 502G

button  1:584

!

!

!

ephone  16

device-security-mode none

mac-address 7081.05B3.530E

ephone-template 16

max-calls-per-button 2

username "rfirstflore" password 123456

type 525G2 addon 1 500S

button  1:578 6m16 7m24 8m577

button  9m584 10m579 11m586 12m574

button  13m576 14m575 15m596 16m590

button  17m589 18m588 19m587 20m597

button  21m592 22m585

!

!

!

ephone  17

device-security-mode none

mac-address 7081.05B3.5026

ephone-template 16

max-calls-per-button 2

username "rsecondf" password 123456

type 525G2 addon 1 500S

button  1:583 5:582 6m16 7m24

button  8m577 9m584 10m579 11m586

button  12m574 13m576 14m575 15m596

button  16m590 17m589 18m588 19m587

button  20m597 21m592 22m585

!

!

!

ephone  18

device-security-mode none

mac-address 7081.053D.5D0D

ephone-template 16

max-calls-per-button 2

username "ybelal" password 123456

type 502G

button  1:579

!

!

!

ephone  19

device-security-mode none

mac-address 7081.053D.300D

ephone-template 16

max-calls-per-button 2

username "recordsac" password 123456

type 502G

button  1:577

!

!

!

ephone  20

device-security-mode none

mac-address 30E4.DB2A.3E05

ephone-template 16

max-calls-per-button 2

username "nursingac" password 123456

type 502G

button  1:576

!

!

!

ephone  21

device-security-mode none

mac-address 7081.053D.5CB3

ephone-template 16

max-calls-per-button 2

username "consultation" password 123456

type 502G

button  1:575

!

!

!

ephone  22

device-security-mode none

mac-address CCEF.485D.8F2C

ephone-template 16

max-calls-per-button 2

username "yabulaban" password 123456

type 504G

button  1:585 2:581

!

!

!

ephone  23

device-security-mode none

mac-address 1CDF.0F4A.F844

ephone-template 16

max-calls-per-button 2

username "fabellana" password 123456

type 502G

button  1:573

!

!

!

ephone  24

device-security-mode none

mac-address 1CDF.0F4A.F914

ephone-template 16

max-calls-per-button 2

username "ConsultationGone" password 123456

type 502G

button  1:572

!

!

!

ephone  25

device-security-mode none

mac-address 1CDF.0F4A.F84A

ephone-template 16

max-calls-per-button 2

username "ConsultationGtwo" password 123456

type 502G

button  1:559

!

!

!

ephone  26

device-security-mode none

mac-address 1CDF.0F4A.F856

max-calls-per-button 2

type 502G

!

!

!

ephone  27

device-security-mode none

mac-address E05F.B981.9034

max-calls-per-button 2

type 502G

button  1:45

!

!

!

ephone  28

device-security-mode none

mac-address 1CDF.0F4A.F8BB

ephone-template 16

max-calls-per-button 2

username "ConsultationGfour" password 123456

type 502G

button  1:50

!

!

!

ephone  29

device-security-mode none

mac-address 7081.05B3.527C

ephone-template 16

max-calls-per-button 2

type 525G2 addon 1 500S

button  1:593 2:52 6m16 7m24

button  8m577 9m584 10m579 11m586

button  12m574 13m576 14m575 15m596

button  16m590 17m589 18m588 19m587

button  20m597 21m592 22m585

!

!

!

ephone  30

device-security-mode none

mac-address 1CDF.0F4A.F8B9

ephone-template 16

max-calls-per-button 2

username "receptionsectwo" password 123456

type 502G

button  1:570

!

!

!

ephone  31

device-security-mode none

mac-address E05F.B981.90EE

max-calls-per-button 2

type 502G

button  1:56

!

!

!

ephone  32

device-security-mode none

!

!

!

ephone  33

device-security-mode none

mac-address 1CDF.0F4A.F7DC

ephone-template 16

max-calls-per-button 2

type 502G

button  1:53

!

!

!

ephone  35

device-security-mode none

mac-address 1CDF.0F4A.F8B7

ephone-template 16

max-calls-per-button 2

type 502G

button  1:55

!

!

alias exec cca_voice_mode PBX

banner login  banner login ^Cisco Configuration Assistant. Version: 3.2. Tue Mar 20 16:07:37 GST 2012^

!

line con 0

exec-timeout 0 0

logging synchronous

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

speed 115200

line vty 0 4

exec-timeout 0 0

login local

transport input all

line vty 5 100

login local

transport input all

!

ntp master

end

1 ACCEPTED SOLUTION

Accepted Solutions
Rising star

Re: ISDN PRI Incomming call not working

That's one big output of a config.

I have looked through it but can't find that any translation for called number incoming from the PRI is done anywhere. I might have overlooked it based on that I used my phone to look at the config.

Do a debug isdn q931 to see what you receive from the Telco and then create the voice translation rule and profile from that. You can attach the profile incoming to one of these, voice port, trunk group, controller E1/T1 or incoming dial peer. Based on your config I would recommend you to use it on the trunk group.

Please rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

5 REPLIES 5
Contributor

Re: ISDN PRI Incomming call not working

You are going to want to see if the ISDN channel is up.

debug isdn q921

If the channel is up, you can watch call flow

debug isdn q931

It isn't much. I haven't had to fight ISDN channels for awhile.

Sent from Cisco Technical Support iPad App

Rising star

Re: ISDN PRI Incomming call not working

That's one big output of a config.

I have looked through it but can't find that any translation for called number incoming from the PRI is done anywhere. I might have overlooked it based on that I used my phone to look at the config.

Do a debug isdn q931 to see what you receive from the Telco and then create the voice translation rule and profile from that. You can attach the profile incoming to one of these, voice port, trunk group, controller E1/T1 or incoming dial peer. Based on your config I would recommend you to use it on the trunk group.

Please rate all useful posts.

Sent from Cisco Technical Support iPhone App

Please remember to rate helpful responses and identify helpful or correct answers.

View solution in original post

Re: ISDN PRI Incomming call not working

Thanks Roger, you're right when i run the debug for isdn q931 I was able to create the right translation for the incoming calls.

Rising star

Re: ISDN PRI Incomming call not working

Glad to hear that you got it running. Thanks for the nice rating.

Sent from Cisco Technical Support iPhone App

Please remember to rate helpful responses and identify helpful or correct answers.
Beginner

ISDN PRI Incomming call not working

Wow.. Thank you guys...

This post was very helpful. I used the debug q31 command and found that the DID to be used is 3 digit.

I was using 4 digit translation.

Once again thank you very much...

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards