cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10764
Views
10
Helpful
13
Replies
Beginner

Issue Ringtones CUCM 10.5

Hi all

I performed an upgrade cucm 8.5 to cucm 10.5, today cucm 10.5 is working fine, but in the ip phone only appearing the ringtones "chirp1 and chirp2", not appear the ringtones list in the IP Phone as before the upgrade.

Somebody could help me?

IP. 7962, 7965

 

Best Regards

 

13 REPLIES 13
Hall of Fame Cisco Employee

Start by making sure the .xml

Start by making sure the .xml files are still there and all files are on your TFTP, make sure you're pointing to the right TFTP, try restarting the TFTP.

If no avail, try uploading the .xml again, or debug TFTP message to see if the request is actually making it thru.

HTH

java

if this helps, please rate
Beginner

Hi Jaime,I have the same

Hi Jaime,

I have the same issue. We have upgraded the cucm from 7.1.5 to 10.5.1 with the help of prime collaboration tool. Everything worked great.

After the upgrade there are only two ringtones on the phones "chirp1" and "chirp2" although all ringtones are available on the tftp.

I have restarted the tftp server. Same issue. Which xml file do you mean.

Any help would be appreciated.

best regards

Martin

Beginner

Hi,Maybe you can find this

Hi,

Maybe you can find this post helpfull

https://supportforums.cisco.com/discussion/11962116/ringtones-ip-phones-cucm-9

islam.kamal give a sample distinctiveringlist.xml file so upload it, restart your tftp server and tell us !

regards

 

kévin

Beginner

Hi all,thank you kevin. I

Hi all,

thank you kevin. I will try it on next monday. Then i will give feedback. 

regards

martin

Beginner

Re: Start by making sure the .xml

Hi Jaime,

 

I have a problem where the ringtone does not work when selected and I have found the root cause.  The file name in the .xml file is not on the TFTP publisher.  So my question is how do I download the ringtone files from another CUCM to upload to the server where the files are missing and is this possible?

 

Thank you in advance.

 

Regards.,

Jan

Highlighted
Beginner

Re: Start by making sure the .xml

Hi Jaime,

 

We are having the same issue on one of our clients running version 11.5.1.12900-21. The .xml file is good but the ringtones are not on the TFTP.  So where can I locate the files or re-add it again?

 

Appreciate your feedback.

 

Regards,

Jan

Hall of Fame Cisco Employee

This is Video Over IP, please

.

HTH

java

if this helps, please rate
Beginner

Had a similar issue after an

Had a similar issue after an upgrade from 6.1.5 to 10.5 using PCD. The ringtone files were present on TFTP servers of the CallManagers, but when trying to download the files, the TFTP client acted as if the files were corrupt or didn't exist on top of the client issue you were having. Got the run-around from TAC, so ended up just powering ON the old CallManagers, downloading the files, and uploading those to the new CallManagers. Don't forget the DistinctiveRingList.xml file, which also seemed to be corrupt.

Beginner

Thanks vlad for your hint. i

Thanks vlad for your hint. i will try this. Since this is now a productive system I can't roll back to get the ringtones from the old server. I will take the files of our own system (CUCM 8.6.2) and upload them to the system of our customer. If this fails, we have to find a maintenance window to start the old servers.

I will give feedback.

regards,

Martin

Beginner

Martin, you shouldn't have

Martin, you shouldn't have any issues - I moved ringtones from a 6.1.5 system. Just make sure of a couple of things: (1) upload files to all of you CMs' TFTP servers and (2) Get ringtones specified in both "DistinctiveRingList.xml" and "Ringlist.xml". In my case, the ""DistinctiveRingList.xml" file was also corrupt, so I had to re-upload that too.

Also, I'm waiting for a reply from TAC to see if they can provide me with all of the ringtone files. If they don't, I will simply stand up a CM in a test environment and get the files that way.

CSCus01744https://tools.cisco

CSCus01744

https://tools.cisco.com/bugsearch/bug/CSCus01744

Contributor

I had this same exact problem

I had this same exact problem with my ringlist and background images after using PCD to perform the M1 migration to 10.5.  Uploading and overwriting the files and restarting TFTP didn't work.  Rebooting the cluster didn't work.  I had to download each individual ringtone and background image and the Ringlist.xml, Ringlist-wb.xml and List.xml (for my backgrounds) using a TFTP client (I just used a router to pull the files down and pushed them back up to my local TFTP server).  Then I had delete them from the TFTP directories and upload them all fresh individually, then restart TFTP and everything works.  This doesn't fix the TFTP directory problem overall, but the individual files work.  PCD changes root permission to the TFTP directory during the M1 migration, but doesn't change it back afterwards like it's supposed to.  TAC can go in and change the root permissions for you, or you can do the manual work to get your ringtones and backgrounds working again.  I used it as an opportunity to throw in a few extra ringtones and clean up my xml files.

https://tools.cisco.com/bugsearch/bug/CSCus01744

Beginner

Re: I had this same exact problem

Cisco TAC just fixed my issue. CUCM 11.5. Customer couldn't see any ringtones that were there before the upgrade.

 

Go into OS ADMIN GUI -> TFTP mgmt.

Search all the ringtones and delete any ringtone that ends in .sgn.

Do this on all CUCM's running TFTP then restart tftp.

 

After customer rebooted any phone all the ringtones appeared!

 

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards