cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
246
Views
0
Helpful
10
Replies
Highlighted
Beginner
Beginner

Issue with Corporate directory

Hello,

Got an issue with corporate directory. Suddenly all the cisco phones of one of our customer cannot access corporate directory and it says Host not found.

CUCm Ver : 10.5

Phones : 8945

Read all the blogs / docs in support community and checked the TVS certificates and also entered the secured login URL on the phones but it didn't make any change.

Factory reset the phone but still same issue.

Can anyone guide me the right path to check this issue.

Thanks

SN

10 REPLIES 10
Highlighted
VIP Advisor

check your LDAP directory settings:

System > LDAP > LDAP Directory

make sure the user ID that you use for this, still has sufficient permissions

Please rate if usefull

Please remember to rate useful posts, by clicking on the stars below.

Highlighted

Thankyou all for your replies.

Certification is fine and it expires in 2019.

No changes done in LDAP user permission. Corporate directory was working before and suddenly stops working.

Tried to view console logs but it doesn't show anything related to Corporate directory or Host not found

Thanks

Sathya

Highlighted

Hello,

I found a weird thing. When I assign the phone to register with publisher the corporate directory works. is there something I can check.

Can anyone help !!.

Thanks

SN

Highlighted

Can you check the replication ?

Regards

Abhay

Regards
Abhay Singh Reyal
The Only Way To Do Great Work Is To Love What You Do. If You Haven’t Found It Yet, Keep Looking. Don’t Settle
Highlighted

Thanks Abhay,

Yes replication is fine.

Thanks

Sathya

Highlighted

Check to see if your phone ITL files have expired.  If so delete them and it should start working

Highlighted

Thank you all for your response. Finally issue got resolved once I restarted the Tomcat service in the subscriber.

Thanks

Sathya

Highlighted

The publisher and the subscriber are on the same LAN addresses?

What are the chances that your cluster is configured with a domain name, and your servers configurations (System -> Servers) are configured with FQDN? if so, your phones also will try to locate the Corporate Directory via the FQDN. So if that's really the case, you might have a networking / DNS resolving issue. Please check that this customer has a DNS servers configured (or given by DHCP) and a domain name on his phone.

Highlighted
Hall of Fame Cisco Employee

Do you have expired certificates?

HTH

java

if this helps, please rate
Highlighted
Enthusiast

Recreate the issue and collect Phone console logs.

Regards

Abhay

Regards
Abhay Singh Reyal
The Only Way To Do Great Work Is To Love What You Do. If You Haven’t Found It Yet, Keep Looking. Don’t Settle
Content for Community-Ad