cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

384
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

Jabber for Android and BE 3000

Hi,

     I was wondering if there was something special reqiured to register mobile Jabber clients to the CUCMBE 3K, all the Doco I have read thus far seems to indicate that it is supported so I thought I would give it a shot as I have a spare enhanced user license. I have uploaded the cop.sgn for andoid jabber, not sure if that was required but seemed to intall without any issues.

When registering it just tells me to check my settings. (Extremely usefull error message)

Device ID is set to CSFTEST when configuring the phone

Is there something I am am missing

BE-3000 version 8.6.3.10000-12

Android Jabber latest version.

Any help is much appreciated

2 REPLIES 2
Collaborator

Jabber for Android and BE 3000

Hi

Have you read below admin guide

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucmbe3k/8_6_3/system/BE3K_BK_C30C50F6_00_cucm-be3000-admin-guide_chapter_01.html#BE3K_TP_S9125B13_00

Regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Beginner

Jabber for Android and BE 3000

Hi Ronak,

It seems the jabber for android is supported with 8.6.4. Have you try to deploy it in 8.6.3 ?

When I was testing the 8.6.4 version I found the config menu , But registering failed . Did anyone succed ?

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards