cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

1899
Views
0
Helpful
7
Replies
Yazen Alaa
Beginner

Jabber iphone in CME ver 8.6 problem

Dear All

I have Jabber Iphone and CME ver 8.6 , the Iphone jabber it is regsitered in CME but when call outside,  after 30 sec to one minute it will disconnect  ?

anybody face this problem ? how to solve it ?

thanks and regards

7 REPLIES 7
paolo bevilacqua
Hall of Fame Master

Configure sip bind interface for the interface to which you are registering.

Hi Paolo

it is already configured

Yazen Alaa
Beginner

Any Reply

thanks

this is the configuration that i have

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

sip

  bind control source-interface Vlan100

  bind media source-interface Vlan100

  registrar server expires max 600 min 60

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

max-dn 56

max-pool 14

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

authenticate register

hold-alert

voicemail 32

tftp-path flash:

create profile sync 0007538850446524

!

voice register dn  1

number 27

name Mishaal Al-Rayes

no-reg

label Mishaal

!

voice register dn  2

number 28

name Dalal Al-Rayes

no-reg

label Dalal

!

voice register dn  3

number 00

name Master Bedroom Mr.Mishaal

no-reg  

!

voice register dn  4

number 02

name Mdm.Dalal Changing Room

no-reg

!

voice register dn  5

number 12

name GF Kitchen

no-reg

!

voice register dn  6

number 25

name Services

no-reg

!

voice register pool  1

registration-timer max 720 min 660

id mac C09F.4241.B12D

session-transport tcp

type CiscoMobile-iOS

number 1 dn 1

dtmf-relay rtp-nte

username mishaal password 1234567

codec g711ulaw

!

voice register pool  2

registration-timer max 720 min 660

id mac C09F.4271.73EA

session-transport tcp

type CiscoMobile-iOS

number 1 dn 2

dtmf-relay rtp-nte

username dalal password 1234567

codec g711ulaw

!

voice register pool  3

id mac 0026.CB0E.6D61

number 3 dn 3

dtmf-relay rtp-nte

username 00 password ext00

codec g711ulaw

no vad

!

voice register pool  4

id mac 0026.CB0E.6E03

number 4 dn 4

dtmf-relay rtp-nte

username 02 password ext02

codec g711ulaw

no vad

!

voice register pool  5

id mac 0026.CB0E.6D22

number 5 dn 5

dtmf-relay rtp-nte

username 12 password ext12

codec g711ulaw

no vad

!

voice register pool  6

id mac 0026.CB0E.6E77

number 6 dn 6

dtmf-relay rtp-nte

username 25 password ext25

codec g711ulaw

no vad

!

voice hunt-group 1 parallel

list 04,00,11,14,20,12,22,23,18,19

timeout 16

pilot 40

!

!

!

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1111

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2222

rule 1 /^910./ //

rule 2 /^912./ //

rule 4 /^913./ //

rule 5 /^914./ //

rule 6 /^915[4-6]\(.*\)/ //

rule 7 /^906........./ //

rule 8 /^908........./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

!

fax interface-type fax-mail

!

!

license udi pid UC540W-FXO-K9 sn FHK143074FS

archive

log config

  logging enable

  logging size 600

  hidekeys

username cisco privilege 15 secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY

!        

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

!

!

!

!

bridge irb

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0/0

description $FW_OUTSIDE$

ip address dhcp

ip access-group 105 in

ip access-group 106 out

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport access vlan 100

switchport voice vlan 100

no ip address

macro description cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch

!

interface Dot11Radio0/5/0

no ip address

shutdown

!

encryption vlan 1 mode ciphers tkip

!

encryption vlan 100 mode ciphers tkip

!

ssid Mishaal Al-Rayes

!

ssid Mishaal Al-Rayes-Voice

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

power local cck 10

power client 17

channel 2462

station-role root

world-mode dot11d country SA both

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

encapsulation dot1Q 100

bridge-group 100

bridge-group 100 subscriber-loop-control

bridge-group 100 spanning-disabled

bridge-group 100 block-unknown-source

no bridge-group 100 source-learning

no bridge-group 100 unicast-flooding

!        

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

interface Vlan111

no ip address

bridge-group 111

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly in

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

!

interface BVI111

description $FW_INSIDE$

ip address 192.168.111.1 255.255.255.0

ip access-group 104 in

ip nat inside

ip virtual-reassembly in

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source list 1 interface FastEthernet0/0 overload

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.10.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 1 permit 192.168.111.0 0.0.0.255

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip 192.168.10.0 0.0.0.255 any

access-list 100 permit ip host 255.255.255.255 any

access-list 100 permit ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip 192.168.10.0 0.0.0.255 any

access-list 101 deny   ip 192.168.111.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip 192.168.111.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.10.0 0.0.0.255 any

access-list 103 deny   ip 192.168.111.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_6##

access-list 104 remark SDM_ACL Category=1

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.10.0 0.0.0.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 permit ip any any

access-list 105 remark auto generated by SDM firewall configuration##NO_ACES_16##

access-list 105 remark SDM_ACL Category=1

access-list 105 permit ip any host 173.195.0.53

access-list 105 permit ip 10.1.10.0 0.0.0.3 any

access-list 105 permit ip 10.1.1.0 0.0.0.255 any

access-list 105 permit ip 192.168.10.0 0.0.0.255 any

access-list 105 permit ip 192.168.111.0 0.0.0.255 any

access-list 105 permit udp any eq bootps any eq bootpc

access-list 105 permit udp host 192.168.1.100 eq domain any

access-list 105 permit udp host 62.215.6.51 eq domain any

access-list 105 permit icmp any any echo-reply

access-list 105 permit icmp any any time-exceeded

access-list 105 permit icmp any any unreachable

access-list 105 permit ip 10.0.0.0 0.255.255.255 any

access-list 105 permit ip 172.16.0.0 0.15.255.255 any

access-list 105 permit ip 192.168.0.0 0.0.255.255 any

access-list 105 permit ip 127.0.0.0 0.255.255.255 any

access-list 105 permit ip host 255.255.255.255 any

access-list 105 permit ip any any

access-list 106 remark 106

access-list 106 remark SDM_ACL Category=64

access-list 106 permit ip any host 173.195.0.53

!

!

!

!

snmp-server community public RO

tftp-server flash:/phones/6901_6911/SCCP6911.9-1-1-0.loads alias SCCP6911.9-1-1-0.loads

tftp-server flash:/phones/6901_6911/SCCP6901.9-1-1-0.loads alias SCCP6901.9-1-1-0.loads

tftp-server flash:/phones/6901_6911/KNL6911SCCP.9-1-1-0.zz.sgn alias KNL6911SCCP.9-1-1-0.zz.sgn

tftp-server flash:/phones/6901_6911/KNL6901SCCP.9-1-1-0.zz.sgn alias KNL6901SCCP.9-1-1-0.zz.sgn

tftp-server flash:/phones/6901_6911/BFS6911SCCP.9-1-1-0.zz.sgn alias BFS6911SCCP.9-1-1-0.zz.sgn

tftp-server flash:/phones/6901_6911/APP6911SCCP.9-1-1-0.zz.sgn alias APP6911SCCP.9-1-1-0.zz.sgn

tftp-server flash:/phones/6901_6911/APP6901SCCP.9-1-1-0.zz.sgn alias APP6901SCCP.9-1-1-0.zz.sgn

tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.loads alias SCCP69xx.9-1-1-2-sr.loads

tftp-server flash:/phones/69xx/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn

tftp-server flash:/phones/69xx/DSP69xx.0-0-0-4.zz.sgn alias DSP69xx.0-0-0-4.zz.sgn

tftp-server flash:/phones/69xx/SCCP69xx.9-1-1-2-sr.zz.sgn alias SCCP69xx.9-1-1-2-sr.zz.sgn

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/525/spa525g-7-4-9c.bin alias spa525g-7-4-9c.bin

tftp-server flash:/phones/7945_7965/apps45.9-1-1TH1-16.sbn alias apps45.9-1-1TH1-16.sbn

tftp-server flash:/phones/7945_7965/cnu45.9-1-1TH1-16.sbn alias cnu45.9-1-1TH1-16.sbn

tftp-server flash:/phones/7945_7965/cvm45sccp.9-1-1TH1-16.sbn alias cvm45sccp.9-1-1TH1-16.sbn

tftp-server flash:/phones/7945_7965/dsp45.9-1-1TH1-16.sbn alias dsp45.9-1-1TH1-16.sbn

tftp-server flash:/phones/7945_7965/jar45sccp.9-1-1TH1-16.sbn alias jar45sccp.9-1-1TH1-16.sbn

tftp-server flash:/phones/7945_7965/SCCP45.9-1-1SR1S.loads alias SCCP45.9-1-1SR1S.loads

tftp-server flash:/phones/7945_7965/term45.default.loads alias term45.default.loads

tftp-server flash:/phones/7945_7965/term65.default.loads alias term65.default.loads

tftp-server flash:/phones/8961/dkern8961.100609R2-9-2-2.sebn alias dkern8961.100609R2-9-2-2.sebn

tftp-server flash:/phones/8961/kern8961.9-2-2.sebn alias kern8961.9-2-2.sebn

tftp-server flash:/phones/8961/rootfs8961.9-2-2.sebn alias rootfs8961.9-2-2.sebn

tftp-server flash:/phones/8961/sboot8961.031610R1-9-2-2.sebn alias sboot8961.031610R1-9-2-2.sebn

tftp-server flash:/phones/8961/sip8961.9-2-2.loads alias sip8961.9-2-2.loads

tftp-server flash:/phones/8961/skern8961.022809R2-9-2-2.sebn alias skern8961.022809R2-9-2-2.sebn

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

bridge 1 route ip

bridge 100 route ip

bridge 111 protocol ieee

bridge 111 route ip

!

voice-port 0/0/0

cptone KW

caller-id enable

!

voice-port 0/0/1

cptone KW

caller-id enable

!

voice-port 0/0/2

cptone KW

caller-id enable

!

voice-port 0/0/3

cptone KW

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

echo-cancel coverage 64

cptone KW

connection plar opx 32

description Configured by CCA 4 FXO-0/1/0-Custom-BG-OP

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

echo-cancel coverage 64

cptone KW

connection plar opx 32

description Configured by CCA 4 FXO-0/1/1-Custom-BG-OP

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

cptone KW

connection plar opx 32

description Configured by CCA 4FXO-0/1/2-Custom-BG-OP

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

cptone KW

connection plar opx 3A13

description Configured by CCA 4 FXO-0/1/3-Custom-CO3

caller-id enable

!        

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!        

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!        

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description "catch all dial peer for BRI/PRI"

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 32

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 58 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*Argentina*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2569].......

forward-digits all

no sip-register

!

dial-peer voice 59 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*Argentina*Intertern 918.....

forward-digits all

no sip-register

!

dial-peer voice 70 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*Argentina*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9112

forward-digits all

no sip-register

!

dial-peer voice 71 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*Argentina*Emergency**

!

!

no dial-peer outbound status-check pots

gateway

timer receive-rtp 1200

!

sip-ua

!

!        

!

telephony-service

video

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message Mishaal Abdulaziz Al-Rayes

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.2/CCMCIP/authenticate.asp 

load 7945 SCCP45.9-1-1SR1S

load 7965 SCCP45.9-1-1SR1S

load 521G-524G cp524g-8-1-17

load 525G spa525g-7-4-9c

load 525G2 spa525g-7-4-9c

load 6921 SCCP69xx.9-1-1-2-sr

load 6941 SCCP69xx.9-1-1-2-sr

load 6961 SCCP69xx.9-1-1-2-sr

load 6901 SCCP6901.9-1-1-0

load 6911 SCCP6911.9-1-1-0

time-zone 31

date-format dd-mm-yy

keepalive 30 auxiliary 4

voicemail 32

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$rS2H$ItRW0sAAG8uXvohpf8EOW0

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp 7960 Aug 25 2012 13:38:35

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

service phone displayOnTime 09:00

service phone displayOnDuration 00:01

service phone displayIdleTimeout 00:01

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  277  dual-line

ring feature

number 15 no-reg primary

label Basement Living (1)

name Basement Living (1)

!

!

ephone-dn  278  dual-line

ring feature

number 24 no-reg primary

label Laundry

name Laundry

!

!

ephone-dn  279  dual-line

ring feature

number 23 no-reg primary

label Ladies Room (2)

name Ladies Room  (2)

!

!

ephone-dn  280  dual-line

ring feature

number 22 no-reg primary

label Ladies Room (1)

name Ladies Room (1)

!

!

ephone-dn  281  dual-line

ring feature

number 21 no-reg primary

label GYM

name GYM

!

!

ephone-dn  282  dual-line

ring feature

number 20 no-reg primary

label Main Kitchen

name Main Kitchen

!

!

ephone-dn  283  dual-line

ring feature

number 19 no-reg primary

label Driver Room

name Driver Room

!

!

ephone-dn  284  dual-line

ring feature

number 18 no-reg primary

label Cook Room

name Cook Room

!

!

ephone-dn  285  dual-line

ring feature

number 17 no-reg primary

label Basement Kitchen

name Basement Kitchen

!

!

ephone-dn  286  dual-line

ring feature

number 16 no-reg primary

label Basement Living (2)

name Basement Living (2)

!

!        

ephone-dn  287  dual-line

ring feature

number 14 no-reg primary

label Basement Dinning

name Basement Dinning

!

!

ephone-dn  288  octo-line

ring feature

number 13 no-reg primary

label Diwaniya

name Diwaniya

!

!

ephone-dn  289  octo-line

ring feature

number 11 no-reg primary

label GF Living Room

name GF Living

!

!

ephone-dn  290  dual-line

ring feature

number 10 no-reg primary

label Office

name Office

!

!

ephone-dn  291  dual-line

ring feature

number 08 no-reg primary

label Playing Room

name Playing Room

!

!

ephone-dn  292  dual-line

ring feature

number 07 no-reg primary

label Abdulla & Abdulaziz Room

name Abdulla & Abdulaziz Room

!

!

ephone-dn  293  dual-line

ring feature

number 06 no-reg primary

label Ghada Room

name Ghada Room

!        

!

ephone-dn  294  dual-line

ring feature

number 05 no-reg primary

label FF Kitchen

name FF Kitchen

!

!

ephone-dn  295  octo-line

ring feature

number 04 no-reg primary

label FF Living Room

name FF Living

!

!

ephone-dn  296  dual-line

ring feature

number 03 no-reg primary

label Baby Room

name Baby Room

!

!

ephone-dn  297  octo-line

ring feature

number 09 no-reg primary

label Reception

name Reception

!

!

ephone-dn  298  octo-line

ring feature

number 01 no-reg primary

label Master Bedroom Mdm.Dalal

name Master Bedroom Mdm.Dalal

!

!

ephone-dn  299

number A801.. no-reg primary

mwi off

!

!

ephone-dn  300

number A800.. no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 7081.053D.ABE7

ephone-template 16

max-calls-per-button 2

username "BLF" password 123456

type 504G

button  1f277

!

!

!

ephone  5

device-security-mode none

mac-address 68BC.0C81.F630

ephone-template 16

username "RC" password 123456

type 7945

button  1f297

!

!

!

ephone  6

device-security-mode none

mac-address 68BC.0C80.3712

ephone-template 16

max-calls-per-button 2

username "MK" password 123456

type 6901

button  1:282

!

!

!

ephone  7

device-security-mode none

mac-address 64A0.E714.D38C

ephone-template 16

max-calls-per-button 2

username "FK" password 123456

type 6901

button  1:294

!

!

!

ephone  8

device-security-mode none

mac-address 64A0.E714.D33E

ephone-template 16

max-calls-per-button 2

username "GY" password 123456

type 6901

button  1:281

!

!

!

ephone  9

device-security-mode none

mac-address 64A0.E715.D854

ephone-template 16

max-calls-per-button 2

username "BK" password 123456

type 6901

button  1:285

!

!

!

ephone  10

device-security-mode none

mac-address 64A0.E715.D7B4

ephone-template 16

max-calls-per-button 2

username "LK" password 123456

type 6901

button  1:278

!        

!

!

ephone  11

device-security-mode none

mac-address 68BC.0C81.F264

ephone-template 16

username "fl" password 123456

type 7945

button  1:295

!

!

!

ephone  12

device-security-mode none

mac-address 64A0.E715.124B

ephone-template 16

username "DS" password 123456

type 7945

missed-calls all

button  1:288

!

!

!

ephone  13

device-security-mode none

mac-address 68BC.0C81.F195

ephone-template 16

username "GLF" password 123456

type 7945

missed-calls all

button  1:289

!

!

!

ephone  14

device-security-mode none

mac-address 68BC.0C81.F43D

ephone-template 16

username "mr" password 123456

type 7945

missed-calls all

button  1:298

!

!

!

ephone  15

device-security-mode none

mac-address 7081.053D.AB18

ephone-template 16

max-calls-per-button 2

username "OG" password 123456

type 504G

button  1:290

!

!

!

ephone  16

device-security-mode none

mac-address 7081.053D.AC6A

ephone-template 16

max-calls-per-button 2

username "ar" password 123456

type 504G

missed-calls all

button  1:292

!

!

!

ephone  17

device-security-mode none

mac-address 7081.053D.AB0C

ephone-template 16

max-calls-per-button 2

username "GR" password 123456

type 504G

missed-calls all

button  1:293

!

!

!

ephone  18

device-security-mode none

mac-address 30E4.DB80.B3C8

ephone-template 16

max-calls-per-button 2

username "LRD" password 123456

type 502G

missed-calls all

button  1:279

!

!

!

ephone  19

device-security-mode none

mac-address 7081.053D.ABAE

ephone-template 16

max-calls-per-button 2

username "PR" password 123456

type 504G

button  1:291

!

!

!

ephone  20

device-security-mode none

mac-address 7081.053D.91C8

ephone-template 16

max-calls-per-button 2

username "bd" password 123456

type 504G

button  1:287

!

!

!

ephone  21

device-security-mode none

mac-address 7081.053D.ABCA

ephone-template 16

max-calls-per-button 2

username "bl" password 123456

type 504G

button  1:286

!

!

!

ephone  22

device-security-mode none

mac-address 7081.053D.AC2E

ephone-template 16

max-calls-per-button 2

username "br" password 123456

type 504G

missed-calls all

button  1:296

!

!

!

ephone  23

device-security-mode none

mac-address 30E4.DB80.B49C

ephone-template 16

max-calls-per-button 2

username "LR" password 123456

type 502G

missed-calls all

button  1:280

!

!

!

ephone  24

device-security-mode none

mac-address 30E4.DB80.B3C1

ephone-template 16

max-calls-per-button 2

username "CR" password 123456

type 502G

button  1:284

!

!

!

ephone  25

device-security-mode none

mac-address 30E4.DB80.B4A7

ephone-template 16

max-calls-per-button 2

username "Dr" password 123456

type 502G

button  1:283

Any Help ?

thanks and regards

guangfu_chen
Beginner

Configure sip bind interface for the interface to which you are registering.

not:

   bind control source-interface Vlan100

    bind media source-interface Vlan100

please bind the interface for ip was 10.1.1.1

Hello follow an example of Jabber config on the System Admin guide, please read the section to how configure a Cisco Jabber on CME:

Configuring Cisco Jabber: Example

The following example shows phone type Cisco Jabber configured under voice register pool 10:

!

voice register dn  10

number 1089

call-forward b2bua busy 1500

call-forward b2bua mailbox 1500

call-forward b2bua noan 1500 timeout 20

pickup-call any-group

pickup-group 1

name CME SIP iPhone

label CME SIP iPhone

!

!

voice register pool  8

registration-timer max 720 min 660

park reservation-group 1

session-transport tcp

type CiscoMobile-iOS

number 1 dn 10

dtmf-relay rtp-nte

!

ephone-dn  61

number 1061

park-slot reservation-group 1 timeout 10 limit 2 recall retry 2 limit 2

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmelabel.html#wp1060498

Regards

Leonardo Santana

Content for Community-Ad