cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
3345
Views
0
Helpful
7
Replies

KEM module disabled by administrator

We have a Cisco Unified IP Phone 8865 with CP-8800-V-KEM . phone is powered by PoE. When the CP-8800-V-KEM is connected to the phone, the phone displays an error "The LKEM has been detected but is disabled by the administrator" and the CP-8800-V-KEM remains switched off. We do not have a Cisco Unified Communications Manager to access the phone. Looks like even the access to phone's web page is disabled. How do we enable the CP-8800-V-KEM on the phone?

7 REPLIES 7
Leo Salcie Tejeda
Rising star

Hi,
Are you running CUCM or CME?

For CME:

1. Ned to add the CKEM with "Type 9951 addon 1 CKEM"

2. Need to assign at least one Speedial in KEM. After that, run " create profile" in the voice register global mode.

 

For CUCM:

Just need to assign a Speedial in KEM.

 

 

Regards

__________________________________________________
Please remember to rate useful posts clicking on the stars below.
LinkedIn Profile: do.linkedin.com/in/leosalcie
HARIS_HUSSAIN
Rising star

You need to first configure the KEM Module then only it will power On as described by Leo Salcie Tejeda.

Hi,

 

I've got the same problem as mentionned by "srakhaoui@africasp.com"

But I didn't find where to configure the KEM Module in CUCM. 

I think I have no power issue 

 

Module: 1

Available : 390.0

Used : 42.1

Remaining : 347.9

 

Interface: Gi1/0/10

Admin: auto

Oper: on

Power: 9.4

Device: IP Phone 8851

Class: 4

Max: 30.0

Hi, mediCH.  Were you able to solve this?  I also have no power issue, but am stuck with this "disabled by administrator" showing on the display.

mir77ccie
Beginner

cp-8800 extension module is connect to cisco 8865 ip phone and create the phone button template configured speed dial  and assigned on 8865 ,still nothing is coming on display ,

Display is dead!!!!!!!

Enable the KME option as well.

 

Error which i notice 'KME MODULE DISABLED BY A ADMINISTRATOR"

 

The switch is POE and i connect the adaptop to cisco ip phone as well,

Really appreciate if any body assist to resolved the issue.

 

 

Kaloyan
Cisco Employee

Hello everyone.

You need to ensure of the following:

1. That the phone is running at least firmware version 12 or higher since the phone KEM support was introduced with it for the 88XX series.
2. That you have the latest device pack installed for your CUCM version (especially if you are running an older build number) since the CUCM KEM support was also introduced with it for 88XX models.

The above reasons are the most common ones. If you still have the issue, you can try the suggestions below:

3. That you have selected the KEM on the phone's configuration page in CUCM under "Expansion Module Information" and it is the correct one.
4. That you have ordered the correct KEM for your phone. For 8865 it is V-KEM (some people do a mistake and order A-KEM).
5. That you have sufficient POE to power it up (there are some issues with this when using 3rd party switches and LLDP. Try using CDP and if you're using 3rd party with LLDP try disabling the power negotiation on the phone's configuration page).

I hope this helps.

Grishazahid
Beginner

I had the same problem when this phone was connected via POE. My switch was not able to provide enough power to Phone+KEM, so only phone boot successfully. Purchasing power cable solved problem

Content for Community-Ad

Spotlight Awards 2021