cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3572
Views
0
Helpful
5
Replies
joergwesely
Beginner

Locale change on 6941 at CUCM 7.1(5) fails

Hi,

I've got a 2-node CUCM cluster running 7.1(5) and some 6941 phone with firmware release 9.0.2. The phones should speak Japanese, German and Dutch by choice.

I've installed those locale-packages:

cm-locale-combined_network-7.1.5.1000-1.cop.sgn

cm-locale-nl_NL-7.1.5.1000-1.cop.sgn

cm-locale-ja_JP-7.1.5.1000-1.cop.sgn

cm-locale-de_DE-7.1.5.1000-1.cop.sgn

and those found als "endpoint locale installer" in the 6941 download-section at CCO:

po-locale-ja_JP-9.0.1.1000-1.cop.sgn (not available as 9.0.1)

po-locale-nl_NL-9.0.2.1000-1.cop.sgn

po-locale-de_DE-9.0.2.1000-1.cop.sgn

I installed all those packages on both servers and rebootet the cluster several times since this installation.

If I change the locale on a phone, the announcements are in the right language, but the phone menus stay english.

The EM-service seems to be in the right language, but if I try it in japanese, there are only small boxes instead of characters- it seems like the symbol set is missing.

If I sniff the phone's traffic using wireshark during the boot, I see that the fil rtl-sccp.jar from the appropriate language-folder is requested and as it looks also delivered. If I download such a file to my PC and unzip it, it contains right-looking resource files.

I've seen FW 9.0.2SR1 on CCO, but found nothing about this issue in the release notes.

Is there anybody with a similar problem who has found a solution?

Best Regards

Jörg

5 REPLIES 5
gsilva
Beginner

Hi joergwesely,

your fix the Problem?

I Have the similar problem, with the IP Phone 6921 firmware 9.0.2 in a CUCM 7.1.3. Dont display label in Spanish.

I install the cm-locale-es_CO-7.1.3.1000, but the problem continue.

Any updates on this case? I'm having same problems here trying to set the user locale in spanish. )-:

Marcel Tempelman
Participant

Hi,

I have the same problem but then on UCME 8.1 with the Dutch language. I've another 8.0 installation with the same issue. A 7931 gets nice dutch softkey options but the 6941 stays in English.

Regards,

Marcel.

Hi,

I have opened a TAC with Cisco and here is the response:

-       Unfortunately localization will not be available on CME for 69XX phones until CME 8.6

-       CME 8.6 will be released till March 2011

-       You can contact Cisco after March 2011 for Spanish locale on 69XX phones

So, we will wait until March 2011.

Regards,

Camilo

aku
Beginner
Beginner

Hi everyone,

I've encountered the same issue on CUCM 7.1.5-10000-12

I installed "po-locale-sl_SI-9.0.2.1000-1.cop.sgn", rebooted CM & TFTP services and nothing happend, phones remain in english language.

I also rebooted both servers, but no luck.

Did enyone get any news on this matter?

Kind regards!

Ales

Create
Recognize Your Peers
Content for Community-Ad