cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
893
Views
5
Helpful
4
Replies
Highlighted

long distance call without "1" doesnt provide please dial 1 or 0 before area code msg.

hi,

we are running a 8.0 cucm with SIP trunk to the PSTN.  (cucm to gateway is a sip trunk, and gateway to the provider is also sip).  the problem is that when we dial a long distance without the long distance code "1" , it doesnt provide the message "please dial 1 or 0 before the area code".  we also have a PRI but doing the same thing via this PRI does provide the message. i initally thought it could be an issue with the SIP provider but they are saying us the message is being sent to our gateway and our cucm is not playing it to the user whose making the call on their IP phone (Sccp).            

i also used the xlite phone software to send a call to our SIP gateway (by passing cucm) and it does provide the message.  so the carrier is correct and he is sending the messsage. i believe its an issue iwth some settings in cucm. has anyone come across this?

please let me know.

thanks

vijay

4 REPLIES 4
Highlighted
Contributor

This may be difficult to get to the bottom of, but why not prepend the 1 in front of 10 digit numbers so the users can dial either way?  I assume this is for North American dialing?

-- please remember to rate and mark answered helpful posts --
Highlighted

Hi Brandon,

that will be end goal. but we are curious as to why its not doing so even though carrier is sending the msg.  our management is insterested in knowing the cause.   i am assuming it should be some setting needs to be tweeked in the sip profile associated to the SIP trunk in CUCM

Highlighted

i have resloved this issue.  the SIP trunk was not checked with "

Highlighted

We have found that we always need to use MTPs if we want early audio cutthrough for messages, and dtmf to work properly.  Thansk for posting your followup/resolution!

Mary Beth