cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
253
Views
9
Helpful
6
Replies
pmarques
Beginner

MCS-7825-I3

Hi,

I currently have two of these MCS-7825-I3 servers. According to this URL:

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/products_data_sheet0900aecd805efb09.html

it is stated that these are servers for 5.1 or 6.0 Cisco Unified Communications Manager Application.

My problem is that my sales team sold a MCS 7825-I3, 1000 User CM4.2-K9-7825-I3 software package which seems to be compatible with the aforementioned servers. Considering this SW, I tried to do the installation with the installation DVDs included in the package. Nothing worked. With Disk 1 (78XX-I1/I2) the hardware detection clearly states that the hardware is not compatible. With Disk 2 (7825-I3, 7845-I1/I2) it begins the installation and then gets to a point where I get a notification that it is "gathering information" and ejects the DVD. Nothing else happens after that point.

Am I looking at this problem with the wrong approach?

Any help would be much appreciated.

cheers,

pedro

6 REPLIES 6
lpezj
Rising star

Pedro,

I have faced the same problem right now. Please, contact your Cisco SE in order to provide you with a BIOS upgrade version. After that upgrade all things work fine.

Hope this helps,

Juan Luis

hi lpezj

do u know how the authentication and validation work that this HW is for this CCM SW?

i faced something similar to this previously, HP-DL380-G5 with CCM 5.1 all things were ok, except that the clock rate value was not as that in the documents.

mchandak
Rising star

Looks like you were shipped OS 2000.4.4 instead of OS 2000.4.5 and that is the reason you are getting the error message. This is a Supported Server for CallManager 4.x. Please check the following link for the list of servers which support OS version 2000.4.5 http://www.cisco.com/en/US/customer/docs/voice_ip_comm/cucm/win_os/rel_note/rn200045.html#wp42549

The most simple thing that you can do is contact the Cisco Reseller/AM/SE from whom you bought the server and check if they have a copy of this version of CD. Incase try dont have a copy handy then you would have to order for the CDs using PUT (http://tools.cisco.com/gct/Upgrade/jsp/index.jsp).

For more info on ordering CDs, please refer AVVID CD FAQ:

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_qanda_item09186a00802262ed.shtml

Hope this helps

Hi mchandak,

thanks for your kind reply.

that's part of my problem. The shipped OS is a 2000.4.5. So, theoretically, I should have no problems installing it. As these installations are pretty straight forward in this preliminary phase of hardware detection I come up with two situations:

either it is detected as a conforming platform or it is not. Unfortunately for me I'm getting the later.

cheers,

pedro

Ok, the culprit is CSCsk00441. As mentioned earlier in the thread the issue is with the BIOS version. Please open a TAC case and quote this Bug ID. The TAC Engineer should be able to give you the BIOS upgrade needed as a workaround.

Please check http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsk00441 for more details

Hope this helps

mchandak,

Thank you for everything. I will open a TAC case asap.

cheers,

pedro

Content for Community-Ad

Spotlight Awards 2021