cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

3339
Views
0
Helpful
13
Replies
Jeiky1
Beginner

Meet Me directory number connects and then gives me a busy signal

I am using CUCM 8.6.2.20000-2 in a lab environment and I have configure all resources (including 48 DSPs on a Cisco 5400). When I configured Meet-Me I notice the call is connecting but then I get a busy signal right away. I checked the dial plan report for duplicated number (or DN pattern) and I didn't find any. I ran "dialed Number Analyzer" and the results are as follows:

  • Results Summary
    • Calling Party  Information
      • Calling Party = 2003
      • Partition =
      • Device CSS =
      • Line CSS = MANAGERs-CSS
      • AAR Group Name =
      • AAR CSS =
    • Dialed Digits = 3333
    • Match Result = BlockThisPattern
    • Route Block Cause = Unallocated  Number
    • Called Party Number =
    • Matched  Pattern Information
      • Pattern = 333X
      • Partition =
    • Pattern Type =
    • Time Zone =
    • Outside Dial Tone = NO
  • Call Flow
    • TranslationPattern :Pattern=    
      • Partition =
      • Positional Match List =
      • Calling Party Number = 2003
      • PreTransform Calling Party  Number =
      • PreTransform Called Party  Number =
      • Calling Party Transformations
        • External Phone Number  Mask = NO
        • Calling Party Mask =
        • Prefix =
        • CallingLineId  Presentation =
        • CallingName Presentation =
        • Calling Party Number = 2003
      • ConnectedParty Transformations
        • ConnectedLineId  Presentation =
        • ConnectedName  Presentation =
      • Called Party Transformations
        • Called Party Mask =
        • Discard Digits  Instruction =
        • Prefix =
        • Called Number =
  • Alternate  Matches
    • Note: Information Not Available

Can anyone help me, please?

13 REPLIES 13
barry
Rising star

Hi

Quick question - are you using the "Meetme" softkey on an IP Handset to initiate the conference. If you just dial the MeetMe pilot number without setting up the conference using the softkey you will absolutely hear fast busy.

So, from the initiating handset:

Press the MeetMe softkey

Enter Meetme pilot number

then other handsets can just dial the meetme Pilot number.

HTH

Barry Hesk

Intrinsiic Network Solutions

Jeiky1
Beginner

Yes, I am using the Meet Me key and I get the two bips before dialing the number. I see the call connected when I get the busy signal until it times out.

Ok, next question - have you got a Conference Bridge resource registered with CUCM?

      

*revised*

Actually - looking at your DNA output - has the phone got a CSS that includes the MeetMe pilot number. Defintely seems to be saying that access to the pattern is blocked...

*revised again*

Just checked one of my CUCMs (8.6.2) and that also says that access to the MeetMe pilot is blocked when running DNA.

I assume the MeetMe pilot number is configured on CUCM?

Call Routing -> Meetme Number

Barry Hesk

Intrinsic Network Solutions

I have my 5400 configured with 48 dsps as my "Hardware MRG", with status "Registered with 192.168.110.202" this server is my secondary CUCM which I am also using as my "software MRG" (This one is also has the status "Registered with 192.168.110.202" ) at the same time I have a MRGL which contains both MRGs giving Hardware priority over software. I try also changing the priority and even removing one first an then the other. No difference.

Yes, the Meet-Me number is configured as a pattern 333X, therefore I am using 3333. I have tried even changing the number for somother numbers not used in my dial plan like, 1234, 7777, 8888, you name it. Still not working.

Hi,

Have you've verified what codecs are enable under the sccp conference profile on the voice-gateway? Can you post the gateway excerpt of the conference bridge, and also the show dsp all output. It's simply so we verify all aspects of the hardware CFB including registration. I still suspect its due to the incorrect codec negotiation, if there was a dial-plan issue with the called number I would expect an annunciator stating that this number cannot be dialled contact your administrator.

Regards
Allan

Sent from Cisco Technical Support iPad App

PS-COL-AS5-01#show dspfarm all
Dspfarm Profile Configuration

Profile ID = 1, Service = CONFERENCING, Resource ID = 1 
Profile Description : 
Profile Admin State : UP
Profile Operation State : ACTIVE
Application : SCCP   Status : ASSOCIATED
Resource Provider : FLEX_DSPRM   Status : UP
Number of Resource Configured : 48
Number of Resource Available : 48
Codec Configuration
Codec : g711ulaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g711alaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g729ar8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729abr8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729r8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729br8, Maximum Packetization Period : 60 , Transcoder: Not Required


SLOT DSP VERSION  STATUS CHNL USE   TYPE   RSC_ID BRIDGE_ID PKTS_TXED PKTS_RXED

1    1   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    1   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    2   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    2   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    3   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    3   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    4   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    4   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    5   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    5   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    6   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    6   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    7   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    7   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    8   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    8   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    9   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    9   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    10  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    10  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    11  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    11  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    12  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    12  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    13  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    13  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    14  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    14  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    15  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    15  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    16  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
1    16  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    5   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    5   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    6   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    6   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    7   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    7   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    8   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    8   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    9   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    9   1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    10  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    10  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    11  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    11  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    12  1.1.137  UP     N/A  FREE  conf   1      -         -         -       
3    12  1.1.137  UP     N/A  FREE  conf   1      -         -         -       

Total number of DSPFARM DSP channel(s) 48

Hi,

Your hardware conference bridge is using G711 and G729, whereas the software CFBs will be using G711 only. Can you do a test and disable G722 on the device in question, restart it and then initiate the meet-me again, this will rule out any codec compatibility exchange problems.

Regards
Allan.

Sent from Cisco Technical Support iPad App

I just did disable G722 on the phone and still  having the same issue. I also notice that if I remove the hardware resources, the call does not connect and gives me a busy signal using software resources. If I used hardware resources only, the call connects and gives me a busy signal.

This is the configuraiton on the router. Nevertheless, the meet me is not working, even when I use software only resources. I will post the show DSPFARM all results in the next post.

voice-card 1

dsp services dspfarm

!

voice-card 3

dsp services dspfarm

!

voice-card 5

dsp services dspfarm

!

voice-card 7

dsp services dspfarm

sccp local GigabitEthernet0/0

sccp ccm 192.168.110.203 identifier 3

sccp ccm 192.168.110.202 identifier 2

sccp ccm 192.168.110.201 identifier 1

sccp

!

sccp ccm group 1

associate ccm 2 priority 1

associate ccm 3 priority 2

associate ccm 1 priority 3

associate profile 1 register 5400VoiceDSP

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

maximum sessions 48

associate application SCCP

voice-card 1
dsp services dspfarm
!
voice-card 3
dsp services dspfarm
!
voice-card 5
dsp services dspfarm
!
voice-card 7
dsp services dspfarm

sccp local GigabitEthernet0/0
sccp ccm 192.168.110.203 identifier 3
sccp ccm 192.168.110.202 identifier 2
sccp ccm 192.168.110.201 identifier 1
sccp
!
sccp ccm group 1
associate ccm 2 priority 1
associate ccm 3 priority 2
associate ccm 1 priority 3
associate profile 1 register 5400VoiceDSP
!
dspfarm profile 1 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 48
associate application SCCP

YHi,

One important aspect to always check is the Media Resource Group List, and that the preference is to use your hardware CFBs. Part of the reason is that by default G.722 is enabled for IP phones, however software CFBs on CallManger support only G.711, thus will result in failed allocation. Have you enable te the hardware CFB for G.722. Remember mixed mode CFBs will result in higher complexity and use more dsps resulting less sessions. If you are limited to dsps, G.711 audio quality should be adequate in my opinion.

Regards
Allan

Sent from Cisco Technical Support iPad App

Ok, I check and the hardware resources are first. At some point i removed software resources from MRGList and tested. Then I tried also with software only. Neither one of those approaches gave me the expected results. The funny thing is that you see the call connected when you dial the pre-configured meet-me number and at the same time you heard the busy signal.

I have used another route 2821 which I have with a few DSPs to make sure the problem is with the 5400 only. It seems to be a 5400 issue only, because while using hte same configuratinon I was able to get the 2821 to work as a media resource for Meet Me. Now, what I can't understand is why I can't use the 5400 which is a more robust device with more DSPs and neither can I use the Sofware (CUCM) for Meet Me Calls. Do you think this is a bug in the system? Should I remove DSPFARM configuration on 5400 and try again? I didn't find anything wrong with the configuraiton. Used same one onthe 2821 and it worked.

Content for Community-Ad