cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
715
Views
0
Helpful
5
Replies
Beginner

Microsoft Edge can work with CUCM, but IE and Chrome cannot

Hi Microsoft Edge, CUCM and IE can access CUCM, but after login, only Micosoft Edge can work with CUCM, bot IE and Chrome cannot.

If using IE and Chrome, clicking each button of tool bar in CUCM gets no any reaction. Any one can give some suggestion? Thank you

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

What about Firefox, can you

What about Firefox, can you try that and see if it works.

Regards

Deepak

Cisco Employee

I don't think it will work

I don't think it will work regardless tweaking and adding some workaround. Since this is new browser released this year with win-10 and win-server 2016 by microsoft

Supported browser always listed in the RNE(release notes) which are supported and to work with respective version of CUCM. It may be that it has never been in the testbed and hard to find some tweak apart compatibility view etc..but still you will see some lag and error.

I would suggest to you IE, Chrome or mozilla firefox. detail you find in this thread.

https://supportforums.cisco.com/discussion/12726441/ie-can-access-cucm-chrome-cannot

Br,

Nadeem Ahmed

PS: Please rate all useful post.

Br, Nadeem Please rate all useful post.
5 REPLIES 5
Cisco Employee

Can you try enabling the

Can you try enabling the Compatibility View and then try.

Regards

Deepak

Beginner

Thanks for your reply. I just

Thanks for your reply. I just tried, but it still cannot work.

Cisco Employee

What about Firefox, can you

What about Firefox, can you try that and see if it works.

Regards

Deepak

Highlighted
Cisco Employee

Please add the hostname or

Please add the hostname or the IP which ever is being used to browse in the compatibility settings page and then try again.

Cisco Employee

I don't think it will work

I don't think it will work regardless tweaking and adding some workaround. Since this is new browser released this year with win-10 and win-server 2016 by microsoft

Supported browser always listed in the RNE(release notes) which are supported and to work with respective version of CUCM. It may be that it has never been in the testbed and hard to find some tweak apart compatibility view etc..but still you will see some lag and error.

I would suggest to you IE, Chrome or mozilla firefox. detail you find in this thread.

https://supportforums.cisco.com/discussion/12726441/ie-can-access-cucm-chrome-cannot

Br,

Nadeem Ahmed

PS: Please rate all useful post.

Br, Nadeem Please rate all useful post.
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards