cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
714
Views
0
Helpful
6
Replies

Migrating from CCM 4.1.3 to UCM 7.1.3

dtran
Frequent Contributor
Frequent Contributor

Hi all,

I am currently running CCM 4.1.3 on a 4-server cluster (1 Pub and 3 Subs) and am planning on migrating to UCM 7.1.3. I am looking for best advices/suggestions, please share your experience if you have gone through this path before.

One of my concerns is I have a 6608 blade connecting to 4 PRIs and several ports configured for conferencing. Is there any compatibility issues between the 6608 and UCM 7.1.3 ?

Thank you very much in advance !!! I appreciate any inputs / suggestions !!!

Danny

3 Accepted Solutions

Accepted Solutions

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

This link covers the required minimum ios required for several ISRs and other products

Cisco Unified Communications System Release Summary Matrix for IP Telephony for Enterprise and Midmarket

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

If you have other Cisco software also read the following to make sure eveything is compatible

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

View solution in original post

rcoote5902_2
Explorer
Explorer

Hi Danny,

I just migrated from 4.1.3 to 7.1.3 myself.  Are you using existing hardware?

One item we struggled with was licensing.  There are 3 different types of licensing you require now, licenses for each node in the cluster, licenses for each phone (DLU's - device license units) and a license for the cluster itself (the software feature license).

You'll get credit for your existing nodes and DLU's using the Data Migration Assistant, so make sure you have any extra phones added to the cluster before migrating.

The Data Migration tool worked very well for us and migrated most if not all of our existing configuration flawlessly.  I did run into some issue with call forwarding and CSS's as they seem to be handled a bit differently, but nothing major.

Good luck!

Rob

View solution in original post

vivkalra
Beginner
Beginner

Also go through the Hardware compatibily to make sure the hardwar is compatible with the UCM 7.1.3

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_device_support_tables_list.html

And the IOS compatibility of the gateway with the call manager

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html

HTH

Vivek

View solution in original post

6 Replies 6

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

This link covers the required minimum ios required for several ISRs and other products

Cisco Unified Communications System Release Summary Matrix for IP Telephony for Enterprise and Midmarket

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html#wp1016708

If you have other Cisco software also read the following to make sure eveything is compatible

Cisco Unified Communications Manager Software Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

dtran
Frequent Contributor
Frequent Contributor

Hi Java !! I appreciate your response !!! are there any gotches or anything that I need to be aware of throughout the process ?

Thanks !!

Danny

rcoote5902_2
Explorer
Explorer

Hi Danny,

I just migrated from 4.1.3 to 7.1.3 myself.  Are you using existing hardware?

One item we struggled with was licensing.  There are 3 different types of licensing you require now, licenses for each node in the cluster, licenses for each phone (DLU's - device license units) and a license for the cluster itself (the software feature license).

You'll get credit for your existing nodes and DLU's using the Data Migration Assistant, so make sure you have any extra phones added to the cluster before migrating.

The Data Migration tool worked very well for us and migrated most if not all of our existing configuration flawlessly.  I did run into some issue with call forwarding and CSS's as they seem to be handled a bit differently, but nothing major.

Good luck!

Rob

dtran
Frequent Contributor
Frequent Contributor

Hi Rob,

I'll be replacing two of the 4 existing servers when migrating to UCM 7.1.3

Thanks

Danny

vivkalra
Beginner
Beginner

Also go through the Hardware compatibily attached to make sure the hardwar is compatible with the UCM 7.1.3

And the IOS compatibility of the gateway with the call manager

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html

vivkalra
Beginner
Beginner

Also go through the Hardware compatibily to make sure the hardwar is compatible with the UCM 7.1.3

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_device_support_tables_list.html

And the IOS compatibility of the gateway with the call manager

http://www.cisco.com/en/US/docs/voice_ip_comm/uc_system/unified/communications/system/versions/IPTMtrix.html

HTH

Vivek

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: