cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
250
Views
0
Helpful
3
Replies
Highlighted
Beginner

Migration UC 1.2 to UCMBE 8.x

I have a customer who is just now looking to move from CM4.x and UC 1.2 to a new UCMBE 8.x platform.  I am expecting this to go down like a new build, however I am curious if I can use the Cobra tool to migrate their voicemails, greeting and such to UC even though it is part of UCMBE.

Any help is much appreciated.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Community Legend

Re: Migration UC 1.2 to UCMBE 8.x

Hi Jeffrey,

Sadly not my friend;

Here is the COBRAS Compatibility;

Any Unity export can be imported on any Unity version running with Exchange that's the same version of Unity or later.

**Any Unity export of any version can also be imported onto Connection 7.0.  A Connection export, however, can NOT be imported into any version of Unity.  See the help for more details

NOTE: there will be no import or export for Unity Connection 2.0 or 2.1 since the off box access necessary for these tools was not present in those releases.

NOTE: Imports onto Connection 7.x and later are only supported for stand alone installations, no support for co-resident installs (Business Edition).  You can export from a co-resident install, but not import.

NOTE: No imports onto Domino based Unity systems are supported and there are no plans to support this moving forward.

http://www.ciscounitytools.com/App_COBRAS.htm

http://www.ciscounitytools.com/Applications/COBRAS/Help/COBRAS.htm#_Toc213300677

Hope this helps!

Rob

View solution in original post

3 REPLIES 3
Hall of Fame Community Legend

Re: Migration UC 1.2 to UCMBE 8.x

Hi Jeffrey,

Sadly not my friend;

Here is the COBRAS Compatibility;

Any Unity export can be imported on any Unity version running with Exchange that's the same version of Unity or later.

**Any Unity export of any version can also be imported onto Connection 7.0.  A Connection export, however, can NOT be imported into any version of Unity.  See the help for more details

NOTE: there will be no import or export for Unity Connection 2.0 or 2.1 since the off box access necessary for these tools was not present in those releases.

NOTE: Imports onto Connection 7.x and later are only supported for stand alone installations, no support for co-resident installs (Business Edition).  You can export from a co-resident install, but not import.

NOTE: No imports onto Domino based Unity systems are supported and there are no plans to support this moving forward.

http://www.ciscounitytools.com/App_COBRAS.htm

http://www.ciscounitytools.com/Applications/COBRAS/Help/COBRAS.htm#_Toc213300677

Hope this helps!

Rob

View solution in original post

Beginner

Re: Migration UC 1.2 to UCMBE 8.x

I was afraid of that.  Must have missed that note.  So it is safe to assume there is NO way for me to get voice mail messages

into the new system?

Thanks again for you help

Hall of Fame Community Legend

Re: Migration UC 1.2 to UCMBE 8.x

Hi Jeffrey,

You are most welcome

Sadly, there is no method that I know of to move Messages to a

Business Edition build.

Cheers!

Rob

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards