cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1809
Views
5
Helpful
5
Replies
Highlighted
Beginner

MOH Error in SRST: "type INVALID Media_Payload_G711Ulaw64k"

                Hi there,   configured an MOH in SRST in one branches office rotuer and not working,  "show ephone moh" displays following error:  File  MoHv2012-6-12.wav (not cached) type INVALID Media_Payload_G711Ulaw64k.

same file has been upload to the another router without any error, following is result of show ephone moh:  File MoHv2012-6-12.wav (cached) type WAVE Media_Payload_G711Ulaw64k 160 bytes.

can some advice how can I verify if this file is ok, any software I can use to test it? 

Thanks.

Roy

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Advocate

MOH Error in SRST: "type INVALID Media_Payload_G711Ulaw64k"

Roy,

Have a look at this link

Iknow it is a bit old but still valid.

http://www.cisco.com/warp/public/788/AVVID/ios-moh-resource.pdf

Look at the config and troubleshooting section

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
5 REPLIES 5
Advocate

MOH Error in SRST: "type INVALID Media_Payload_G711Ulaw64k"

Roy,

Have a look at this link

Iknow it is a bit old but still valid.

http://www.cisco.com/warp/public/788/AVVID/ios-moh-resource.pdf

Look at the config and troubleshooting section

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Beginner

Re: MOH Error in SRST: "type INVALID Media_Payload_G711Ulaw64k"

Hi Alex,  thanks for the link.   I have removed the call-manager-fallback and reconfigure again.  this time follow the sequence recommand in the above link, it is woking now. so it is not issue with the file.   cheer.  Roy 

Beginner

Hi, I'm having the same issue

Hi,

 

I'm having the same issue. The link included in the resolution does not work for me (Restricted File or Application - Error 403). Do remember or have notes as to what the resolution was? Thank you in advance.

Rising star

We just had a similar issue

We just had a similar issue and were able to fix it by reloading the router. This was on the ISR 44XX platform.

Beginner

Hey Jonathan,

Hey Jonathan,

Thanks for the feedback. It's been a while but if memory serves me we ended up having to replace a bad compact flash card. I am pretty sure we tried reloading and it hadn't resolved it. Thanks!

Pete

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards