cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1198
Views
0
Helpful
6
Replies

MoH issue with UCCX

jcoffey
Level 1
Level 1

We're using MoH for both a ring and hold music for a UCCX script. UCCX is simple with failover, a single script and port group. No issue with MoH from phones. What we are seeing is a sporadic issue with calls to UCCX. Sometimes both the Network and Audio sources play as configured. Other times its one or the other or none at all. If you let the agents roll over without answering the call, you'll hear Network audio (a ring) on some but not others. Its hit and miss and so far I can not find a common theme to the issue.  I have had a TAC case open for about week and at this point no closer to figuring out the issue. MRG/MRGL's have been checked several times. We've tried pushing all MoH to a single server in the MRG. All servers have the needed music files. The issues happens with internal and external calls. The CTI Route Pount and CTI ports all share the same MRGL and audio file settings.

Anyone come across something like this before?

Thanks!

6 Replies 6

George Thomas
Level 10
Level 10

Are you using Multicast for MOH, if so I would change it to unicast and see if the issue persists.

Please rate useful posts.

Its all unicast.

Anthony Holloway
Cisco Employee
Cisco Employee

What version of CUCM and UCCX are you running?

UCM 7.1.3

UCCX 8.0.2

Turn on tracing with the Cisco RTMT tool. When the error happens pull the logs. Look for MOH and MRG or MRGL or allocation_error in the logs.  That should then show you why is happeneing. I guess you are running out of Resources...

Hi -

Did you ever resolve this issue?

TIA,

Amir

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: