cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1960
Views
0
Helpful
41
Replies

No Sound in the Meetme conference - CCME!!!

medzeinmaaloum
Beginner
Beginner

good day,

When I start a MeetMe conference I don't hear any sound, even though the conference has started.

Below is the code in the router:(code red is the meetme code)

Voice_Projets>en
Voice_Projets#show run
Building configuration...


Current configuration : 20367 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Voice_Projets
!
boot-start-marker
boot system flash flash:c3900-universalk9-mz.SPA.154-3.M3.bin
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
no ip routing
!
!
!
!
!
ip dhcp excluded-address 10.40.0.1 10.40.0.10
ip dhcp excluded-address 10.45.0.1 10.45.0.10
!
ip dhcp pool DATAPOOL
network 10.40.0.0 255.255.255.0
default-router 10.40.0.1
!
ip dhcp pool VOICEPOOL
network 10.45.0.0 255.255.255.0
default-router 10.45.0.1
option 150 ip 10.40.0.1
!
!
!
ip domain name Projet.local
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
cts logging verbose
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
!
!
!
!
!
license udi pid C3900-SPE100/K9 sn FOC2141376A
license boot module c3900 technology-package uck9
hw-module pvdm 0/0
!
!
!
username Projet privilege 15 password 0 2022
username Projet.Education privilege 15 password 0 2022-Projet
!
redundancy
!
!
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
no ip route-cache
shutdown
!
interface GigabitEthernet0/0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface GigabitEthernet0/0.40
encapsulation dot1Q 40
ip address 10.40.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/0.41
description this will act as DG for the Management Vlan = 10.41.0.1
encapsulation dot1Q 41
ip address 10.41.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/0.45
encapsulation dot1Q 45
ip address 10.45.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
dialer-list 1 protocol ip permit
!
nls resp-timeout 1
cpd cr-id 1
!
tftp-server flash:apps45.9-4-2ES26.sbn
tftp-server flash:cnu45.9-4-2ES26.sbn
tftp-server flash:cvm45sccp.9-4-2ES26.sbn
tftp-server flash:dsp45.9-4-2ES26.sbn
tftp-server flash:jar45sccp.9-4-2ES26.sbn
tftp-server flash:SCCP45.9-4-2SR3-1S.loads
tftp-server flash:term45.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:apps75.9-3-1ES8.sbn
tftp-server flash:cnu75.9-3-1ES8.sbn
tftp-server flash:cvm75sccp.9-3-1ES8.sbn
tftp-server flash:dsp75.9-3-1ES8.sbn
tftp-server flash:jar75sccp.9-3-1ES8.sbn
tftp-server flash:SCCP75.9-3-1SR1-1S.loads
tftp-server flash:term75.default.loads
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:RingList.xml
tftp-server flash:Business_AD.raw
tftp-server flash:Business_BC.raw
tftp-server flash:Business_D.raw
tftp-server flash:Cell-Phone-HTC.raw
tftp-server flash:Classic-Bell.raw
tftp-server flash:Classic-Phone.raw
tftp-server flash:Continen.raw
tftp-server flash:Matrixp.raw
tftp-server flash:Note.raw
tftp-server flash:Office-Phone-Tone.raw
tftp-server flash:Phir-Milenge-Guitar.raw
tftp-server flash:Sweetestton.raw
tftp-server flash:Telephone-a-Cadran.raw
tftp-server flash:The-Voyage-Samsung.raw
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0.45
sccp ccm 10.45.0.1 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register CONFERENCE
switchover method immediate
switchback method immediate
!
!
!
dspfarm profile 1 conference
codec g729br8
codec g729r8
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
maximum sessions 2
associate application SCCP
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
sdspfarm units 1
sdspfarm transcode sessions 3
sdspfarm tag 1 CONFERENCE
conference hardware
max-ephones 100
max-dn 300
ip source-address 10.40.0.1 port 2000
system message DPEF
cnf-file location flash:
load 7945 SCCP45.9-4-2SR3-1S
load 7975 SCCP75.9-3-1SR1-1S
time-format 24
date-format dd-mm-yy
max-conferences 8 gain -6
moh enable-g711 "sunrise.au"
multicast moh 239.23.4.10 port 2000 route 10.45.0.1
transfer-system full-consult
create cnf-files version-stamp 7960 Dec 19 2022 21:41:41
!
!
ephone-template 1
conference drop-mode creator
softkeys seized Endcall Meetme Redial Cfwdall
!
!
ephone-dn 1
number 4001
label Mohamed Vall Dickeh
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 2
number 4002
label Sidi Mohamed Zenvour
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 3
number 4003
label khadijetou Thiam
name khadijetou/Thiam Secretaire
!
!
ephone-dn 4
number 4004
label Cheikh El Ghaouth
name Cheikh/El-Ghaouth RAF
!
!
ephone-dn 5
number 4005
label Abdallahi Ba
name Abdallahi/Ba AFD
!
!
ephone-dn 6
number 4006
label Abderahim Ahmed Salem
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 7
number 4007
label Mohamed Sidi Mohamed
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 8
number 4008
label XXXX
name XXXX XXXX
!
!
ephone-dn 9
number 4009
label Mohamed Elbechir Mohamed Saleh
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 10
number 4010
label Nafissa Nemane
name Nafissa/Nemane PASEBII
!
!
ephone-dn 11
number 4011
label Mesbaha Edje
name Mesbaha/Edje PASEBII
!
!
ephone-dn 12
number 4012
label Aicha Abdel Hamid
name Aicha/AbdlHamid PASEBII
!
!
ephone-dn 13
number 4013
label Ely Oudeika
name Ely/Oudeika BID-MST
!
!
ephone-dn 14
number 4014
label Mohamed Hamoni
name Mohamed/Hammony DPEF
!
!
ephone-dn 15
number 4015
label Aicha Bardass
name Aicha/Bardass BID-MST
!
!
!
!
ephone-dn 49 octo-line
number 3000 no-reg both
conference meetme
!
!
ephone-dn 50 octo-line
number AABB no-reg both
conference ad-hoc
!
!
ephone 1
mac-address 247E.12BE.A930
ephone-template 1
type 7975
button 1:1 2:62 3:63 4:64
button 5:65 6:66 7:67 8:68
!
!
!
ephone 2
mac-address 682C.7B41.6D64
ephone-template 1
paging-dn 150
type 7975
button 1:2 2:72 3:73 4:74
button 5:75 6:76 7:77 8:78
!
!
!
ephone 3
mac-address 007E.95FD.6404
ephone-template 1
paging-dn 150
type 7975
button 1:3 2:82 3:83 4:84
button 5:85 6:86 7:87 8:88
!
!
!
ephone 4
mac-address 00BF.7770.DC56
ephone-template 1
paging-dn 150
type 7975
button 1:4 2:92 3:93 4:94
button 5:95 6:96 7:97 8:98
!
!
!
ephone 5
mac-address 3C0E.236C.9F64
ephone-template 1
paging-dn 150
type 7975
button 1:5 2:102 3:103 4:104
button 5:105 6:106 7:107 8:108
!
!
!
ephone 6
mac-address 3C0E.236C.3037
ephone-template 1
paging-dn 150
type 7975
button 1:6 2:112 3:113 4:114
button 5:115 6:116 7:117 8:118
!
!
!
ephone 7
mac-address 3C0E.236C.9EAF
ephone-template 1
paging-dn 150
type 7975
button 1:7 2:122 3:123 4:124
button 5:125 6:126 7:127 8:128
!
!
!
ephone 8
mac-address 3C0E.236C.9CE4
ephone-template 1
paging-dn 150
type 7975
button 1:8 2:132 3:133 4:134
button 5:135 6:136 7:137 8:138
!
!
!
ephone 9
mac-address 3C0E.236C.2B10
ephone-template 1
paging-dn 150
type 7975
button 1:9 2:142 3:143 4:144
button 5:145 6:146 7:147 8:148
!
!
!
ephone 10
mac-address 7001.B5DC.F2AE

ephone-template 1
paging-dn 150
type 7975
button 1:10 2:152 3:153 4:154
button 5:155 6:156 7:157 8:158
!
!
!
ephone 11
mac-address 203A.0722.D6C4
paging-dn 150
type 7945
button 1:11 2:160
!
!
!
ephone 12
mac-address 885A.9202.FE2C
paging-dn 150
type 7945
button 1:12 2:161
!
!
!
ephone 13
mac-address 885A.9202.E606
paging-dn 150
type 7945
button 1:13 2:162
!
!
!
ephone 14
mac-address 203A.0722.D318
paging-dn 150
type 7945
button 1:14 2:163
!
!
!
ephone 15
mac-address C025.5C43.7B5B
paging-dn 150
type 7945
button 1:15 2:164
!
!
!
!
ephone 41
mac-address 0004.F2F7.39F6
paging-dn 150
type 7937
button 1:41
!
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
password 2019
login local
transport input ssh
line vty 5 15
privilege level 15
login local
transport input ssh
!
scheduler allocate 20000 1000
!
end

Voice_Projets#
Voice_Projets#
Voice_Projets#

 

 

1 Accepted Solution

Accepted Solutions

Hi .

Glad to know that you solved your issue.

Please mark this discussion as answered so you can help other users with the same question.

Regarding making outgoing calls using a Public TSP, yes please open another discussion so we can lead the discussion to the right path and I will be glad to join.

 

Thanks a lot

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

View solution in original post

41 Replies 41

medzeinmaaloum
Beginner
Beginner

I'm still waiting for a response !!!

 

Hi

To let us to dig into this issue, we need some more info.

Can you  please send the output of a show sccp connections, show ephone registered summary, show ephone-dn conference, show telephony-service conference hardware and last, show dspfarm all. 

Please issue this commands while on a conference.

 

Please let me know 

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

good day,

Below you find the results of the commands:

Voice_Projets#
Voice_Projets#show ephone registered summary
====================================================================================================== =
PhoneType Ephone MacAddress IpAddress Ln Dn Number Status
====================================================================================================== =
7975 2 34BD.C8C7.4DF8 10.45.0.12 1 2 4002 Registered
2 72 4072 Registered
3 73 4073 Registered
4 74 4074 Registered
5 75 4075 Registered
6 76 4076 Registered
7 77 4077 Registered
8 78 4078 Registered
7975 4 203A.07FC.310A 10.45.0.11 1 4 4004 Registered
2 92 4092 Registered
3 93 4093 Registered
4 94 4094 Registered
5 95 4095 Registered
6 96 4096 Registered
7 97 4097 Registered
8 98 4098 Registered
7945 13 203A.0722.D6E0 10.45.0.13 1 11 4011 Registered
2 160 4160 Registered
======================================================================================================
Total ephones configured : 41
Total ephones registered : 3
Total ephones unregistered: 38
Total ephones deceased : 0
Ephones in unknown state : 0

Voice_Projets#

Voice_Projets#
Voice_Projets#show ephone-dn conference
type active inactive numbers
=======================================
Meetme 2 6 3000
DN tags: 49
All DN tags unlocked.

Ad-hoc 0 8 AABB
DN tags: 50

Voice_Projets#


Voice_Projets#show telephony-service conference hardware
Conference Type Active Max Peak Master MasterPhone Last
cur(initial)
=============================================================================================
3000 Meetme 2 8 2 4004 Cheikh/ 4 ( 4) 4002 Sidi-Mo


Voice_Projets#


Voice_Projets#
Voice_Projets#show dspfarm all
Dspfarm Profile Configuration

Profile ID = 2, Service =Universal TRANSCODING, Resource ID = 1
Profile Description :
Profile Service Mode : Non Secure
Profile Admin State : UP
Profile Operation State : ACTIVE IN PROGRESS
Application : SCCP Status : ASSOCIATION IN PROGRESS
Resource Provider : FLEX_DSPRM Status : UP
Number of Resource Configured : 2
Number of Resources Out of Service : 0
Codec Configuration: num_of_codecs:7
Codec : g729r8, Maximum Packetization Period : 60
Codec : ilbc, Maximum Packetization Period : 120
Codec : g722-64, Maximum Packetization Period : 30
Codec : g711ulaw, Maximum Packetization Period : 30
Codec : g711alaw, Maximum Packetization Period : 30
Codec : g729ar8, Maximum Packetization Period : 60
Codec : g729abr8, Maximum Packetization Period : 60
Dspfarm Profile Configuration

Profile ID = 1, Service = CONFERENCING, Resource ID = 2
Profile Description :
Profile Service Mode : Non Secure
Profile Admin State : UP
Profile Operation State : ACTIVE
Application : SCCP Status : ASSOCIATED
Resource Provider : FLEX_DSPRM Status : UP
Number of Resource Configured : 2
Number of Resources Out of Service : 0
Maximum conference participants : 8
Codec Configuration: num_of_codecs:8
Codec : ilbc, Maximum Packetization Period : 120 , Transcoder: Not Required
Codec : g722-64, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g711ulaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g711alaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g729ar8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729abr8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729r8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729br8, Maximum Packetization Period : 60 , Transcoder: Not Required


SLOT DSP VERSION STATUS CHNL USE TYPE RSC_ID BRIDGE_ID PKTS_TXED PKTS_RXED

0 1 37.3.6 UP 1 USED conf 2 6 22488 22482
0 1 37.3.6 UP 1 USED conf 2 8 22137 22131
0 1 37.3.6 UP N/A FREE xcode 1 - - -
0 1 37.3.6 UP N/A FREE xcode 1 - - -
0 1 37.3.6 UP N/A FREE conf 2 - - -

Total number of DSPFARM DSP channel(s) 4

Voice_Projets#
Voice_Projets#

 

 

and the last show run:

 

Voice_Projets#
Voice_Projets#show run
Building configuration...


Current configuration : 22304 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Voice_Projets
!
boot-start-marker
boot system flash flash:c3900-universalk9-mz.SPA.154-3.M3.bin
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
no ip routing
!
!
!
!
!
ip dhcp excluded-address 10.40.0.1 10.40.0.10
ip dhcp excluded-address 10.45.0.1 10.45.0.10
!
ip dhcp pool DATAPOOL
network 10.40.0.0 255.255.255.0
default-router 10.40.0.1
!
ip dhcp pool VOICEPOOL
network 10.45.0.0 255.255.255.0
default-router 10.45.0.1
option 150 ip 10.40.0.1
!
!
!
ip domain name Projet.local
no ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
cts logging verbose
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
!
!
voice class custom-cptone conf-leave
dualtone conference
frequency 300 300
cadence 150 50 50
!
voice class custom-cptone conf-join
dualtone conference
frequency 400 400
cadence 150 50 50
!
!
!
!
!
!
license udi pid C3900-SPE100/K9 sn FOC2141376A
license boot module c3900 technology-package uck9
hw-module pvdm 0/0
!
!
!
username Projet privilege 15 password 0 2022
username Projet.Education privilege 15 password 0 2022-Projet
!
redundancy
!
!
ip ssh version 2
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
no ip route-cache
shutdown
!
interface GigabitEthernet0/0
no ip address
no ip route-cache
duplex auto
speed auto
!
interface GigabitEthernet0/0.40
encapsulation dot1Q 40
ip address 10.40.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/0.41
description this will act as DG for the Management Vlan = 10.41.0.1
encapsulation dot1Q 41
ip address 10.41.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/0.45
encapsulation dot1Q 45
ip address 10.45.0.1 255.255.255.0
no ip route-cache
!
interface GigabitEthernet0/1
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2
no ip address
no ip route-cache
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
!
ip http server
no ip http secure-server
!
!
dialer-list 1 protocol ip permit
!
nls resp-timeout 1
cpd cr-id 1
!
tftp-server flash:apps45.9-4-2ES26.sbn
tftp-server flash:cnu45.9-4-2ES26.sbn
tftp-server flash:cvm45sccp.9-4-2ES26.sbn
tftp-server flash:dsp45.9-4-2ES26.sbn
tftp-server flash:jar45sccp.9-4-2ES26.sbn
tftp-server flash:SCCP45.9-4-2SR3-1S.loads
tftp-server flash:term45.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:apps75.9-3-1ES8.sbn
tftp-server flash:cnu75.9-3-1ES8.sbn
tftp-server flash:cvm75sccp.9-3-1ES8.sbn
tftp-server flash:dsp75.9-3-1ES8.sbn
tftp-server flash:jar75sccp.9-3-1ES8.sbn
tftp-server flash:SCCP75.9-3-1SR1-1S.loads
tftp-server flash:term75.default.loads
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:RingList.xml
tftp-server flash:Business_AD.raw
tftp-server flash:Business_BC.raw
tftp-server flash:Business_D.raw
tftp-server flash:Cell-Phone-HTC.raw
tftp-server flash:Classic-Bell.raw
tftp-server flash:Classic-Phone.raw
tftp-server flash:Continen.raw
tftp-server flash:Matrixp.raw
tftp-server flash:Note.raw
tftp-server flash:Office-Phone-Tone.raw
tftp-server flash:Phir-Milenge-Guitar.raw
tftp-server flash:Sweetestton.raw
tftp-server flash:Telephone-a-Cadran.raw
tftp-server flash:The-Voyage-Samsung.raw
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local GigabitEthernet0/0.40
sccp ccm 10.40.0.1 identifier 1 priority 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register CONFERENCE
!
!
!
dspfarm profile 2 transcode universal
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
codec g722-64
codec ilbc
codec g729r8
maximum sessions 2
associate application SCCP
!
dspfarm profile 1 conference
codec g729br8
codec g729r8
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
codec g722-64
codec ilbc
maximum sessions 2
conference-join custom-cptone conf-join
conference-leave custom-cptone conf-leave
associate application SCCP
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
sdspfarm units 1
sdspfarm transcode sessions 3
sdspfarm tag 1 CONFERENCE
conference hardware
no auto-reg-ephone
max-ephones 100
max-dn 300
ip source-address 10.40.0.1 port 2000
system message DPEF
cnf-file location flash:
load 7945 SCCP45.9-4-2SR3-1S
load 7975 SCCP75.9-3-1SR1-1S
time-format 24
date-format dd-mm-yy
max-conferences 8 gain -6
moh enable-g711 "sunrise.au"
multicast moh 239.23.4.10 port 2000 route 10.45.0.1
transfer-system full-consult
create cnf-files version-stamp 7960 Dec 19 2022 21:41:41
!
!
ephone-template 1
conference drop-mode creator
softkeys seized Endcall Meetme Redial Cfwdall
!
!
ephone-dn 1 dual-line
number 4001
label Mohamed Vall Dickeh
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 2 dual-line
number 4002
label Sidi Mohamed Zenvour
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 3 dual-line
number 4003
label khadijetou Thiam
name khadijetou/Thiam Secretaire
!
!
ephone-dn 4 dual-line
number 4004
label Cheikh El Ghaouth
name Cheikh/El-Ghaouth RAF
!
!
ephone-dn 5 dual-line
number 4005
label Abdallahi Ba
name Abdallahi/Ba AFD
!
!
ephone-dn 6 dual-line
number 4006
label Abderahim Ahmed Salem
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 7 dual-line
number 4007
label Mohamed Sidi Mohamed
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 8 dual-line
number 4008
label XXXX
name XXXX XXXX
!
!
ephone-dn 9 dual-line
number 4009
label Mohamed Elbechir Mohamed Saleh
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 10 dual-line
number 4010
label Nafissa Nemane
name Nafissa/Nemane PASEBII
!
!
ephone-dn 11 dual-line
number 4011
label Mesbaha Edje
name Mesbaha/Edje PASEBII
!
!
ephone-dn 12 dual-line
number 4012
label Aicha Abdel Hamid
name Aicha/AbdlHamid PASEBII
!
!
ephone-dn 13 dual-line
number 4013
label Ely Oudeika
name Ely/Oudeika BID-MST
!
!
ephone-dn 14 dual-line
number 4014
label Mohamed Hamoni
name Mohamed/Hammony DPEF
!
!
ephone-dn 15 dual-line
number 4015
label Aicha Bardass
name Aicha/Bardass BID-MST
!
!
ephone-dn 16 dual-line
number 4016
label Zeinebou Veten
name Zeinebou/Veten Comptab-Rashad
!
!
ephone-dn 17 dual-line
number 4017
label Abdallahi Bebaha
name Abdallahi/Bebaha PASEBII
!
!
ephone-dn 18 dual-line
number 4018
label Jiddou Med Taher
name Jiddou/Med-Taher KFW
!
!
ephone-dn 19 dual-line
number 4019
label Emana Zeidane
name Emana Zeidane Comptabilite
!
!
ephone-dn 20 dual-line
number 4020
label Ahmed Hadad
name Ahmed/Hadad DPEF
!
!
ephone-dn 21 dual-line
number 4021
label Ahmed Bouzevra
name Ahmed/Bouzevra DPEF
!
!
ephone-dn 22 dual-line
number 4022
label Mohamed Rare
name Mohamed/Rare DPEF
!
!
ephone-dn 23 dual-line
number 4023
label Sidi Lab
name Sidi/Lab BID-MST
!
!
ephone-dn 24 dual-line
number 4024
label Ahmed Mahmoud Elhafedh Ejiwen
name Ahmed-Mahmoud/Ejiwen PASEBII
!
!
ephone-dn 25 dual-line
number 4025
label Ahmedou Dahah
name Ahmedou/Dahah BID-COVID
!
!
ephone-dn 26 dual-line
number 4026
label Mahfoudh Lebatt
name Mahfoudh Lebatt PASEBII
!
!
ephone-dn 27 dual-line
number 4027
label Aziza Mourid
name Aziza/Mourid Comptabilite
!
!
ephone-dn 28 dual-line
number 4028
label Khaled Nech
name Khaled/m CPMP
!
!
ephone-dn 30 dual-line
number 4030
label Oumou Athie
name Oumou/Athie CPMP
!
!
ephone-dn 31 dual-line
number 4031
label Zaghma Mouvid
name Zaghma/Mouvid Comptablilite
!
!
ephone-dn 32 dual-line
number 4032
label Tall Issa
name Tall/Issa PASEB II
!
!
ephone-dn 33 dual-line
number 4033
label Abderrahmane Salem
name Abderrahmane/Salem AFD
!
!
ephone-dn 34 dual-line
number 4034
label Zeinebou Niang
name Zeinebou/Niang PASEBII
!
!
ephone-dn 35 dual-line
number 4035
label Mohamed Lemine Chrif M'Hamed
name MedLemine/Chrif-MHamed PASEBII
!
!
ephone-dn 36 dual-line
number 4036
label Reprographie
name Reprographie Reprographie
!
!
ephone-dn 37 dual-line
number 4037
label Ahmed Mahmoud Abeidy
name Ahmed-Mahmoud/Abeidy BID-MST
!
!
ephone-dn 38 dual-line
number 4038
label Amadou Ndiay
name Amadou/Ndiay Reception
!
!
ephone-dn 39 dual-line
number 4039
label Oumekelthoum Yahya
name Oumekelthoum/Yahya PASEBII
!
!
ephone-dn 40 dual-line
number 4040
label Sofietou Diallo
name Sofietou/Diallo BID-MST
!
!
ephone-dn 41 dual-line
number 4041
label Station de conference
name Station/Conference
!
!
ephone-dn 49 octo-line
number 3000 no-reg both
conference meetme unlocked
!
!
ephone-dn 50 octo-line
number AABB no-reg both
conference ad-hoc
!
!
ephone-dn 62 dual-line
number 4062
label 4062
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 63 dual-line
number 4063
label 4063
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 64 dual-line
number 4064
label 4064
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 65 dual-line
number 4065
label 4065
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 66 dual-line
number 4066
label 4066
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 67 dual-line
number 4067
label 4067
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 68 dual-line
number 4068
label 4068
name Mohamed-Vall/Dickeh Directeur
!
!
ephone-dn 72 dual-line
number 4072
label 4072
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 73 dual-line
number 4073
label 4073
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 74 dual-line
number 4074
label 4074
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 75 dual-line
number 4075
label 4075
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 76 dual-line
number 4076
label 4076
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 77 dual-line
number 4077
label 4077
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 78 dual-line
number 4078
label 4078
name Sidi-Mohamed/Zenvour DGA
!
!
ephone-dn 82 dual-line
number 4082
label 4082
name khadijetou/Thiam Secretaire
!
!
ephone-dn 83 dual-line
number 4083
label 4083
name khadijetou/Thiam Secretaire
!
!
ephone-dn 84 dual-line
number 4084
label 4084
name khadijetou/Thiam Secretaire
!
!
ephone-dn 85 dual-line
number 4085
label 4085
name khadijetou/Thiam Secretaire
!
!
ephone-dn 86 dual-line
number 4086
label 4086
name khadijetou/Thiam Secretaire
!
!
ephone-dn 87 dual-line
number 4087
label 4087
name khadijetou/Thiam Secretaire
!
!
ephone-dn 88 dual-line
number 4088
label 4088
name khadijetou/Thiam Secretaire
!
!
ephone-dn 92 dual-line
number 4092
label 4092
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 93 dual-line
number 4093
label 4093
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 94 dual-line
number 4094
label 4094
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 95 dual-line
number 4095
label 4095
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 96 dual-line
number 4096
label 4096
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 97 dual-line
number 4097
label 4097
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 98 dual-line
number 4098
label 4098
name Cheikh/El-Ghaouth Ch-Pr-PAS-II
!
!
ephone-dn 102 dual-line
number 4102
label 4102
name Abdallahi/Ba AFD
!
!
ephone-dn 103 dual-line
number 4103
label 4103
name Abdallahi/Ba AFD
!
!
ephone-dn 104 dual-line
number 4104
label 4104
name Abdallahi/Ba AFD
!
!
ephone-dn 105 dual-line
number 4105
label 4105
name Abdallahi/Ba AFD
!
!
ephone-dn 106 dual-line
number 4106
label 4106
name Abdallahi/Ba AFD
!
!
ephone-dn 107 dual-line
number 4107
label 4107
name Abdallahi/Ba AFD
!
!
ephone-dn 108 dual-line
number 4108
label 4108
name Abdallahi/Ba AFD
!
!
ephone-dn 112 dual-line
number 4112
label 4112
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 113 dual-line
number 4113
label 4113
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 114 dual-line
number 4114
label 4114
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 115 dual-line
number 4115
label 4115
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 116 dual-line
number 4116
label 4116
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 117 dual-line
number 4117
label 4117
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 118 dual-line
number 4118
label 4118
name Abderahim/Ahmed-Salem PASEBII
!
!
ephone-dn 122 dual-line
number 4122
label 4122
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 123 dual-line
number 4123
label 4123
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 124 dual-line
number 4124
label 4124
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 125 dual-line
number 4125
label 4125
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 126 dual-line
number 4126
label 4126
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 127 dual-line
number 4127
label 4127
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 128 dual-line
number 4128
label 4128
name Mohamed/Sidi-Mohamed President
!
!
ephone-dn 132 dual-line
number 4132
label 4132
name XXXX XXXX
!
!
ephone-dn 133 dual-line
number 4133
label 4133
name XXXX XXXX
!
!
ephone-dn 134 dual-line
number 4134
label 4134
name XXXX XXXX
!
!
ephone-dn 135 dual-line
number 4135
label 4135
name XXXX XXXX
!
!
ephone-dn 136 dual-line
number 4136
label 4136
name XXXX XXXX
!
!
ephone-dn 137 dual-line
number 4137
label 4137
name XXXX XXXX
!
!
ephone-dn 138 dual-line
number 4138
label 4138
name XXXX XXXX
!
!
ephone-dn 142 dual-line
number 4142
label 4142
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 143 dual-line
number 4143
label 4143
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 144 dual-line
number 4144
label 4144
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 145 dual-line
number 4145
label 4145
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 146 dual-line
number 4146
label 4146
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 147 dual-line
number 4147
label 4147
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 148 dual-line
number 4148
label 4148
name MedElbechir/MedSaleh PASEBII
!
!
ephone-dn 149
number 6000
park-slot
!
!
ephone-dn 150
number 5000
name paging1
paging ip 239.1.1.10 port 2000
!
!
ephone-dn 152 dual-line
number 4152
label 4152
name Nafissa/Nemane PASEBII
!
!
ephone-dn 153 dual-line
number 4153
label 4153
name Nafissa/Nemane PASEBII
!
!
ephone-dn 154 dual-line
number 4154
label 4154
name Nafissa/Nemane PASEBII
!
!
ephone-dn 155 dual-line
number 4155
label 4155
name Nafissa/Nemane PASEBII
!
!
ephone-dn 156 dual-line
number 4156
label 4156
name Nafissa/Nemane PASEBII
!
!
ephone-dn 157 dual-line
number 4157
label 4157
name Nafissa/Nemane PASEBII
!
!
ephone-dn 158 dual-line
number 4158
label 4158
name Nafissa/Nemane PASEBII
!
!
ephone-dn 160 dual-line
number 4160
label 4160
name Mesbaha/Edje PASEBII
!
!
ephone-dn 161 dual-line
number 4161
label 4161
name Aicha/AbdlHamid PASEBII
!
!
ephone-dn 162 dual-line
number 4162
label 4162
name Ely/Oudeika BID-MST
!
!
ephone-dn 163 dual-line
number 4163
label 4163
name Mohamed/Hammony DPEF
!
!
ephone-dn 164 dual-line
number 4164
label 4164
name Aicha/Bardass BID-MST
!
!
ephone-dn 165 dual-line
number 4165
label 4165
name Zeinebou/Veten Comptab-Rashad
!
!
ephone-dn 166 dual-line
number 4166
label 4166
name Abdallahi/Bebaha PASEBII
!
!
ephone-dn 167 dual-line
number 4167
label 4167
name Jiddou/Med-Taher KFW
!
!
ephone-dn 168 dual-line
number 4168
label 4168
name Emana Zeidane Comptabilite
!
!
ephone-dn 169 dual-line
number 4169
label 4169
name Ahmed/Hadad DPEF
!
!
ephone-dn 170 dual-line
number 4170
label 4170
name Ahmed/Bouzevra DPEF
!
!
ephone-dn 171 dual-line
number 4171
label 4171
name Mohamed/Rare DPEF
!
!
ephone-dn 172 dual-line
number 4172
label 4172
name Sidi/Lab BID-MST
!
!
ephone-dn 173 dual-line
number 4173
label 4173
name Ahmed-Mahmoud/Ejiwen PASEBII
!
!
ephone-dn 174 dual-line
number 4174
label 4174
name Ahmedou/Dahah BID-COVID
!
!
ephone-dn 175 dual-line
number 4175
label 4175
name Mahfoudh Lebatt PASEBII
!
!
ephone-dn 176 dual-line
number 4176
label 4176
name Aziza/Mourid Comptabilite
!
!
ephone-dn 177 dual-line
number 4177
label 4177
name Khaled/Nech DPEF
!
!
ephone-dn 178 dual-line
number 4178
label 4178
name Maham CPMP
!
!
ephone-dn 179 dual-line
number 4179
label 4179
name Oumou/Athie CPMP
!
!
ephone-dn 180 dual-line
number 4180
label 4180
name Zaghma/Mouvid Comptablilite
!
!
ephone-dn 181 dual-line
number 4181
label 4181
name Tall/Issa PASEB II
!
!
ephone-dn 182 dual-line
number 4182
label 4182
name Abderrahmane/Salem AFD
!
!
ephone-dn 183 dual-line
number 4183
label 4183
name Zeinebou/Niang PASEBII
!
!
ephone-dn 184 dual-line
number 4184
label 4184
name MedLemine/Chrif-MHamed PASEBII
!
!
ephone-dn 185 dual-line
number 4185
label 4185
name Reprographie Reprographie
!
!
ephone-dn 186 dual-line
number 4186
label 4186
name Ahmed-Mahmoud/Abeidy BID-MST
!
!
ephone-dn 187 dual-line
number 4187
label 4187
name Amadou/Ndiay Reception
!
!
ephone-dn 188 dual-line
number 4188
label 4188
name Oumekelthoum/Yahya PASEBII
!
!
ephone-dn 189 dual-line
number 4189
label 4189
name Sofietou/Diallo BID-MST
!
!
ephone 1
mac-address 247E.12BE.A930
ephone-template 1
paging-dn 150
type 7975
button 1:1 2:62 3:63 4:64
button 5:65 6:66 7:67 8:68
!
!
!
ephone 2
mac-address 34BD.C8C7.4DF8
ephone-template 1
paging-dn 150
type 7975
button 1:2 2:72 3:73 4:74
button 5:75 6:76 7:77 8:78
!
!
!
ephone 3
mac-address 007E.95FD.6404
ephone-template 1
paging-dn 150
type 7975
button 1:3 2:82 3:83 4:84
button 5:85 6:86 7:87 8:88
!
!
!
ephone 4
mac-address 203A.07FC.310A
ephone-template 1
paging-dn 150
type 7975
button 1:4 2:92 3:93 4:94
button 5:95 6:96 7:97 8:98
!
!
!
ephone 5
mac-address 3C0E.236C.9F64
ephone-template 1
paging-dn 150
type 7975
button 1:5 2:102 3:103 4:104
button 5:105 6:106 7:107 8:108
!
!
!
ephone 6
mac-address 3C0E.236C.3037
ephone-template 1
paging-dn 150
type 7975
button 1:6 2:112 3:113 4:114
button 5:115 6:116 7:117 8:118
!
!
!
ephone 7
mac-address 3C0E.236C.9EAF
ephone-template 1
paging-dn 150
type 7975
button 1:7 2:122 3:123 4:124
button 5:125 6:126 7:127 8:128
!
!
!
ephone 8
mac-address 3C0E.236C.9CE4
ephone-template 1
paging-dn 150
type 7975
button 1:8 2:132 3:133 4:134
button 5:135 6:136 7:137 8:138
!
!
!
ephone 9
mac-address 3C0E.236C.2B10
ephone-template 1
paging-dn 150
type 7975
button 1:9 2:142 3:143 4:144
button 5:145 6:146 7:147 8:148
!
!
!
ephone 10
mac-address 7001.B5DC.F2AE
ephone-template 1
paging-dn 150
type 7975
button 1:10 2:152 3:153 4:154
button 5:155 6:156 7:157 8:158
!
!
!
ephone 11
mac-address 203A.0722.D6C4
paging-dn 150
type 7945
button 1:11 2:160
!
!
!
ephone 12
mac-address 885A.9202.FE2C
paging-dn 150
type 7945
button 1:12 2:161
!
!
!
ephone 13
mac-address 203A.0722.D6E0
paging-dn 150
type 7945
button 1:11 2:160
!
!
!
ephone 14
mac-address 203A.0722.D318
paging-dn 150
type 7945
button 1:14 2:163
!
!
!
ephone 15
mac-address C025.5C43.7B5B
paging-dn 150
type 7945
button 1:15 2:164
!
!
!
ephone 16
mac-address 885A.9202.982E
paging-dn 150
type 7945
button 1:16 2:165
!
!
!
ephone 17
mac-address C025.5C43.A091
paging-dn 150
type 7945
button 1:17 2:166
!
!
!
ephone 18
mac-address 34DB.FDCC.96A3
paging-dn 150
type 7945
button 1:18 2:167
!
!
!
ephone 19
mac-address 203A.0722.1851
paging-dn 150
type 7945
button 1:19 2:168
!
!
!
ephone 20
mac-address 203A.0722.18D0
paging-dn 150
type 7945
button 1:20 2:169
!
!
!
ephone 21
mac-address 8875.5651.7D08
paging-dn 150
type 7945
button 1:21 2:170
!
!
!
ephone 22
mac-address 203A.07FC.4AB6
paging-dn 150
type 7945
button 1:22 2:171
!
!
!
ephone 23
mac-address 203A.07FC.4202
paging-dn 150
type 7945
button 1:23 2:172
!
!
!
ephone 24
mac-address 203A.0722.D79C
paging-dn 150
type 7945
button 1:24 2:173
!
!
!
ephone 25
mac-address 885A.9202.EAAC
paging-dn 150
type 7945
button 1:25 2:174
!
!
!
ephone 26
mac-address 885A.9202.EA4E
paging-dn 150
type 7945
button 1:26 2:175
!
!
!
ephone 27
mac-address 203A.0722.1981
paging-dn 150
type 7945
button 1:27 2:176
!
!
!
ephone 28
mac-address 203A.0723.B4AC
paging-dn 150
type 7945
button 1:28 2:177
!
!
!
ephone 29
mac-address 203A.0723.B137
paging-dn 150
type 7945
button 2:178
!
!
!
ephone 30
mac-address 203A.0722.D5EC
paging-dn 150
type 7945
button 1:30 2:179
!
!
!
ephone 31
mac-address 203A.0722.D621
paging-dn 150
type 7945
button 1:31 2:180
!
!
!
ephone 32
mac-address 203A.0723.B37C
paging-dn 150
type 7945
button 1:32 2:181
!
!
!
ephone 33
mac-address 203A.0722.D7DF
paging-dn 150
type 7945
button 1:33 2:182
!
!
!
ephone 34
mac-address 203A.0722.D6A5
paging-dn 150
type 7945
button 1:34 2:183
!
!
!
ephone 35
mac-address 203A.0723.B496
paging-dn 150
type 7945
button 1:35 2:184
!
!
!
ephone 36
mac-address 885A.9202.FEB1
paging-dn 150
type 7945
button 1:36 2:185
!
!
!
ephone 37
mac-address 203A.0723.B597
paging-dn 150
type 7945
button 1:37 2:186
!
!
!
ephone 38
mac-address 203A.0723.B719
paging-dn 150
type 7945
button 1:38 2:187
!
!
!
ephone 39
mac-address 203A.0722.DB00
paging-dn 150
type 7945
button 1:39 2:188
!
!
!
ephone 40
mac-address 203A.0723.B516
paging-dn 150
type 7945
button 1:40 2:189
!
!
!
ephone 41
mac-address 0004.F2F7.39F6
paging-dn 150
type 7945
button 1:41
!
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
password 2019
login local
transport input ssh
line vty 5 15
privilege level 15
login local
transport input ssh
!
scheduler allocate 20000 1000
!
end

Voice_Projets#
Voice_Projets#
Voice_Projets#

 

best regards

 

 

 

 

 

 

 

 

Hi,

As I mentioned, I need to see the allocation of DSP resources while on a conference.

Please make a call conference and repeat mentioned commands  (please include a "show sccp connections") except the running config.

 

Thanks a lot

 

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

good day,

I want to do a Meetme between the three phones:
4002, 4004 and 4013.
And I want to do a test but I don't hear anything (no sound in the conference).

Depending on the results of the commands:

Voice_Projets#
Voice_Projets#show sccp connections
sess_id conn_id stype mode codec sport rport ripaddr conn_id_tx

3221356546 65542 conf sendrecv g711u 16394 2000 10.40.0.1
3221356546 65541 conf sendrecv g711u 16392 2000 10.40.0.1
3221356546 65540 conf sendrecv g711u 16390 2000 10.40.0.1

Total number of active session(s) 1, and connection(s) 3

Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#show ephone registered summary
=======================================================================================================
PhoneType Ephone MacAddress IpAddress Ln Dn Number Status
=======================================================================================================
7975 2 34BD.C8C7.4DF8 10.45.0.13 1 2 4002 Registered
2 72 4072 Registered
3 73 4073 Registered
4 74 4074 Registered
5 75 4075 Registered
6 76 4076 Registered
7 77 4077 Registered
8 78 4078 Registered
7975 4 203A.07FC.310A 10.45.0.11 1 4 4004 Registered
2 92 4092 Registered
3 93 4093 Registered
4 94 4094 Registered
5 95 4095 Registered
6 96 4096 Registered
7 97 4097 Registered
8 98 4098 Registered
7945 13 203A.0722.D6E0 10.45.0.12 1 11 4011 Registered
2 160 4160 Registered
======================================================================================================
Total ephones configured : 41
Total ephones registered : 3
Total ephones unregistered: 38
Total ephones deceased : 0
Ephones in unknown state : 0

Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#show ephone-dn conference
type active inactive numbers
=======================================
Meetme 3 5 3000
DN tags: 49
All DN tags unlocked.

Ad-hoc 0 8 AABB
DN tags: 50

Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#show telephony-service conference hardware
Conference Type Active Max Peak Master MasterPhone Last
cur(initial)
=============================================================================================
3000 Meetme 3 8 3 4004 Cheikh/ 4 ( 4) 4011 Mesbaha


Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#show dspfarm all
Dspfarm Profile Configuration

Profile ID = 2, Service =Universal TRANSCODING, Resource ID = 1
Profile Description :
Profile Service Mode : Non Secure
Profile Admin State : UP
Profile Operation State : ACTIVE IN PROGRESS
Application : SCCP Status : ASSOCIATION IN PROGRESS
Resource Provider : FLEX_DSPRM Status : UP
Number of Resource Configured : 2
Number of Resources Out of Service : 0
Codec Configuration: num_of_codecs:7
Codec : g729r8, Maximum Packetization Period : 60
Codec : ilbc, Maximum Packetization Period : 120
Codec : g722-64, Maximum Packetization Period : 30
Codec : g711ulaw, Maximum Packetization Period : 30
Codec : g711alaw, Maximum Packetization Period : 30
Codec : g729ar8, Maximum Packetization Period : 60
Codec : g729abr8, Maximum Packetization Period : 60
Dspfarm Profile Configuration

Profile ID = 1, Service = CONFERENCING, Resource ID = 2
Profile Description :
Profile Service Mode : Non Secure
Profile Admin State : UP
Profile Operation State : ACTIVE
Application : SCCP Status : ASSOCIATED
Resource Provider : FLEX_DSPRM Status : UP
Number of Resource Configured : 2
Number of Resources Out of Service : 0
Maximum conference participants : 8
Codec Configuration: num_of_codecs:8
Codec : ilbc, Maximum Packetization Period : 120 , Transcoder: Not Required
Codec : g722-64, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g711ulaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g711alaw, Maximum Packetization Period : 30 , Transcoder: Not Required
Codec : g729ar8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729abr8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729r8, Maximum Packetization Period : 60 , Transcoder: Not Required
Codec : g729br8, Maximum Packetization Period : 60 , Transcoder: Not Required


SLOT DSP VERSION STATUS CHNL USE TYPE RSC_ID BRIDGE_ID PKTS_TXED PKTS_RXED

0 1 37.3.6 UP 1 USED conf 2 8 4859 4851
0 1 37.3.6 UP 1 USED conf 2 10 4509 4500
0 1 37.3.6 UP 1 USED conf 2 12 4159 4153
0 1 37.3.6 UP N/A FREE xcode 1 - - -
0 1 37.3.6 UP N/A FREE xcode 1 - - -
0 1 37.3.6 UP N/A FREE conf 2 - - -

Total number of DSPFARM DSP channel(s) 4

Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#
Voice_Projets#show sccp connections
sess_id conn_id stype mode codec sport rport ripaddr conn_id_tx

3221356546 65542 conf sendrecv g711u 16394 2000 10.40.0.1
3221356546 65541 conf sendrecv g711u 16392 2000 10.40.0.1
3221356546 65540 conf sendrecv g711u 16390 2000 10.40.0.1

Total number of active session(s) 1, and connection(s) 3

Voice_Projets#
Voice_Projets#
Voice_Projets#

 

 

best regards,

Hi

Please activate a debug ephone hw-conference and place a meetme call.

Once done, please post the output.

Can you also confirm that you cannot hear any participant once joined?

 

Please let me know

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

good day

Voice_Projets#debug ephone hw-conference
EPHONE hardware conference debugging is enabled
Voice_Projets#
*Nov 21 10:54:32.355: SkinnyHWConfAPI: reqType 48:Video DN type
*Nov 21 10:54:32.363: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:33.651: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.231: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.495: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.703: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.707: SkinnyHWConfAPI: reqType 46:MTP for CAP list
*Nov 21 10:54:34.707: skinny_hwconf_preselect_mtp_tag_for_video:DN not video cdn 4 cchan 1
*Nov 21 10:54:34.707: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.707: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:34.707: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:34.707: SkinnyHideAdhocConfNumber for dn=4 chan=1 streamID=0
*Nov 21 10:54:34.711: SkinnyHWConfAPI: reqType 46:MTP for CAP list
*Nov 21 10:54:34.711: skinny_hwconf_preselect_mtp_tag_for_video:DN not video cdn 49 cchan 1
*Nov 21 10:54:34.711: SkinnyHWConfAPI: reqType 25:State Update
*Nov 21 10:54:34.711: SkinnyUpdateHWConfState: dn 49 chan 1 phone 3 pdn 4 pchan 1 state 7:
*Nov 21 10:54:34.711: skinny_hwcfbi_find_conferenceId_by_number: this is not an active conf number 3000
*Nov 21 10:54:34.711: skinny_hwconf_admit_conf_call pdn 4 pchan 1 adhoc 0, confID 0x0, number 3000, cdn 49 cchan 1
*Nov 21 10:54:34.711: skinny_hwcfbi_confId_to_confBlk: invalid conference id 0x0
*Nov 21 10:54:34.711: skinny_hwconf_call_open:New conference dn 49 chan 1 lpcor_index 0
*Nov 21 10:54:34.711: skinny_hwcfbi_find_conferenceId_by_number: this is not an active conf number 3000
*Nov 21 10:54:34.711: skinny_hwconf_call_open:New conference dn 49 chan 1 max_party 8 number 3000 conference category 1:MeetME Audio
*Nov 21 10:54:34.711: skinny_hwcfb_get_new_conferenceId: codec 0, parties 8, numStr 3000
*Nov 21 10:54:34.711: skinny_hwcfbi_find_conferenceId_by_number: this is not an active conf number 3000
*Nov 21 10:54:34.711: skinny_hwcfbi_alloc: allocate 154 conf blocks
*Nov 21 10:54:34.711: SkinnyHwconfConfSKButtonSet:for dn 4 chan 1 set=0 conf_sk=0
*Nov 21 10:54:34.711: skinny_hwconf_call_open: Master=1 party 4 chan 1 lpcor_index 0
*Nov 21 10:54:34.711: skinny_hwcfb_get_new_streamId: confId C0010001, codec 0, master TRUE
*Nov 21 10:54:34.711: skinny_hwconf_set_preferred_codec: Conf 49:1 Phone 4:1 - 3
*Nov 21 10:54:34.711: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:34.711: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:34.711: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:34.711: skinny_hwconf_set_preferred_codec: Conf 49:1 Pdn 4:1 Phone 3 codec 5 Supported
*Nov 21 10:54:34.711: SkinnyUpdateHWConfState for DN 49 chan 1 set ring timer
*Nov 21 10:54:34.711: SkinnySetHWConfGcid: dn 49 chan 1 phone 3 pdn 4 pchan 1
SkinnySetHWConfGcid: The first party in the conf[C0010001], set confgcid succeed

*Nov 21 10:54:34.715: Check associated hwconf with callid 2
*Nov 21 10:54:34.715: Check associated hwconf with callid 2
*Nov 21 10:54:35.543: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:35.543: SkinnyHideAdhocConfNumber for dn=4 chan=1 streamID=65537
*Nov 21 10:54:38.543: SkinnyHWConfAPI: reqType 20:Timer Event
*Nov 21 10:54:38.543: SkinnyHWConferenceTimer:for dn 49 chan 1 state 7, timer 3
*Nov 21 10:54:38.543: Simulate Conf OffHook for Dn 49 chan 1
*Nov 21 10:54:38.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:38.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:38.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:38.547: SkinnyHwconfDnSupportedCodec: Conf 49:1 PDn 4:1
*Nov 21 10:54:38.547: skinny_hwconf_set_preferred_codec: Conf 49:1 Phone 4:1 - 3
*Nov 21 10:54:38.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:38.547: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:38.547: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:38.547: skinny_hwconf_set_preferred_codec: Conf 49:1 Pdn 4:1 Phone 3 codec 5 Supported
*Nov 21 10:54:38.547: skinny_hwconf_get_preferred_codec: Conf 49:1 preferred codec 5
*Nov 21 10:54:38.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:38.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:38.547: SkinnyHwconfDnSupportedCodec: Conf 49:1 PDn 4:1
*Nov 21 10:54:38.547: skinny_hwconf_set_preferred_codec: Conf 49:1 Phone 4:1 - 3
*Nov 21 10:54:38.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:38.547: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:38.547: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:38.547: skinny_hwconf_set_preferred_codec: Conf 49:1 Pdn 4:1 Phone 3 codec 5 Supported
*Nov 21 10:54:38.547: skinny_hwconf_get_preferred_codec: Conf 49:1 preferred codec 5
*Nov 21 10:54:38.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:38.547: Check associated hwconf with callid 2
*Nov 21 10:54:38.551: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:38.551: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:38.551: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:38.551: SkinnyHWConfAPI: reqType 25:State Update
*Nov 21 10:54:38.551: SkinnyUpdateHWConfState: dn 49 chan 1 phone 3 pdn 4 pchan 1 state 12:
*Nov 21 10:54:38.551: skinny_hwconf_fill_callinfo: initial meetme creator
*Nov 21 10:54:38.551: skinny_update_far_end_conf_info:Update farend info cdn 49 chan 1 Cid 1 pdn 4, pchan 1
*Nov 21 10:54:38.551: skinny_update_far_end_conf_info: cdn=49 cchan=1 far end sdn=4 schan=1
*Nov 21 10:54:38.551: skinny_update_far_end_conf_info: new master phone=3
*Nov 21 10:54:38.551: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:38.551: SkinnyHideAdhocConfNumber for dn=4 chan=1 streamID=65537
*Nov 21 10:54:38.551: skinny_hwconf_fill_callinfo: cdn = 49, cchan = 1 stream 10001, confID=C0010001
sCallID=1, cCallID=2 Ccodec=4, Cbytes=160, Scontext = 0, Ccontext = 0, Scodec=4, Sbytes=160, vad=0, dtmf_method = 8, C:Spt 0:0
*Nov 21 10:54:38.551: skinny_hwconf_open_receive_channel: stream=10001, reuse 0 confID=C0010001conf_cb_ix = 0, PVer = 18
*Nov 21 10:54:38.551: skinny_hwconf_orc_V17: stream=10001, confID=C0010001 conf_cb_ix = 0, socket = 1
*Nov 21 10:54:38.551: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:38.551: SkinnyUpdateHWConfState: conf connected phone=3 cdn=49 cchan=1 pdn=4 pchan=1, state=SKINNY_CALL_START
*Nov 21 10:54:38.551: SkinnyNotifyPhoneDisplayConf: cdn 49, cchan 1, cdn_index 49, entered 1, phone 3 master_dn_index 49, master_stream_id 65537, confID -1073676287, callerID Cheikh/El-Ghaouth RAF, mm_id 3000
*Nov 21 10:54:38.551: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:38.555: SkinnyHWConfAPI: reqType 50:Check to Open MM
*Nov 21 10:54:38.563: SkinnyHWConfAPI: reqType 18:ORC ACK
*Nov 21 10:54:38.563: SkinnyHwconfOrcAckV17 mute = 0 state = 7
*Nov 21 10:54:38.563: skinny_hwconf_start_media:confID=C0010001, streamID=10001, resue = 0
*Nov 21 10:54:38.563: skinny_hwconf_start_media, SSCP protocolVer = 18
*Nov 21 10:54:38.563: skinny_hwconf_smt_V17:confID=C0010001, pTPartyId=10001
*Nov 21 10:54:38.563: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:38.563: CONF-0[1]:HWConf StartMedia 1.0.40.10:2000, R:T nte_pt = 0:0
*Nov 21 10:54:38.563: skinny_hwconf_start_media_failure_detection:confID=C0010001, pTPartyId=10001
*Nov 21 10:54:38.563: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:38.563: SkinnyHwconfOrcAckV17, s2s = 0, phone = 3, pdn 4, pchan 1, conf dn 49, chan 1
*Nov 21 10:54:38.563: CONF-0[1]: SkinnyHwconfOrcAckV17 stream=10001, addr=10.40.0.1 port=16384 laddr=10.40.0.1 lport=2000
*Nov 21 10:54:38.563: callReference = 10001, streamID = 10001
*Nov 21 10:54:38.563: SkinnyHWConfAPI: reqType 35:SMT Ack
*Nov 21 10:54:38.687: SkinnyHWConfAPI: reqType 19:Bridge Media
*Nov 21 10:54:38.687: SkinnyHwconfBridgeMedia:dn = 4, chan 1, phone = 3 stream 10001
*Nov 21 10:54:38.687: SkinnyHwconfBridgeMedia:Media through router dn 4, chan 1 phone 3
*Nov 21 10:54:42.355: SkinnyHWConfAPI: reqType 48:Video DN type
*Nov 21 10:54:42.359: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:43.855: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.495: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.735: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.943: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.947: SkinnyHWConfAPI: reqType 46:MTP for CAP list
*Nov 21 10:54:44.947: skinny_hwconf_preselect_mtp_tag_for_video:DN not video cdn 2 cchan 1
*Nov 21 10:54:44.947: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.947: SkinnyHWConfAPI: reqType 33:Meetme Opened
*Nov 21 10:54:44.947: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:44.947: SkinnyHideAdhocConfNumber for dn=2 chan=1 streamID=0
*Nov 21 10:54:44.947: SkinnyHWConfAPI: reqType 46:MTP for CAP list
*Nov 21 10:54:44.947: skinny_hwconf_preselect_mtp_tag_for_video:DN not video cdn 49 cchan 2
*Nov 21 10:54:44.951: SkinnyHWConfAPI: reqType 25:State Update
*Nov 21 10:54:44.951: SkinnyUpdateHWConfState: dn 49 chan 2 phone 1 pdn 2 pchan 1 state 7:
*Nov 21 10:54:44.951: skinny_hwconf_admit_conf_call pdn 2 pchan 1 adhoc 0, confID 0xC0010001, number 3000, cdn 49 cchan 2
*Nov 21 10:54:44.951: SkinnyHwconfConfSKButtonSet:for dn 2 chan 1 set=0 conf_sk=0
*Nov 21 10:54:44.951: skinny_hwconf_call_open: Master=0 party 2 chan 1 lpcor_index 0
*Nov 21 10:54:44.951: skinny_hwcfb_get_new_streamId: confId C0010001, codec 0, master FALSE
*Nov 21 10:54:44.951: skinny_hwconf_set_preferred_codec: Conf 49:2 Phone 2:1 - 1
*Nov 21 10:54:44.951: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:44.951: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:44.951: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:44.951: skinny_hwconf_set_preferred_codec: Conf 49:2 Pdn 2:1 Phone 1 codec 5 Supported
*Nov 21 10:54:44.951: SkinnyUpdateHWConfState for DN 49 chan 2 set ring timer
*Nov 21 10:54:44.951: SkinnySetHWConfGcid: dn 49 chan 2 phone 1 pdn 2 pchan 1
skinny_hwcfb_set_cmm_confgcid: warning: conf_gcid is not zero. conf_gcid[0]=47, [1]=153,[2]=143,[3]=105
SkinnySetHWConfGcid: Not first party in the Conf[C0010001].
SkinnySetHWConfGcid: party set conference gcid succeed

*Nov 21 10:54:44.955: Check associated hwconf with callid 8
*Nov 21 10:54:44.955: Check associated hwconf with callid 8
*Nov 21 10:54:45.543: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:45.543: SkinnyHideAdhocConfNumber for dn=2 chan=1 streamID=65538
*Nov 21 10:54:48.543: SkinnyHWConfAPI: reqType 20:Timer Event
*Nov 21 10:54:48.543: SkinnyHWConferenceTimer:for dn 49 chan 2 state 7, timer 3
*Nov 21 10:54:48.543: Simulate Conf OffHook for Dn 49 chan 2
*Nov 21 10:54:48.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:48.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:48.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:48.547: SkinnyHwconfDnSupportedCodec: Conf 49:2 PDn 2:1
*Nov 21 10:54:48.547: skinny_hwconf_set_preferred_codec: Conf 49:2 Phone 2:1 - 1
*Nov 21 10:54:48.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:48.547: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:48.547: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:48.547: skinny_hwconf_set_preferred_codec: Conf 49:2 Pdn 2:1 Phone 1 codec 5 Supported
*Nov 21 10:54:48.547: skinny_hwconf_get_preferred_codec: Conf 49:2 preferred codec 5
*Nov 21 10:54:48.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:48.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:48.547: SkinnyHwconfDnSupportedCodec: Conf 49:2 PDn 2:1
*Nov 21 10:54:48.547: skinny_hwconf_set_preferred_codec: Conf 49:2 Phone 2:1 - 1
*Nov 21 10:54:48.547: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:48.547: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:48.547: skinny_hwconf_preselect_phone_codec Phone supports the codec
*Nov 21 10:54:48.547: skinny_hwconf_set_preferred_codec: Conf 49:2 Pdn 2:1 Phone 1 codec 5 Supported
*Nov 21 10:54:48.547: skinny_hwconf_get_preferred_codec: Conf 49:2 preferred codec 5
*Nov 21 10:54:48.547: SkinnyHWConfAPI: reqType 23:Codec List
*Nov 21 10:54:48.547: Check associated hwconf with callid 8
*Nov 21 10:54:48.551: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:48.551: skinny_hwconf_get_dn_supported_codec: CONF-0: supported codec 1800980B
*Nov 21 10:54:48.551: skinny_hwconf_is_codec_supported: codec 5 is supported
*Nov 21 10:54:48.551: SkinnyHWConfAPI: reqType 25:State Update
*Nov 21 10:54:48.551: SkinnyUpdateHWConfState: dn 49 chan 2 phone 1 pdn 2 pchan 1 state 12:
*Nov 21 10:54:48.551: skinny_hwconf_fill_callinfo: initial meetme party
*Nov 21 10:54:48.551: skinny_update_far_end_conf_info:Update farend info cdn 49 chan 2 Cid 7 pdn 2, pchan 1
*Nov 21 10:54:48.551: skinny_update_far_end_conf_info: cdn=49 cchan=2 far end sdn=2 schan=1
*Nov 21 10:54:48.551: SkinnyHWConfAPI: reqType 17:Is XFR to Conf
*Nov 21 10:54:48.551: SkinnyHideAdhocConfNumber for dn=2 chan=1 streamID=65538
*Nov 21 10:54:48.551: skinny_hwconf_fill_callinfo: cdn = 49, cchan = 2 stream 10002, confID=C0010001
sCallID=7, cCallID=8 Ccodec=4, Cbytes=160, Scontext = 0, Ccontext = 0, Scodec=4, Sbytes=160, vad=0, dtmf_method = 8, C:Spt 0:0
*Nov 21 10:54:48.551: skinny_hwconf_open_receive_channel: stream=10002, reuse 0 confID=C0010001conf_cb_ix = 0, PVer = 18
*Nov 21 10:54:48.551: skinny_hwconf_orc_V17: stream=10002, confID=C0010001 conf_cb_ix = 0, socket = 1
*Nov 21 10:54:48.551: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:48.551: SkinnyUpdateHWConfState: conf connected phone=1 cdn=49 cchan=2 pdn=2 pchan=1, state=SKINNY_CALL_START
*Nov 21 10:54:48.551: SkinnyNotifyPhoneDisplayConf: cdn 49, cchan 2, cdn_index 1850, entered 1, phone 3 master_dn_index 49, master_stream_id 65537, confID -1073676287, callerID Sidi-Mohamed/Zenvour DGA, mm_id 3000
*Nov 21 10:54:48.551: SkinnyHWConfAPI: reqType 24:Codec Switch
*Nov 21 10:54:48.555: SkinnyHWConfAPI: reqType 50:Check to Open MM
*Nov 21 10:54:48.575: SkinnyHWConfAPI: reqType 18:ORC ACK
*Nov 21 10:54:48.575: SkinnyHwconfOrcAckV17 mute = 0 state = 7
*Nov 21 10:54:48.575: skinny_hwconf_start_media:confID=C0010001, streamID=10002, resue = 0
*Nov 21 10:54:48.575: skinny_hwconf_start_media, SSCP protocolVer = 18
*Nov 21 10:54:48.575: skinny_hwconf_smt_V17:confID=C0010001, pTPartyId=10002
*Nov 21 10:54:48.575: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:48.575: CONF-0[1]:HWConf StartMedia 1.0.40.10:2000, R:T nte_pt = 0:0
*Nov 21 10:54:48.575: skinny_hwconf_start_media_failure_detection:confID=C0010001, pTPartyId=10002
*Nov 21 10:54:48.575: skinny_hwconf_compression_type: CONF-0: switch codec from 4 to 4
*Nov 21 10:54:48.575: SkinnyHwconfOrcAckV17, s2s = 0, phone = 1, pdn 2, pchan 1, conf dn 49, chan 2
*Nov 21 10:54:48.575: CONF-0[1]: SkinnyHwconfOrcAckV17 stream=10002, addr=10.40.0.1 port=16386 laddr=10.40.0.1 lport=2000
*Nov 21 10:54:48.575: callReference = 10002, streamID = 10002
*Nov 21 10:54:48.575: SkinnyHWConfAPI: reqType 35:SMT Ack
*Nov 21 10:54:48.691: SkinnyHWConfAPI: reqType 19:Bridge Media
*Nov 21 10:54:48.691: SkinnyHwconfBridgeMedia:dn = 2, chan 1, phone = 1 stream 10002
*Nov 21 10:54:48.691: SkinnyHwconfBridgeMedia:Media through router dn 2, chan 1 phone 1
Voice_Projets#

 

no i can't hear any sound when a perticipent joint the meeting.

best regaeds,

 

 

Hi,
Do you mean no Voice or no notification?

Thanks

Regards

Carlo
Please rate all helpful posts "The more you help the more you learn"

good day

no Voice.

best regaeds,

 

 

Hi,

I think you should upgrade your 3900 to the latest IOS version that you can find here

https://software.cisco.com/download/home/282774222/type/280805680/release/15.7.3M8

Another question... does an ad-hoc conference work?

 

Please let me know.

 

Regards

 

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

good day

I have never used AD-Hoc, I want to upgrade the router to the version you proposed.

I inform you that I have two DSP cards with me if that can help us.

best regards,

 

I can't download an IOS, i don't have a Service Contract is there any other possibility to find them?

best regards,

 

I don't see any issue on DSP but if you want to try to change it, would be usefull!

 

Thanks

 

Carlo

Please rate all helpful posts "The more you help the more you learn"

good day

I changed the DSP card but nothing changed.

I tried to upgrade the system but there is no space:

Voice_Projets#copy tftp: flash:
Address or name of remote host [192.168.2.53]?
Source filename [c3900-universalk9-mz.SPA.157-3.M8.bin]?
Destination filename [c3900-universalk9-mz.SPA.157-3.M8.bin]?
Accessing tftp://192.168.2.53/c3900-universalk9-mz.SPA.157-3.M8.bin...
Loading c3900-universalk9-mz.SPA.157-3.M8.bin from 192.168.2.53 (via GigabitEthernet0/1): !
%Error copying tftp://192.168.2.53/c3900-universalk9-mz.SPA.157-3.M8.bin (Not enough space on device)
Voice_Projets#

 

which files below can I delete?

Voice_Projets#dir
Directory of flash0:/

1 -rw- 104782980 Nov 7 2017 01:28:24 +00:00 c3900-universalk9-mz.SPA.154-3.M3.bin
2 -rw- 3066 Nov 7 2017 01:40:20 +00:00 cpconfig-39xx.cfg
3 -rw- 4638412 Dec 9 2022 10:45:28 +00:00 apps45.9-4-2ES26.sbn
4 drw- 0 Nov 7 2017 01:40:54 +00:00 ccpexp
407 -rw- 22747 Nov 7 2017 01:43:56 +00:00 home.html
408 -rw- 581786 Dec 9 2022 10:46:04 +00:00 cnu45.9-4-2ES26.sbn
409 -rw- 2221624 Dec 9 2022 10:46:32 +00:00 cvm45sccp.9-4-2ES26.sbn
410 -rw- 364895 Dec 9 2022 10:47:02 +00:00 dsp45.9-4-2ES26.sbn
411 -rw- 1891597 Dec 9 2022 10:47:26 +00:00 jar45sccp.9-4-2ES26.sbn
412 -rw- 673 Dec 9 2022 10:47:52 +00:00 SCCP45.9-4-2SR3-1S.loads
413 -rw- 669 Dec 9 2022 10:48:16 +00:00 term45.default.loads
414 -rw- 669 Dec 9 2022 10:48:38 +00:00 term65.default.loads
415 drw- 0 Dec 9 2022 10:50:32 +00:00 its
562 -rw- 4665621 Dec 15 2022 11:37:44 +00:00 apps75.9-3-1ES8.sbn
563 -rw- 581130 Dec 15 2022 11:38:12 +00:00 cnu75.9-3-1ES8.sbn
564 -rw- 2215211 Dec 15 2022 11:43:06 +00:00 cvm75sccp.9-3-1ES8.sbn
565 -rw- 363095 Dec 15 2022 11:43:38 +00:00 dsp75.9-3-1ES8.sbn
566 -rw- 1893043 Dec 15 2022 11:44:58 +00:00 jar75sccp.9-3-1ES8.sbn
567 -rw- 666 Dec 15 2022 11:45:38 +00:00 SCCP75.9-3-1SR1-1S.loads
568 -rw- 662 Dec 15 2022 11:46:02 +00:00 term75.default.loads
569 -rw- 8243316 Dec 13 2022 11:56:08 +00:00 apps37sccp.1-4-5-7.bin
570 -rw- 1416 Dec 16 2022 10:44:44 +00:00 RingList.xml
571 -rw- 157571 Dec 15 2022 16:42:28 +00:00 AllahummaSallay.raw
572 -rw- 1416 Dec 16 2022 10:44:28 +00:00 DistinctiveRingList.xml
576 -rw- 181394 Dec 16 2022 10:45:56 +00:00 Cell-Phone-HTC.raw
577 -rw- 36153 Dec 16 2022 10:46:10 +00:00 Classic-Bell.raw
578 -rw- 50573 Dec 16 2022 10:46:22 +00:00 Classic-Phone.raw
579 -rw- 20898 Dec 16 2022 10:46:34 +00:00 Continen.raw
580 -rw- 107207 Dec 16 2022 10:46:46 +00:00 Matrixp.raw
581 -rw- 232594 Dec 16 2022 10:47:00 +00:00 Note.raw
582 -rw- 225698 Dec 16 2022 10:47:12 +00:00 Office-Phone-Tone.raw
583 -rw- 102818 Dec 16 2022 10:47:24 +00:00 Phir-Milenge-Guitar.raw
584 -rw- 229878 Dec 16 2022 10:47:38 +00:00 Sweetestton.raw
585 -rw- 212950 Dec 16 2022 10:47:50 +00:00 Telephone-a-Cadran.raw
586 -rw- 143151 Dec 16 2022 10:48:00 +00:00 The-Voyage-Samsung.raw
588 -rw- 182045 Dec 20 2022 12:34:40 +00:00 sunrise.au

250937344 bytes total (99110912 bytes free)
Voice_Projets#

 

 

 

 

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: