cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2490
Views
10
Helpful
12
Replies
paveltoleon
Beginner

Nokia Call Connect

Hello!

Does anyone now if Cisco has plans to make Nokia Call Connect v. 2.0 working with CME?

Pavel

12 REPLIES 12
dksingh
Cisco Employee

AFAIK, there are no plans to support Nokia Call Connect 2.0 in the near term.  
However, support for other mobility options such as Cisco Mobile 8.0 is planned
in CME ver 8.6.

HTH...somewhat...

DK

Thank you explanation!

The natural question is when CME 8.6 will be presented?

CME 8.6 is scheduled for release in the third week
of Nov this year (around nov 19, 2010)

Thanks!!!

Can't wait to test this new feature, as up to now there were no true mobile solution for small business.

By the way, could you describe other new features that will be available in CME 8.6?

hi,

we had running CME4.1 with Nokia Call Connect v1.1.3 (v1.60(1)) on Nokia E65 (S60 3rd Edition v3.0 Symbian v9.1) --- working!


now we have upgraded to CME7.0(0).
now we have bought new Nokia E5 (S60 3rd Edition, FP2 v3.2 Symbian v9.3) with Nokia CC v2.1 (v2.1(0623)) installed on it, because Nokia CC v1 is not compatible with S60 3.2.

The E5 Phones registers, and i can call numbers, but ive no audio in both ways. (NOKIA E5 <--> IP7961G)...

is there no way to get running it with CUCM Express Version? No trick? We don't like to do an upgrade to CUCM.

thanks!

Hello!

I had same problem with Nokia E72.

Nokia Call Connect 2.1 is not supported on the CME, consequently all phones which support only 2.1, cannot work with CME.

The only phones I have working with CME 7.1 are Nokia E71.

As you can see above Cisco is not planning develop Nokia support of CME future releases.

ok - thanks a lot.

so i have to change the phones or try to get installed a Nokia CC v1 on a S60 3.2 edition ;-(

or i install a CUCM Server.

thanks for your help

Well, CUCM is an Enterprise level, so it is not a cheap solution.

I would change a phone model to E71 to see if it is really satisfying your demand and then would wait to see is Cisco will make complete mobile decision for CME as small business solution.

I installed the SCCP Client 2.1 from Nokia on the new E5 Serie and the device can connect to the CME bute it's not possible to make any phone call. The old version doe'nt work on this device and the old devices (named E71/51/52) are no longer availible. Does Cisco sees any solution in the future to solve this issue?

no there is no way.

the new SCCP client is NOT compatible with CallManager Express, only with Callmanager Server.


Nokia S60                                                       3           3.1          3.2
Cisco Callmanager 4.x                               ok           ok           no

Cisco Callmanager Express 4.1              ok           ok           no

Cisco Callmanager 5.x, 6.x, 7.x, 8.x          no          ok            ok

The Problem is the Nokia E5 is only compatible with Nokia S60 3.2 edition from the Call Connect Client and this client only with Callmanager, not Express... you cannot install the CC Client 3.1 on your E5 - which is compatible with the Callmanager Express...

i tried also to integrate the E5 phones with the Nokia SIP Client - but than you have the problem that you can make calls but you can't receive calls -> NOKIA SIP client is not 100% compatible with CallManager Express...

i tested it with CME 4.0 / 4.1 / 7.0 but not working, no SCCP, no SIP with the new CC Client for S60 3.2 Edition

until now i found only one working solution -> Cisco Unified Communication Manager 8

sorry...

~ Konrad

Hi konrad,

You mean E5 with SIP support only Call Manager 8+, aren't you?

Can E5 with SIP support CME 7+?

Best Regards,

Pornthip

Content for Community-Ad

Spotlight Awards 2021