cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

131
Views
0
Helpful
5
Replies

Not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

Hi

I want to register the 8831 3PCC  phone on broadsoft platform. I am  able to  register the phone for the first time but as long as we move the phone to another subnet, phone stick  to old IP.

After search we find out this is known bug for CISCO 8831 3CPP.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCup90022

Try to upgrade the firmware to version  to 10.3

https://software.cisco.com/download/home/284738433/type/282074288/release/10.3(1)SR5

 try to upload the load file from local http server and our provision server but no success.

 

Please advise.

 

 

 

 

 

5 REPLIES 5
Hall of Fame Cisco Employee

Re: not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

Use 3PCC FW and not Enterprise FW:

Firmware Version 10.3(1)SR5 specific to Latin America region for Cisco IP Phone Model 8831

The 10.3(1)SR5 firmware image specific to Latin America region within the installation program supports the Session Initiation Protocol (SIP) for the following Cisco IP Phone models and function to lock wireless microphone frequency:

  • Cisco IP Phone 8831

This firmware version is supported on Cisco Unified Communication Manager Release 7.1.5, and above. Latest device pack for these CUCM version should be installed firstly, otherwise, 8831 cannot successfully register to the Cisco Unified Communications Manager!

https://software.cisco.com/download/home/284738433/type/282074288/release/10.3(1)SR5

 

The latest 3PCC FW showing for that device is: Release 9.3(4)SR3 3rd Party 

 

HTH

java

if this helps, please rate

Re: not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

So technically bug is not fixed for any other platform.
Am I right ?
Highlighted
Hall of Fame Cisco Employee

Re: not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

That bug doesn't even show as affecting 3PCC devices, if it was, then under products it should say something along the lines of:

Cisco IP Phone 7800 Series with Multiplatform Firmware OR Cisco IP Phone 8800 Series with Multiplatform Firmware

 

And the bug you're referring to says under products:

Cisco IP Phone 8800 Series
Cisco Unified IP Conference Phone 8831
 
Which means it refers to Enterprise phones. That's why it tells you to use 10.3.1 FW.
HTH

java

if this helps, please rate

Re: not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

Currently I have latest version on 3PCC Platform.
Software Version:
sip8831.9-3-4-SR3-3PCC

But still have the DHCP issue.


Hall of Fame Cisco Employee

Re: not able to update firmware CP-8831-3PCC to latest firmware (10.3.1)

Then you might want to reach out to your SE or open a TAC case for that, the last 3PCC FW release for that device is from December 2017 and there's nothing new.

HTH

java

if this helps, please rate
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards