cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
514
Views
0
Helpful
1
Replies

Not all SCCP Phones showing up in CME9.1 GUI

d.haeni
Enthusiast
Enthusiast

I have configured 30 6941 phones on a CME9.1, using CLI. All phones work fine, but only 20 of them are shown in in the CME GUI (Configure -> Phones). All phones have been configured identically, and it seems that just the phones with an ephone tag ("phone sequence number") higher than 60 are not shown.

Could it be related to the fact that "max-ephones" for my platform is at 58?

Your help is greatly appreciated.

Cheers

/David

1 Accepted Solution

Accepted Solutions

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi David,

I think you are right on the money my friend

This was considered a bug in CME 7.1 but as it was terminated

and not shown as "fixed" maybe this is the common behavior;

CSCtd35866 - CME 7.1 GUI doesn't shows the ephone with ID beyond the "max-ephones"

Description

Symptom:
If customer configure  the Max-ephone 100 under Telephony-system, the CME GUI only shows the  ephone with ID that below 100. The CME GUI does not shows any ephone  with ID that above 100.
Notes, the ephone ID is not relevant with  max-ephones configuration. Customer can assign any ID to ephone. The  "max ephones" command should only limited the max ephone can be  registered to the system.
Conditions:
Environment:
CME: 7.1
GUI: 7.1
Workaround:
Ensure the ephone ID is smaller than the value be configured in "max-ephones".

Details

First Found in:                          (1)

12.4(22)T

Status:

Terminated

Last Modified:

May 08,2013

Product:

Cisco IOS Software

Platform:

Dependent

Severity:

3 - moderate

Cheers!

Rob

"go easy...step lightly...stay free " 

- The Clash

View solution in original post

1 Reply 1

Rob Huffman
Hall of Fame Community Legend Hall of Fame Community Legend
Hall of Fame Community Legend

Hi David,

I think you are right on the money my friend

This was considered a bug in CME 7.1 but as it was terminated

and not shown as "fixed" maybe this is the common behavior;

CSCtd35866 - CME 7.1 GUI doesn't shows the ephone with ID beyond the "max-ephones"

Description

Symptom:
If customer configure  the Max-ephone 100 under Telephony-system, the CME GUI only shows the  ephone with ID that below 100. The CME GUI does not shows any ephone  with ID that above 100.
Notes, the ephone ID is not relevant with  max-ephones configuration. Customer can assign any ID to ephone. The  "max ephones" command should only limited the max ephone can be  registered to the system.
Conditions:
Environment:
CME: 7.1
GUI: 7.1
Workaround:
Ensure the ephone ID is smaller than the value be configured in "max-ephones".

Details

First Found in:                          (1)

12.4(22)T

Status:

Terminated

Last Modified:

May 08,2013

Product:

Cisco IOS Software

Platform:

Dependent

Severity:

3 - moderate

Cheers!

Rob

"go easy...step lightly...stay free " 

- The Clash

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers