cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
217
Views
0
Helpful
1
Replies
Beginner

One download kills voice

small office environment:

T1 to internet

1841 router does VPN back to host for VOIP (our company is the host)

ESW 520 switch

(8) 7931 phones + 6 pc's

Whenever the customer initiates a download from the internet, the T1 is saturated, hence voice calls are bad quality (from/to PSTN) or dropped altogether.

Looking for best practice QoS scenario. I've gone into the ESW and done rate-limits on VLAN1. This seems to keep the link from being saturated.

Worked with TAC trying to police FTP traffic, but this did not work.

Any advice would be greatly appreciated.

Brandon

Everyone's tags (3)
1 REPLY 1
Enthusiast

Re: One download kills voice

This works good for me over my VPN sites.

class-map match-all WAN-VOICE
match  dscp ef
class-map match-all VOICE
match access-group 102
!
!
policy-map WAN-VOICE
class WAN-VOICE
    priority 1000 (This depends on your link speed of course and what how much bandwidth you want to prioritize)
policy-map VOICE
class VOICE
  set dscp ef

interface FastEthernet0/0 (inside interface)
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx duplex auto
speed auto
h323-gateway voip bind srcaddr 162.57.155.126
service-policy input VOICE

interface FastEthernet0/1 (outside interface)
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx ip access-group in-from-world in
duplex auto
speed auto
crypto map vpnmap
service-policy output WAN-VOICE

access-list 102 permit udp any any range 16383 32767

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards