cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1440
Views
12
Helpful
8
Replies

One Way Audio - Telephone looses connectivity to the LAN

alalli
Level 2
Level 2

Hi All,

I am having a one way audio problem to a user.

He can hear me, but I can not hear him.

It does not matter which way the call is established.

The results are the same.

I can not ping his phone so I did a traceroute to his phone.

The trace stops at his local core switch.

If he powers off/on his phone, the problem goes away for a little while and then returns within a few hours.

He is using the same firmware on his phone as the other phones on the network.

I am going to have him do a factory default on the phone and download the firmware again, but other than that and having him swap his patch leads,  I am just about out of ideas....

Any other suggestions please?

Regards,

Amanda Lalli-Cafini

Our CUCM is version 8.0.3.

We have aproximately

WG-LVL9-SWITCH-01#show cdp nei gi1/0/27 detail
-------------------------
Device ID: SEP10BD18016576
Entry address(es):
  IP address: 10.2.3.157
Platform: Cisco IP Phone 7942,  Capabilities: Host Phone Two-port Mac Relay
Interface: GigabitEthernet1/0/27,  Port ID (outgoing port): Port 1
Holdtime : 153 sec
Second Port Status: Up

Version :
79XX_default_load

advertisement version: 2
Duplex: full
Power drawn: 6.300 Watts
Power request id: 25974, Power management id: 2
Power request levels are:6300 0 0 0 0
Management address(es):

WG-LVL9-SWITCH-01#

8 Replies 8

smartns04
Level 1
Level 1

Hi,

did you try a traceroute the other way around? Are you on the same vlan with the other end?

See this doc, is one way audio troubleshooting guide:

http://www.cisco.com/en/US/tech/tk652/tk698/technologies_tech_note09186a008009484b.shtml

Regards

Leonardo Santana

Rate this if helps!

Regards
Leonardo Santana

*** Rate All Helpful Responses***

Hi All,

thank you very much for writing me back.

I have normal IP connectivity and am able to trace route to all of the other phones at the site.

This one particular phone has a fault where we get one way audio from it to me.

When this occurs,  I also loose connectivity to the phone.

I can not even ping it from its own  default gateway.

There are no access-lists in the way and I have checked the LAN to make sure that I do not have an IP address conflict.

I ran debug dhcp packet for awhile on the core switch and watched for problems.

We reset the phone and it works ok again for a little while.

This is only happening with a single phone at the Sydney site.

I ran trace routes in each direction and the network path is good.

I can still ping and trace to all of the other phones on the sydney network.

I just loose connectivity to and have one way audio to this one phone.

This 7942 phone is configured to be controlled by the CUPC client.

I am not sure, but I believe that this might be my problem somehow.

Any ideas?

I am going to dig out some old manuals on troubleshooting and lookup what traces I have available.

regards

Amanda Lalli-Cafini

Hi,

How is this connected, is it over VPN ? Do you have other phones in Sidney? Do these work? When the phone goes down does it come back after some time? I am pretty sure this is a network issue , something similar has happend once and we found out that split configured and there were two static routes for the same destination network.

During problem time, can the Sydney  person check Packets TX are incrementing by about 50 per second from the phone from Settings button (in usual circumstances)?

Also, could they try maybe using speaker button (just to rule out faulty handset or headset- especally cordless). Maybe swap out phone, switch port, cables as you said... usual process of elimination stuff .

DOes it even happen locally ie call within the same office or call out local office gateway (if it has one)?

Hi,

Thanks for the reply.

The link is over the normal WAN and not a VPN.

When this problem happens,  I can still login to my users core switch and ping all of the other phones in the network, just not his phone. 

I run a shut/no shut on his port and it comes good again for awhile.

I admit this looks a little odd, but I don't know how else to describe it.

The phone must be partially locking up or something.

Regards

Amanda

singhaam007
Level 3
Level 3

Hi Amanda,

is there any error on switch port ??

like watchdog or any other error ?

thanks

fpasetto33
Level 1
Level 1

Hi, my apologies to re-open this discussion, but did you fix this one? If you did, how it was fixed?