cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
153
Views
0
Helpful
1
Replies
Highlighted
Beginner

Outgoing voice calls suddenly not working - incoming fine

We have 2 IAD2431-16FXS unit that have been in service for a couple of years working fine. Calling into an analogue line works fine but just recently calling out from the phone causes the line to go silent indefinitely.

 

What command can I use to diagnose the problem?

 

Below is the results of the voice trace and further below is the summary configuration.

SPC-TEL-T3B2-IAD3#sh voice trace 2/9
2/9 State Transitions: timestamp (state, event) -> (state, event) ...
95.584 (FXSLS_ONHOOK, E_DSP_SIG_1100) ->
95.604 (FXSLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK) ->
104.576 (FXSLS_OFFHOOK, E_HTSP_PROCEEDING) ->
114.908 (FXSLS_OFFHOOK, E_DSP_SIG_0100) ->
115.908 (FXSLS_OFFHOOK, E_HTSP_EVENT_TIMER) ->
115.912 (FXSLS_WAIT_RELEASE_REQ, E_HTSP_RELEASE_REQ) ->
115.916 (FXSLS_ONHOOK, E_DSP_SIG_0100) ->

!
no aaa new-model
clock timezone AEST 10
no ip source-route
!
voice service voip
fax protocol cisco
sip
bind control source-interface FastEthernet0/1
bind media source-interface FastEthernet0/1
!
voice class codec 1
codec preference 1 g711alaw
codec preference 2 g711ulaw
codec preference 3 g729r8
!
voice translation-rule 1
rule 1 /.*\(..\)$/ /2\1/
!
voice translation-rule 2
rule 1 /.*\(..\)$/ /07555502\1/
!
!
voice translation-profile IN
translate called 1
!
voice translation-profile OUT
translate calling 2
!
!
voice-card 0
!
interface FastEthernet0/0
description SPC link
ip address 192.168.2.21 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex full
speed auto
!
interface FastEthernet0/1
description Spirit Link
ip address 103.233.227.2 255.255.255.252
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
ip http server
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 103.233.227.1
!
no ip nat service sip udp port 5060
ip nat inside source list 1 interface FastEthernet0/1 overload
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
control-plane
!
voice-port 2/0
cptone AU
station-id number 201
caller-id enable
!
etc
!
!
!
dial-peer voice 201 pots
description Lift 1
destination-pattern 0755550201
port 2/0
no sip-register
!
etc
!
dial-peer voice 1 voip
translation-profile outgoing OUT
destination-pattern [01].........
voice-class codec 1
session protocol sipv2
session target sip-server
incoming called-number .
dtmf-relay sip-kpml rtp-nte sip-notify
no vad
!
!
sip-ua
credentials username 0755550201 password 7 x realm trunk.voxcom.net.au
authentication username 0755550201 password 7 x
no remote-party-id
registrar dns:trunk.voxcom.net.au expires 3600
sip-server dns:trunk.voxcom.net.au

 

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Outgoing voice calls suddenly not working - incoming fine

debug ccsip

debug ccsip messages

then found the problem: SIP/2.0 401 Unauthorized

1 REPLY 1
Beginner

Re: Outgoing voice calls suddenly not working - incoming fine

debug ccsip

debug ccsip messages

then found the problem: SIP/2.0 401 Unauthorized

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards