cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
150
Views
0
Helpful
1
Replies
ulambaday
Beginner

Outside dial tone after entering 91 for long distance calls

Hello,

 We are getting outside dial tone after entering 91 for long distance calls.We are good with local and international calls(get dialtone after entering 9)

I have a CTI RP with 911(FYI)

 

To test I created another route pattern as 8.1[2-9]XX[2-9]XXXXXX and still I get the outside dial tone after 81.

Is there a setting somewhere to have dial tone after entering 9 ???
 

CUCM v10.5

 

Any help is much appreciated

 

Thanks!

1 REPLY 1
Jaime Valencia
Hall of Fame Cisco Employee

No there is no setting to simply configure when to get secondary dial tone, you get secondary dial tone after all the possible options from the digit analysis have the provide secondary dial tone option checked, if you're not getting it at the right point, is because you have something else that overlaps and does not have the secondary dial tone checkbox, this has been asked plenty of times before, you can read previous threads for further information.

HTH

java

if this helps, please rate
Create
Recognize Your Peers
Content for Community-Ad